<!DOCTYPE html>

<html lang="en-US" class="no-js" prefix="og: http://ogp.me/ns#">

<head>
<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name="geo.placename" content="Greenville"/>
<meta name="theme-color" content="#006400">
		<meta name="geo.region" content="US-OH"/>
		<meta name="DC.format" content="text/html" scheme="DCTERMS.IMT"/>
		<meta name="DC.relation" content="http://dublincore.org/" scheme="DCTERMS.URI"/>
		<meta name="DC.publisher" content="Daily Advocate"/>
		<meta name="DC.contributor" content="Daily Advocate"/>
		<meta name="DC.language" content="en_US" scheme="DCTERMS.RFC3066"/>
		<meta name="DC.rights" content="Civitas Media"/>
		<meta name="DC.title" content="Daily Advocate, Greenville OH - www.dailyadvocate.com"/>
			<meta name="DC.description" content=""/>
			<meta name="DC.identifier" content="http://dailyadvocate.com" scheme="DCTERMS.URI"/>
		<meta name="DC.type" content="Text" scheme="DCTERMS.DCMIType"/>
			<meta name="twitter:card" content="summary" />
		<meta name="twitter:site" content="@advocate360" />
		<meta name="twitter:title" content=" - Daily Advocate - dailyadvocate.com" />
		<meta name="twitter:description" content="" />
								<meta name="twitter:image" content="http://www.dailyadvocate.com/wp-content/uploads/sites/34/2017/09/web1_eagles-1.jpg" />
						<title>Eagles donates $5,000 to historic Bear&#8217;s Mill - Daily Advocate</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<!--<link rel="pingback" href="http://www.dailyadvocate.com/xmlrpc.php" />-->
<link href='//fonts.googleapis.com/css?family=Roboto:400,700,900' rel='stylesheet' type='text/css'>
<script src="https://code.jquery.com/jquery-2.2.0.min.js" type="text/javascript"></script>
		<!--Slider-->
		<script src="/wp-content/themes/civitasmedium/library/js/slick.js" type="text/javascript" charset="utf-8"></script>
		<link rel="stylesheet" type="text/css" href="/wp-content/themes/civitasmedium/library/css/slick.css">
		<link rel="stylesheet" type="text/css" href="/wp-content/themes/civitasmedium/library/css/slick-theme.css">
		<style type="text/css">
		.slick-slide {
		  margin: 0px;
		}
		.slick-prev:before,
		.slick-next:before {
			color: white;
		}
		</style>
		<!--Slider-->
<script type="text/javascript" async src="//launch.newsinc.com/js/embed.js" id="_nw2e-js"></script>

<!-- This site is optimized with the Yoast SEO plugin v5.5.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.dailyadvocate.com/news/41281/eagles-donates-5000-to-historic-bears-mill" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Eagles donates $5,000 to historic Bear&#8217;s Mill - Daily Advocate" />
<meta property="og:description" content="GREENVILLE &#8212; Bear&#8217;s Mill, one of the few operating water-powered mills in Ohio today, was built in 1849. The Order of Good Things, later becoming The Fraternal Order of Eagles (FOE), was established in 1898. Both appreciate the value of preserving history. That is why the Fraternal Order of Eagles #2177, in Greenville, chose to &hellip;" />
<meta property="og:url" content="http://www.dailyadvocate.com/news/41281/eagles-donates-5000-to-historic-bears-mill" />
<meta property="og:site_name" content="Daily Advocate" />
<meta property="article:section" content="Business" />
<meta property="article:published_time" content="2017-09-28T17:24:39-04:00" />
<meta property="article:modified_time" content="2017-09-28T17:31:09-04:00" />
<meta property="og:updated_time" content="2017-09-28T17:31:09-04:00" />
<meta property="og:image" content="http://www.dailyadvocate.com/wp-content/uploads/sites/34/2017/09/web1_eagles-1.jpg" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="312" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="GREENVILLE &#8212; Bear&#8217;s Mill, one of the few operating water-powered mills in Ohio today, was built in 1849. The Order of Good Things, later becoming The Fraternal Order of Eagles (FOE), was established in 1898. Both appreciate the value of preserving history. That is why the Fraternal Order of Eagles #2177, in Greenville, chose to [&hellip;]" />
<meta name="twitter:title" content="Eagles donates $5,000 to historic Bear&#8217;s Mill - Daily Advocate" />
<meta name="twitter:image" content="http://www.dailyadvocate.com/wp-content/uploads/sites/34/2017/09/web1_eagles-1.jpg" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/www.dailyadvocate.com\/","name":"Daily Advocate","potentialAction":{"@type":"SearchAction","target":"http:\/\/www.dailyadvocate.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.dailyadvocate.com' />
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.dailyadvocate.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='paginationstyle-css'  href='http://www.dailyadvocate.com/wp-content/plugins/faster-pagination/assests/pagination.css' type='text/css' media='all' />
<link rel='stylesheet' id='simple-staff-list-css'  href='http://www.dailyadvocate.com/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css' type='text/css' media='all' />
<link rel='stylesheet' id='staff-list-custom-css-css'  href='http://www.dailyadvocate.com/wp-content/themes/civitasmedium/simple-staff-list-custom.css' type='text/css' media='all' />
<link rel='stylesheet' id='dpsp-frontend-style-css'  href='http://www.dailyadvocate.com/wp-content/plugins/social-pug/assets/css/style-frontend.css' type='text/css' media='all' />
<link rel='stylesheet' id='vfb-pro-css'  href='http://www.dailyadvocate.com/wp-content/plugins/vfb-pro/public/assets/css/vfb-style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='noteworthy_style-css'  href='http://www.dailyadvocate.com/wp-content/themes/civitasmedium/style.css' type='text/css' media='all' />
<script type='text/javascript' src='http://www.dailyadvocate.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.dailyadvocate.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.dailyadvocate.com/wp-content/plugins/simple-staff-list/public/js/simple-staff-list-public.js?ver=1.17'></script>
<script type='text/javascript' src='http://www.dailyadvocate.com/wp-content/plugins/social-pug/assets/js/front-end.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://www.dailyadvocate.com/wp-content/themes/civitasmedium/library/js/modernizr-2.6.1.min.js?ver=2.6.1'></script>
<script type='text/javascript' src='http://www.dailyadvocate.com/wp-content/themes/civitasmedium/library/js/jquery.nicescroll.js?ver=3.0.0'></script>
<script type='text/javascript' src='http://www.dailyadvocate.com/wp-content/themes/civitasmedium/library/js/scripts.js?ver=1.0.0'></script>
<link rel='https://api.w.org/' href='http://www.dailyadvocate.com/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="http://www.dailyadvocate.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.dailyadvocate.com%2Fnews%2F41281%2Feagles-donates-5000-to-historic-bears-mill" />
<link rel="alternate" type="text/xml+oembed" href="http://www.dailyadvocate.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.dailyadvocate.com%2Fnews%2F41281%2Feagles-donates-5000-to-historic-bears-mill&#038;format=xml" />
<style type="text/css" data-source="Social Pug"></style><meta name="twitter:card" 		content="summary" /><meta property="og:url"			content="http://www.dailyadvocate.com/news/41281/eagles-donates-5000-to-historic-bears-mill" /><meta property="og:type"			content="article" /><meta property="og:title"			content="Eagles donates $5,000 to historic Bear&#8217;s Mill" /><meta property="og:description" 	content="GREENVILLE &#8212; Bear&#8217;s Mill, one of the few operating water-powered mills in Ohio today, was" /><meta property="og:image" 		content="http://www.dailyadvocate.com/wp-content/uploads/sites/34/2017/09/web1_eagles-1.jpg" /><style type="text/css">#wpadminbar #wp-admin-bar-vfbp-toolbar-edit-form > .ab-item:before {content: "\f175";top: 2px;}#wpadminbar #wp-admin-bar-vfbp-admin-toolbar > .ab-item:before {content: "\f175";top: 2px;}</style>		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("http://www.dailyadvocate.com/wp-content/themes/civitasmedium/library/images/bg.jpg"); background-position: left top; background-size: auto; background-repeat: repeat; background-attachment: scroll; }
</style>
		<script type="text/javascript">
			var _gaq = _gaq || [];
			_gaq.push(['_setAccount', 'UA-16419252-3']);
						_gaq.push(['_setCustomVar',
			  1, 
			  'Byline',
			  'By Carolyn Harmon - charmon@dailyadvocate.com',     
		   ]);
						_gaq.push(['_trackPageview']);
			(function() {
			 var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
			 ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
			 var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
			})();
		</script>
		<script>
		  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
		  ga('create', 'UA-42320030-20', 'civitasmedia.com');
		  ga('send', 'pageview');
		</script>
			<script type="text/javascript">
				var _qevents = _qevents || [];
				(function() {
					var elem = document.createElement('script');
					elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
					elem.async = true;
					elem.type = "text/javascript";
					var scpt = document.getElementsByTagName('script')[0];
					scpt.parentNode.insertBefore(elem, scpt);
				})();
				_qevents.push({
					qacct:"p-6dne6PYNkWEck"
				});
			</script>
			<noscript>
				<div style="display:none;">
					<img src="//pixel.quantserve.com/pixel/p-6dne6PYNkWEck.gif" border="0" height="1" width="1" alt="Quantcast"/>
				</div>
			</noscript>
						  <!-- *** Zoomd: Widget Script *** --> 
				<script async="async" src="//zdwidget3-bs.sphereup.com/zoomd/SearchUi/Script?clientId=18480507"></script>
				<!-- *** /Zoomd *** -->
			<style>
#content::before {
background-color:#006400 !important;
}
#content .item {
background-color:#006400 !important;	
}
</style>
</head>
		
	<body class="post-template-default single single-post postid-41281 single-format-standard custom-background" style="background-image:url(http://ads.civitasmedia.com/w/1.0/ai?auid=537264026&cs=61dc18ed7f&cb=INSERT_RANDOM_NUMBER_HERE); background-attachment: fixed; background-position: 50% 0%; background-repeat: no-repeat;">
	
<div id="wrapper">

    <header id="branding" role="banner">
      
      <div id="inner-header" class="clearfix" style="margin-bottom:30px;">
	  <div id="masthead" style="float:left; margin-top:26px;"><h1><a href="/" title="Return to Homepage" style="color:white; font-family:Roboto, Sans Serif;"><img src="http://aimmedianetwork.com/wp-content/uploads/sites/34/2015/07/dailyadvocate.png" style="max-width:300px; max-height:50px;"></a>
	  <br>
		<div id="tlclasswidget" style="width:350px;">
		<div id="widgetcontent" class="widgetborder">
			<a style="color:#ffffff; font-size:15px;" href="http://www.jobmatchohio.com/" target="_blank" title="Daily Advocate Job Match"><span class="glyphicon glyphicon-briefcase"></span>Jobs</a>&nbsp;
			<a style="color:#ffffff; font-size:15px;" href="/classifieds" title="Classifieds"><span class="glyphicon glyphicon-briefcase"></span>Classifieds</a>&nbsp;
						<a style="color:#ffffff; font-size:15px;" href="/subscribe" title="Subscribe"><span class="glyphicon glyphicon-briefcase"></span>Subscribe</a>&nbsp;
									<a style="color:#ffffff; font-size:15px;" href="http://dailyadvocate.oh.newsmemory.com/" target="_blank" title="E-Edition"><span class="glyphicon glyphicon-briefcase"></span>E-Edition</a>&nbsp;
															<span style="color:#ffffff; font-size:15px;">Apps:</span>
			<a style="color:#ffffff; font-size:15px;" href="https://play.google.com/store/apps/details?id=com.vervewireless.droid.dailyadvocate&hl=en" target="_blank" title="Android App"> Android</a>&nbsp;
			<a style="color:#ffffff; font-size:15px;" href="https://itunes.apple.com/am/app/the-daily-advocate/id977218163?mt=8" target="_blank" title="Android App">iPhone/iPad</a>&nbsp;
		</div>
	</div>
	  </div>
        	<div style="text-align:center; float:left; padding-top:25px; padding-left:10px;">
			<script async type="text/javascript"> 
			if (!window.OX_ads) { 
			OX_ads = []; 
			} 
			OX_ads.push({ "auid" : "465701" }); 
			</script> 
			<script async type="text/javascript"> 
			document.write('<scr'+'ipt src="//civitas-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>'); 
			</script> 
			<noscript> 
			<iframe id="510e960040220" name="510e960040220" src="//civitas-d.openx.net/w/1.0/afr?auid=465701&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="728" height="90"> 
			<a href="//civitas-d.openx.net/w/1.0/rc?cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="//civitas-d.openx.net/w/1.0/ai?auid=465701&cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a> 
			</iframe> 
			</noscript> 
	</div>


    
        <nav id="access" role="navigation">
            <h1 class="assistive-text section-heading">Main menu</h1>
            <div class="skip-link screen-reader-text"><a href="#content" title="Skip to content">Skip to content</a></div>
            <div class="menu"><ul id="menu-main-menu" class="menu"><li id="menu-item-17705" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-17705"><a href="/">Home</a>
<ul  class="sub-menu">
	<li id="menu-item-17714" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17714"><a href="http://www.dailyadvocate.com/about-us">About Us</a></li>
	<li id="menu-item-17715" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17715"><a href="http://www.dailyadvocate.com/advertise">Advertise</a></li>
	<li id="menu-item-17716" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17716"><a href="http://www.dailyadvocate.com/contact-us">Contact Us</a></li>
	<li id="menu-item-17720" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17720"><a href="http://www.facebook.com/advocate360">Daily Advocate on Facebook</a></li>
	<li id="menu-item-17721" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17721"><a href="http://twitter.com/advocate360">Daily Advocate on Twitter</a></li>
	<li id="menu-item-17717" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17717"><a href="http://www.dailyadvocate.com/reader-services">Reader Services</a></li>
	<li id="menu-item-17718" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17718"><a href="http://www.dailyadvocate.com/sign-up-for-notices">Sign Up For Notices</a></li>
	<li id="menu-item-17719" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17719"><a href="http://www.dailyadvocate.com/subscribe">Subscribe</a></li>
</ul>
</li>
<li id="menu-item-17707" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-17707"><a href="http://www.dailyadvocate.com/category/news">News</a>
<ul  class="sub-menu">
	<li id="menu-item-17722" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17722"><a href="http://www.dailyadvocate.com/archives">Archive</a></li>
	<li id="menu-item-17723" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17723"><a href="http://www.dailyadvocate.com/circulars">Circulars</a></li>
	<li id="menu-item-17729" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17729"><a href="http://www.myinvestkit.com/dailyadvocate.com/">Finance</a></li>
	<li id="menu-item-28762" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28762"><a href="http://www.dailyadvocate.com/president">President Trump</a></li>
	<li id="menu-item-17724" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17724"><a href="http://www.dailyadvocate.com/formnewstip">Submit News Tip</a></li>
	<li id="menu-item-17725" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17725"><a href="http://www.dailyadvocate.com/online-community">Online Community</a></li>
	<li id="menu-item-17726" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17726"><a href="http://www.dailyadvocate.com/onlineforms">Online Forms</a></li>
	<li id="menu-item-17727" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17727"><a href="http://www.dailyadvocate.com/specialsections">Special Sections</a></li>
	<li id="menu-item-17728" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17728"><a href="http://www.dailyadvocate.com/subscribe">Subscribe</a></li>
	<li id="menu-item-17730" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17730"><a href="http://aimmedianetwork.com/rss">All Articles Feed</a></li>
</ul>
</li>
<li id="menu-item-17706" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17706"><a href="http://www.dailyadvocate.com/category/sports">Sports</a>
<ul  class="sub-menu">
	<li id="menu-item-17731" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17731"><a href="http://www.dailyadvocate.com/formscores">Submit Scores</a></li>
	<li id="menu-item-17732" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17732"><a href="http://www.dailyadvocate.com/formsportsnews">Submit Sports News</a></li>
	<li id="menu-item-21747" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21747"><a href="http://pro32.ap.org/dailyadvocate">Pro32</a></li>
	<li id="menu-item-21748" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21748"><a href="http://summergames.ap.org/dailyadvocate">AP Olympics Coverage</a></li>
	<li id="menu-item-21749" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21749"><a href="http://racing.ap.org/dailyadvocate">Auto Racing</a></li>
	<li id="menu-item-21750" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21750"><a href="http://collegebasketball.ap.org/dailyadvocate">College Basketball</a></li>
	<li id="menu-item-21751" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21751"><a href="http://collegefootball.ap.org/dailyadvocate">College Football</a></li>
</ul>
</li>
<li id="menu-item-17713" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17713"><a href="http://www.legacy.com/obituaries/dailyadvocate">Obituaries</a></li>
<li id="menu-item-17709" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17709"><a href="http://www.dailyadvocate.com/category/opinion">Opinion</a>
<ul  class="sub-menu">
	<li id="menu-item-17733" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17733"><a href="http://www.dailyadvocate.com/formeditor">Submit Letter To The Editor</a></li>
</ul>
</li>
<li id="menu-item-17708" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17708"><a href="http://www.dailyadvocate.com/category/features">Features</a>
<ul  class="sub-menu">
	<li id="menu-item-20573" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20573"><a href="http://www.dailyadvocate.com/games">Games &#038; Puzzles</a></li>
	<li id="menu-item-17734" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17734"><a href="http://www.dailyadvocate.com/comics">Comics</a></li>
	<li id="menu-item-17736" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17736"><a href="http://www.dailyadvocate.com/horoscopes">Horoscopes</a></li>
	<li id="menu-item-17735" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17735"><a href="http://www.dailyadvocate.com/contests">Contests</a></li>
	<li id="menu-item-17738" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17738"><a href="http://www.dailyadvocate.com/specialsections">Special Sections</a></li>
	<li id="menu-item-17739" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17739"><a href="http://www.dailyadvocate.com/formanniversary">Submit Anniversary</a></li>
	<li id="menu-item-17740" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17740"><a href="http://www.dailyadvocate.com/formbirth">Submit Birth</a></li>
	<li id="menu-item-17741" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17741"><a href="http://www.dailyadvocate.com/formbirthday">Submit Birthday</a></li>
	<li id="menu-item-17742" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17742"><a href="http://www.dailyadvocate.com/formengagement">Submit Engagement</a></li>
	<li id="menu-item-17743" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17743"><a href="http://www.dailyadvocate.com/formwedding">Submit Wedding</a></li>
</ul>
</li>
<li id="menu-item-17710" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17710"><a href="http://www.dailyadvocate.com/calendar">Calendar</a></li>
<li id="menu-item-17711" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-17711"><a href="http://www.dailyadvocate.com/entertainment">Entertainment</a>
<ul  class="sub-menu">
	<li id="menu-item-17749" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17749"><a href="http://www.dailyadvocate.com/tvlistings">TV Listings</a></li>
	<li id="menu-item-17747" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17747"><a href="http://www.dailyadvocate.com/tvsoaps">Soaps</a></li>
	<li id="menu-item-17752" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17752"><a href="http://www.dailyadvocate.com/tvsports">TV Sports</a></li>
	<li id="menu-item-17744" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17744"><a href="http://www.dailyadvocate.com/tvgames">Games</a></li>
	<li id="menu-item-17745" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17745"><a href="http://www.dailyadvocate.com/tvmovies">Movies</a></li>
	<li id="menu-item-17750" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17750"><a href="http://www.dailyadvocate.com/tvnews">TV News</a></li>
	<li id="menu-item-17746" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17746"><a href="http://www.dailyadvocate.com/tvqa">Q &#038; A</a></li>
	<li id="menu-item-17748" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17748"><a href="http://www.dailyadvocate.com/tvbestbets">TV Best Bets</a></li>
	<li id="menu-item-17753" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17753"><a href="http://www.dailyadvocate.com/tvtalk">TV Talk</a></li>
	<li id="menu-item-17754" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17754"><a href="http://www.dailyadvocate.com/tvvideo">TV Video</a></li>
	<li id="menu-item-17751" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17751"><a href="http://www.dailyadvocate.com/tvsearch">TV Search</a></li>
</ul>
</li>
<li id="menu-item-17712" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17712"><a href="http://local.dailyadvocate.com">Businesses</a></li>
</ul></div>            
        </nav><!-- #access -->
        
       <div zoomdSearch='{"trigger":"OnClick"}' id="search-icon"></div>
      </div>
    </header><!-- #branding -->    
    <div id="container">

    <div id="content" class="clearfix">
        
        <div id="main" class="col620 clearfix" role="main">

			
				<article id="post-41281" class="post-41281 post type-post status-publish format-standard has-post-thumbnail hentry category-business category-news category-top-stories">
	<header class="entry-header">
	    	<div class="entry-meta">
			<span class="sep">Posted on </span><a href="http://www.dailyadvocate.com/news/41281/eagles-donates-5000-to-historic-bears-mill" title="5:24 pm" rel="bookmark"><time class="entry-date" datetime="2017-09-28T17:24:39+00:00">September 28, 2017</time></a><span class="byline"> <span class="sep"> by </span> <span class="author vcard"><a class="url fn n" href="http://www.dailyadvocate.com/author/charmon" title="View all posts by Carolyn Harmon" rel="author">Carolyn Harmon</a></span></span>		</div><!-- .entry-meta -->
			<h1 class="entry-title">Eagles donates $5,000 to historic Bear&#8217;s Mill</h1>
        <div class="item-cat">
			            <span class="cat-links">
                <a href="http://www.dailyadvocate.com/category/news/business" rel="tag">Business</a>, <a href="http://www.dailyadvocate.com/category/news" rel="tag">News</a>, <a href="http://www.dailyadvocate.com/category/top-stories" rel="tag">Top Stories</a>            </span>
                    </div>
		<br>
		<h2 style="font-family:Roboto;"></h2>
	</header><!-- .entry-header -->
    
		<div>
		<div style="float:left;">
		<b><p>By Carolyn Harmon - charmon@dailyadvocate.com</p></b>
		</div>
	</div>
	<br>
	<hr style= "color: #006400; background-color: #006400; height:2px;" />
		
	<div class="entry-content post_content">
<div class="col-sm-6 col-md-6"  style="float:left; width:300px; padding-right:5px; margin-right:10px; margin-bottom:7px;">
							<div class="thumbnail">
																<a target="popup" onclick="window.open('http://www.dailyadvocate.com/wp-content/uploads/sites/34/2017/09/web1_eagles-1.jpg','Photo','width=600,height=400')" style="cursor: pointer; cursor: hand;">
				<img src="http://www.dailyadvocate.com/wp-content/uploads/sites/34/2017/09/web1_eagles-1.jpg" data-toggle="modal" data-target="#myModal">
				</a>
																  <div class="caption">					
					<p style="font-family: Roboto; font-size:0.75em;">The Fraternal Order of Eagles (FOE) #2177, in Greenville, chose to donate $5,000 to Bear&#8217;s Mill, September 27. From left to right: Secretary of the Fraternal Order of Eagles (FOE) #2177 JoEllen Melling, FOE Trustee Rick Robinson, FOE Vice-President Craig Thompson, FOE President Scott Siders, Bear&#8217;s Mill Board of Directors President Carl DeSantis, Bear&#8217;s Mill Secretary Sally Rudy, Bear&#8217;s Mill Board Member Kimberly Rudnick and Bear&#8217;s Mill Treasurer Gordon Smith. </p><br>
					<p style="font-family: Roboto; font-size:0.75em;">Carolyn Harmon | The Daily Advocate </p>
				  </div>
				 			</div>
																																																							
		
	
	
	
			
																		</div>
		<article>
		<p>GREENVILLE &#8212; Bear&#8217;s Mill, one of the few operating water-powered mills in Ohio today, was built in 1849.</p>
<p>The Order of Good Things, later becoming The Fraternal Order of Eagles (FOE), was established in 1898. Both appreciate the value of preserving history. That is why the Fraternal Order of Eagles #2177, in Greenville, chose to donate $5,000 to Bear&#8217;s Mill this week. According to FOE Head Trustee Brent Siders, Bear&#8217;s Mill is something to cherish.</p>
<p>&#8220;It is something that had been a part of our community forever, and we definitely want to see that continue on to be a part of our history and our future,&#8221; he said.</p>
<p>According to bearsmill.org, Bear&#8217;s Mill is a rare historic landmark and one of the few operating water-powered mills in Ohio today. The mill&#8217;s grand framework is constructed of hand-hewn timber beams that are nearly 50 feet long, without a single splice. Standing four stories high, grain is carried from floor to floor throughout the inner workings of the mill, by the power of the water that runs through the mill race below. The mill still grinds grain into flours and meals, using the same cool grind practices as old world millers. Today&#8217;s mill offers an exciting place to experience a bit of history in a strikingly beautiful setting. In addition to the historic tours, the first floor of Bear&#8217;s Mill carries an eclectic mix of Bear&#8217;s Mill flours and meals, gourmet food items, coffee, clothing jewelry and unique home goods. The Mill Gallery features constantly rotating exhibits that display the paintings, sculpture and photography of artists throughout the Ohio Valley.</p>
<p>Bear&#8217;s Mill Board of Directors President Carl DeSantis said he was very grateful for the check from the FOE.</p>
<p>&#8220;We are a major part of the heritage of the county as one of the oldest artifacts/businesses in Darke County,&#8221; he said. &#8220;If Terry Clark, the miller was here, he would fill you in with a thousand exciting stories. The mill is a volunteer organization, and serves the community as one of the many not-for-profit organizations. We work with children and adults to display the heritage of the county and to show the craftsmanship of the mill, something that goes back nearly 200 years. Like so many areas today, we have to be careful about how we preserve them, not to destroy them and to leave them for the next generation, and that is exactly what the mill does.&#8221;</p>
<p>Other Bear&#8217;s Mill board members in attendance were: Secretary Sally Rudy, Board Member Kimberly Rudnick and Treasurer Gordon Smith. It seems something they all have in common, is joining the board due to their love of the mill. Rudnick is the newest board member.</p>
<p>&#8220;I fell in love with the mill,&#8221; she said. &#8220;There is just something about it &#8211; you just want to devote your time and be a part of it.&#8221;</p>
<p>&#8220;Art at the Mill&#8221; takes place September 29 thru October 3, with opening reception Friday night, 6-8 p.m.</p>
<p>Historic Bear&#8217;s Mill&#8217;s Fall Open House will take place October 7 and 8, 11 a.m. to 5 p.m. For more information, visit Historic Bear&#8217;s Mill Facebook page.</p>
<style>
.neFileBlock {
	margin-bottom: 20px;
}
.neFileBlock p {
	margin: 0px 0px 0px 0px;
}
.neFileBlock .neFile {
	border-bottom: 1px dotted #aaa;
	padding-bottom: 5px;
	padding-top: 10px;
}
.neFileBlock .neCaption {
	font-size: 85%;
}
</style>
<div class='neFileBlock'>
<div class="neFile"><img class="neImage" src="http://www.dailyadvocate.com/wp-content/uploads/sites/34/2017/09/web1_eagles-1.jpg"></p>
<div class="neCaption">The Fraternal Order of Eagles (FOE) #2177, in Greenville, chose to donate $5,000 to Bear&#8217;s Mill, September 27. From left to right: Secretary of the Fraternal Order of Eagles (FOE) #2177 JoEllen Melling, FOE Trustee Rick Robinson, FOE Vice-President Craig Thompson, FOE President Scott Siders, Bear&#8217;s Mill Board of Directors President Carl DeSantis, Bear&#8217;s Mill Secretary Sally Rudy, Bear&#8217;s Mill Board Member Kimberly Rudnick and Bear&#8217;s Mill Treasurer Gordon Smith. </div>
</div>
<div class="metaInfo"><photo0>http://www.dailyadvocate.com/wp-content/uploads/sites/34/2017/09/web1_eagles-1.jpg</photo0><caption0>The Fraternal Order of Eagles (FOE) #2177, in Greenville, chose to donate $5,000 to Bear&#8217;s Mill, September 27. From left to right: Secretary of the Fraternal Order of Eagles (FOE) #2177 JoEllen Melling, FOE Trustee Rick Robinson, FOE Vice-President Craig Thompson, FOE President Scott Siders, Bear&#8217;s Mill Board of Directors President Carl DeSantis, Bear&#8217;s Mill Secretary Sally Rudy, Bear&#8217;s Mill Board Member Kimberly Rudnick and Bear&#8217;s Mill Treasurer Gordon Smith. </caption0><photoCredit0>Carolyn Harmon | The Daily Advocate </photoCredit0></div>
</div>
<div class="metaInfo"><bylineMeta></p>
<p>By Carolyn Harmon</p>
<p>charmon@dailyadvocate.com</p>
<p></bylineMeta></div>
<div class="metaInfo"><shirttailMeta></p>
<p>The writer may be reached at 937-569-4354. Join the conversation and get updates on Facebook search Darke County Sports or Advocate 360. For more features online go to dailyadvocate.com.</p>
<p></shirttailMeta></div>
		<p>The writer may be reached at 937-569-4354. Join the conversation and get updates on Facebook search Darke County Sports or Advocate 360. For more features online go to dailyadvocate.com.</p>		</article>
		
		<!--RECOMMENDED-->
		<div style="clear:both;"></div>
		  <div class="item-wrap clearfix">
			<h1 style="font: 700 24px/50px Roboto,Arial,Helvetica,sans-serif; height: 25px; margin-bottom: 20px; text-transform: uppercase; color:#444444;"><a href="/category/news" style="color:#444444;">RECOMMENDED FOR YOU</a></h1>
			<hr />
			            
			
								                

					<div class="item col300">
                       <div class="item-cat">
					    <span class="cat-links" style="background-image: url(/wp-content/themes/civitastl/library/images/trans.png); color:#ffffff;">
					   5:24 pm						<br> Updated: 5:31 pm.  | 
					   <img src="/wp-content/themes/civitastl/library/images/commentsmall.png" style="height:10px; padding-top:6px;"> &nbsp; &nbsp; <a href="http://www.dailyadvocate.com/news/41281/eagles-donates-5000-to-historic-bears-mill#disqus_thread" style="color:#ffffff"></a>
					   </span>
                        	
							                        </div>
                                            <div class="item-content">
                        <header>
                    	  <h2><a href="http://www.dailyadvocate.com/news/41281/eagles-donates-5000-to-historic-bears-mill" title="Eagles donates $5,000 to historic Bear&#8217;s Mill" rel="bookmark">Eagles donates $5,000 to historic Bear&#8217;s Mill</a></h2>
                        </header>
                      </div>
                      
                      												<a href="http://www.dailyadvocate.com/news/41281/eagles-donates-5000-to-historic-bears-mill" title="Eagles donates $5,000 to historic Bear&#8217;s Mill" rel="bookmark"><img src="http://www.dailyadvocate.com/wp-content/uploads/sites/34/2017/09/web1_eagles-1-300x146.jpg" alt="Eagles donates $5,000 to historic Bear&#8217;s Mill" style="margin-left: auto;
    margin-right: auto; width:235px;"></a>
												
						                    </div>
				                

					<div class="item col300">
                       <div class="item-cat">
					    <span class="cat-links" style="background-image: url(/wp-content/themes/civitastl/library/images/trans.png); color:#ffffff;">
					   5:19 pm						 | 
					   <img src="/wp-content/themes/civitastl/library/images/commentsmall.png" style="height:10px; padding-top:6px;"> &nbsp; &nbsp; <a href="http://www.dailyadvocate.com/news/41278/versailles-fire-pd-chiefs-speak-to-council-on-countys-communications-levy#disqus_thread" style="color:#ffffff"></a>
					   </span>
                        	
							                        </div>
                                            <div class="item-content">
                        <header>
                    	  <h2><a href="http://www.dailyadvocate.com/news/41278/versailles-fire-pd-chiefs-speak-to-council-on-countys-communications-levy" title="Versailles Fire, PD chiefs speak to council on county&#8217;s Communications Levy" rel="bookmark">Versailles Fire, PD chiefs speak to council on county&#8217;s Communications Levy</a></h2>
                        </header>
                      </div>
                      
                      												<a href="http://www.dailyadvocate.com/news/41278/versailles-fire-pd-chiefs-speak-to-council-on-countys-communications-levy" title="Versailles Fire, PD chiefs speak to council on county&#8217;s Communications Levy" rel="bookmark"><img src="http://www.dailyadvocate.com/wp-content/uploads/sites/34/2017/09/web1_Versailles-Council-0001-PRINT-300x203.jpg" alt="Versailles Fire, PD chiefs speak to council on county&#8217;s Communications Levy" style="margin-left: auto;
    margin-right: auto; width:235px;"></a>
												
						                    </div>
				                

					<div class="item col300">
                       <div class="item-cat">
					    <span class="cat-links" style="background-image: url(/wp-content/themes/civitastl/library/images/trans.png); color:#ffffff;">
					   5:03 pm						 | 
					   <img src="/wp-content/themes/civitastl/library/images/commentsmall.png" style="height:10px; padding-top:6px;"> &nbsp; &nbsp; <a href="http://www.dailyadvocate.com/sports/41272/franklin-monroe-girls-win-tri-villages-patriot-invitational-cross-country-meet#disqus_thread" style="color:#ffffff"></a>
					   </span>
                        	
							                        </div>
                                            <div class="item-content">
                        <header>
                    	  <h2><a href="http://www.dailyadvocate.com/sports/41272/franklin-monroe-girls-win-tri-villages-patriot-invitational-cross-country-meet" title="Franklin Monroe girls win Tri-Village&#8217;s Patriot Invitational cross country meet" rel="bookmark">Franklin Monroe girls win Tri-Village&#8217;s Patriot Invitational cross country meet</a></h2>
                        </header>
                      </div>
                      
                      												<a href="http://www.dailyadvocate.com/sports/41272/franklin-monroe-girls-win-tri-villages-patriot-invitational-cross-country-meet" title="Franklin Monroe girls win Tri-Village&#8217;s Patriot Invitational cross country meet" rel="bookmark"><img src="http://www.dailyadvocate.com/wp-content/uploads/sites/34/2017/09/web1_Selene-Weaver-WEB-300x225.jpg" alt="Franklin Monroe girls win Tri-Village&#8217;s Patriot Invitational cross country meet" style="margin-left: auto;
    margin-right: auto; width:235px;"></a>
												
						                    </div>
							            
          </div>
		<!--END RECOMMENDED-->
<!-- Comment system -->
<!-- An element a visitor can click if they <3 comments! -->
<div style="margin:auto;display:block;text-align:center;">
<button class="show-comments" style="border: 1px solid #0a3c59;
   background: #3e779d;
   background: -webkit-gradient(linear, left top, left bottom, from(#65a9d7), to(#3e779d));
   background: -webkit-linear-gradient(top, #65a9d7, #3e779d);
   background: -moz-linear-gradient(top, #65a9d7, #3e779d);
   background: -ms-linear-gradient(top, #65a9d7, #3e779d);
   background: -o-linear-gradient(top, #65a9d7, #3e779d);
   background-image: -ms-linear-gradient(top, #65a9d7 0%, #3e779d 100%);
   padding: 10.5px 21px;
   -webkit-border-radius: 6px;
   -moz-border-radius: 6px;
   border-radius: 6px;
   -webkit-box-shadow: rgba(255,255,255,0.4) 0 1px 0, inset rgba(255,255,255,0.4) 0 1px 0;
   -moz-box-shadow: rgba(255,255,255,0.4) 0 1px 0, inset rgba(255,255,255,0.4) 0 1px 0;
   box-shadow: rgba(255,255,255,0.4) 0 1px 0, inset rgba(255,255,255,0.4) 0 1px 0;
   text-shadow: #7ea4bd 0 1px 0;
   color: #ffffff;
   font-size: 14px;
   font-family: helvetica, serif;
   text-decoration: none;
   vertical-align: middle;min-width:300px;">Load comments</button>
</div>
<!-- The empty element required for Disqus to loads comments into -->  
<div id="disqus_thread"></div>
<script type="text/javascript">
// Requires jQuery of course.
$(document).ready(function() {
    $('.show-comments').on('click', function(){
          var disqus_shortname = 'dailyadvocate';
          // ajax request to load the disqus javascript
          $.ajax({
                  type: "GET",
                  url: "http://" + disqus_shortname + ".disqus.com/embed.js",
                  dataType: "script",
                  cache: true
          });
          // hide the button once comments load
          $(this).fadeOut();
    });
});
</script>
<!-- End comment system -->


			</div><!-- .entry-content -->

	<footer class="entry-meta">
		Bookmark the <a href="http://www.dailyadvocate.com/news/41281/eagles-donates-5000-to-historic-bears-mill" title="Permalink to Eagles donates $5,000 to historic Bear&#8217;s Mill" rel="bookmark">permalink</a>.
			</footer><!-- .entry-meta -->
</article><!-- #post-41281 -->

					<nav id="nav-below">
		<h1 class="assistive-text section-heading">Post navigation</h1>

	
		<div class="nav-previous"><a href="http://www.dailyadvocate.com/news/41278/versailles-fire-pd-chiefs-speak-to-council-on-countys-communications-levy" rel="prev"><span class="meta-nav">Previous</span></a></div>		
	
	</nav><!-- #nav-below -->
	
			
        </div> <!-- end #main -->

        		<div id="sidebar" class="widget-area col300" role="complementary">
		<aside id="weather" class="widget">
<a href="http://www.accuweather.com/en/us/greenville-oh/45331/weather-forecast/335041" class="aw-widget-legal">
<!--
By accessing and/or using this code snippet, you agree to AccuWeather’s terms and conditions (in English) which can be found at http://www.accuweather.com/en/free-weather-widgets/terms and AccuWeather’s Privacy Statement (in English) which can be found at http://www.accuweather.com/en/privacy.
-->
</a><div id="awcc1464197026678" class="aw-widget-current"  data-locationkey="335041" data-unit="f" data-language="en-us" data-useip="false" data-partner="civitas" data-uid="awcc1460129762895" data-targeturl="http://dailyadvocate.com/weather"></div><script type="text/javascript" src="http://oap.accuweather.com/launch.js"></script>
 <script async type="text/javascript"> 
				if (!window.OX_ads) { 
				OX_ads = []; 
				} 
				OX_ads.push({ "auid" : "465692" }); 
				</script> 
				<script async type="text/javascript"> 
				document.write('<scr'+'ipt src="//civitas-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>'); 
				</script> 
				<noscript> 
				<iframe id="510e960040220" name="510e960040220" src="//civitas-d.openx.net/w/1.0/afr?auid=465692&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="250"> 
				<a href="//civitas-d.openx.net/w/1.0/rc?cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="//civitas-d.openx.net/w/1.0/ai?auid=465692&cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a> 
				</iframe> 
				</noscript> 
			</aside>
           <aside id="poll">
			<h2 class="widget-title">&nbsp; Poll</a></h2>
								<script type="text/javascript" src="https://www.civicscience.com/widget/jspoll/?elt=0bbcd408-b2a9-4c04-815c-8384e3d9166c&amp;tgtid=d6d3b927-af2f-ac34-f13a-d67aed2a7965"></script>
					<div id="0bbcd408-b2a9-4c04-815c-8384e3d9166c"></div>
			</aside>
<aside id="social-media" style="margin-top:20px;">
            <div id="social-media" class="clearfix">
				                
                 
                   
                                                                            </div>
</aside>
						<br><br>
            

			<aside id="mr3" class="widget">
				<script async type="text/javascript"> 
				if (!window.OX_ads) { 
				OX_ads = []; 
				} 
				OX_ads.push({ "auid" : "465711" }); 
				</script> 
				<script async type="text/javascript"> 
				document.write('<scr'+'ipt src="//civitas-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>'); 
				</script> 
				<noscript> 
				<iframe id="510e960040220" name="510e960040220" src="//civitas-d.openx.net/w/1.0/afr?auid=465711&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="250"> 
				<a href="//civitas-d.openx.net/w/1.0/rc?cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="//civitas-d.openx.net/w/1.0/ai?auid=465711&cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a> 
				</iframe> 
				</noscript> 
			</aside>
		</div><!-- #sidebar .widget-area -->

    </div> <!-- end #content -->
        
    </div><!-- #container -->
</div><!-- #wrapper -->
<script type="text/javascript">
				/* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
				var disqus_shortname = 'dailyadvocate'; // required: replace example with your forum shortname
				/* * * DON'T EDIT BELOW THIS LINE * * */
				(function () {
				var s = document.createElement('script'); s.async = true;
				s.type = 'text/javascript';
				s.src = 'https://' + disqus_shortname + '.disqus.com/count.js';
				(document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
				}());
			</script>
			<style>
				.footer-add {
					position: fixed;
					width: 100%;
					bottom: 0;
					min-width: 906px;
					float: left;
					background-color: #101010;
					text-align: center;
					}
			</style>
			<script async type="text/javascript"> 
				if (!window.OX_ads) { 
				OX_ads = []; 
				} 
				OX_ads.push({ "auid" : "465688" }); 
				</script> 
				<script async type="text/javascript"> 
				document.write('<scr'+'ipt src="//civitas-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>'); 
				</script> 
				<noscript> 
				<iframe id="510e960040220" name="510e960040220" src="//civitas-d.openx.net/w/1.0/afr?auid=465688&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="1024" height="60"> 
				<a href="//civitas-d.openx.net/w/1.0/rc?cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="//civitas-d.openx.net/w/1.0/ai?auid=465688&cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a> 
				</iframe> 
				</noscript> 
<footer id="colophon" role="contentinfo" style="height:300px;">
	<div class="item-wrap clearfix">
	<style>
	/*  SECTIONS  */
.section {
	clear: both;
	padding: 0px;
	margin: 0px;
}

/*  COLUMN SETUP  */
.col {
	display: block;
	float:left;
	margin: 1% 0 1% 1.6%;
}
.col:first-child { margin-left: 0; }

/*  GROUPING  */
.group:before,
.group:after { content:""; display:table; }
.group:after { clear:both;}
.group { zoom:1; /* For IE 6/7 */ }
/*  GRID OF FIVE  */
.span_5_of_5 {
	width: 100%;
}
.span_4_of_5 {
	width: 79.68%;
}
.span_3_of_5 {
	width: 59.36%;
}
.span_2_of_5 {
	width: 39.04%;
}
.span_1_of_5 {
	width: 18.72%;
}

/*  GO FULL WIDTH BELOW 480 PIXELS */
@media only screen and (max-width: 480px) {
	.col {  margin: 1% 0 1% 0%; }
	.span_1_of_5, .span_2_of_5, .span_3_of_5, .span_4_of_5, .span_5_of_5 { width: 100%; }
}
	</style>
		<div class="section group">
			<div class="col span_1_of_5">
				
			</div>		
			<div class="col span_1_of_5">
				<a href="http://civitasmedia.com/privacy" target="_blank" style="color:white; font-family:Roboto; text-decoration:none;">Privacy Policy</a><br>
				<a href="http://civitasmedia.com/terms" target="_blank" style="color:white; font-family:Roboto; text-decoration:none;">Terms of Service</a><br>
				<a href="/advertise" style="color:white; font-family:Roboto; text-decoration:none;">Advertise With Us</a><br>
			</div>
			<div class="col span_1_of_5">
												<b><a href="http://www.publicnoticesohio.com" title="Public Notices Ohio" target="_blank" style="font-family:Droid Sans; color:#fff;">PublicNoticesOhio.com</a></b><br>
								<a href="http://dailyadvocate.mycapture.com" target="_blank" style="color:white; font-family:Roboto; text-decoration:none;">Photo Store</a><br>
				<p><a href="http://local.dailyadvocate.com" target="_blank" style="color:#fff; font-family:Roboto; text-decoration:none;" title="Local Business Directory">Local Business Directory</a></p>
				<span style="color:#fff; font-family:Roboto; text-decoration:none;">&copy; 2017 Civitas Media</span><br>
			</div>
			<div class="col span_1_of_5">
				<style>
				.button {
					background-color: #008CBA; 
					border: none;
					color: white;
					padding: 15px 32px;
					text-align: center;
					text-decoration: none;
					display: inline-block;
					font-size: 16px;
					margin: 4px 2px;
					cursor: pointer;
				}
			</style>
			<a href="http://www.facebook.com/advocate360" target="blank" title="Daily Advocate on Facebook"><img src="/wp-content/themes/civitasmedium/library/images/fb.png" alt="Daily Advocate on Facebook"></a>&nbsp;
			<a href="http://twitter.com/advocate360" target="blank" title="Daily Advocate on Twitter"><img src="/wp-content/themes/civitasmedium/library/images/tw.png" alt="Daily Advocate on Twitter"></a>&nbsp;
			<br>
			<a href="/sign-up-for-notices" alt="Sign Up For Notices"><button class="button">Get News Alerts</button></a><br>
			<p><a href="tel:937-548-3151" style="font-family:Roboto; color:#fff; text-decoration:none;"><img src="/wp-content/themes/civitasmedium/library/images/footerphonewhite.png" alt="Phone" style="height:15px;"> 937-548-3151</a></p>
						<p><a href="tel:937-548-3913 " style="font-family:Roboto; color:#fff; text-decoration:none;"><img src="/wp-content/themes/civitasmedium/library/images/footerfaxwhite.png" alt="Fax"> 937-548-3913 </a></p>
						<p style="font-family:Roboto; color:#fff;"><img src="/wp-content/themes/civitasmedium/library/images/footeraddresswhite.png" alt="Address">428 South Broadway Street,</p>
			<p style="font-family:Roboto; color:#fff;">Greenville OH, 45331</p>
			</div>
			<div class="col span_1_of_5">
				
			</div>
		</div>
	</div>
</footer><!-- #colophon -->
<div id="dpsp-floating-sidebar" class=" dpsp-position-left dpsp-shape-rectangular  dpsp-show-on-mobile dpsp-button-style-1 dpsp-has-button-background "><ul class="dpsp-networks-btns-wrapper dpsp-networks-btns-sidebar"><li><a rel="nofollow" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.dailyadvocate.com%2Fnews%2F41281%2Feagles-donates-5000-to-historic-bears-mill&t=Eagles+donates+%245%2C000+to+historic+Bear%26%238217%3Bs+Mill" class="dpsp-network-btn dpsp-facebook dpsp-no-label dpsp-first"><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="https://twitter.com/intent/tweet?text=Eagles+donates+%245%2C000+to+historic+Bear%26%238217%3Bs+Mill&url=http%3A%2F%2Fwww.dailyadvocate.com%2Fnews%2F41281%2Feagles-donates-5000-to-historic-bears-mill" class="dpsp-network-btn dpsp-twitter dpsp-no-label"><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="https://plus.google.com/share?url=http%3A%2F%2Fwww.dailyadvocate.com%2Fnews%2F41281%2Feagles-donates-5000-to-historic-bears-mill" class="dpsp-network-btn dpsp-google-plus dpsp-no-label"><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="#" class="dpsp-network-btn dpsp-pinterest dpsp-no-label dpsp-last"><span class="dpsp-network-label-wrapper"></span></a></li></ul></div><script type='text/javascript' src='http://www.dailyadvocate.com/wp-includes/js/wp-embed.min.js?ver=4.8.2'></script>
<script type="text/javascript">
var _sf_async_config={uid:20837,domain:"limaohio.com",useCanonical:true};
(function(){
  function loadChartbeat() {
    window._sf_endpt=(new Date()).getTime();
    var e = document.createElement('script');
    e.setAttribute('language', 'javascript');
    e.setAttribute('type', 'text/javascript');
    e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
    document.body.appendChild(e);
  }
  var oldonload = window.onload;
  window.onload = (typeof window.onload != 'function') ?
     loadChartbeat : function() { oldonload(); loadChartbeat(); };
})();

</script>
</body>
</html>