<!DOCTYPE html>
<html lang="en-US" class="no-js" prefix="og: http://ogp.me/ns#">

<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name="geo.placename" content="Greenville"/>
<meta name="theme-color" content="#006400">
		<meta name="geo.region" content="US-OH"/>
		<meta name="DC.format" content="text/html" scheme="DCTERMS.IMT"/>
		<meta name="DC.relation" content="http://dublincore.org/" scheme="DCTERMS.URI"/>
		<meta name="DC.publisher" content="Daily Advocate"/>
		<meta name="DC.contributor" content="Daily Advocate"/>
		<meta name="DC.language" content="en_US" scheme="DCTERMS.RFC3066"/>
		<meta name="DC.rights" content="Civitas Media"/>
		<meta name="DC.title" content="Daily Advocate, Greenville OH - www.dailyadvocate.com"/>
			<meta name="DC.description" content=""/>
			<meta name="DC.identifier" content="http://dailyadvocate.com" scheme="DCTERMS.URI"/>
		<meta name="DC.type" content="Text" scheme="DCTERMS.DCMIType"/>
			<meta name="twitter:card" content="summary" />
		<meta name="twitter:site" content="@advocate360" />
		<meta name="twitter:title" content=" - Daily Advocate - dailyadvocate.com" />
		<meta name="twitter:description" content="" />
								<meta name="twitter:image" content="http://www.dailyadvocate.com/wp-content/uploads/sites/34/2017/12/web1_Kayla-O-Daniel-WEB.jpg" />
						<title>Arcanum girls basketball team stumbles down the stretch against Covington - Daily Advocate</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<!--<link rel="pingback" href="http://www.dailyadvocate.com/xmlrpc.php" />-->
<link href='//fonts.googleapis.com/css?family=Roboto:400,700,900' rel='stylesheet' type='text/css'>
<script src="https://code.jquery.com/jquery-2.2.0.min.js" type="text/javascript"></script>
		<!--Slider-->
		<script src="/wp-content/themes/civitasmedium/library/js/slick.js" type="text/javascript" charset="utf-8"></script>
		<link rel="stylesheet" type="text/css" href="/wp-content/themes/civitasmedium/library/css/slick.css">
		<link rel="stylesheet" type="text/css" href="/wp-content/themes/civitasmedium/library/css/slick-theme.css">
		<style type="text/css">
		.slick-slide {
		  margin: 0px;
		}
		.slick-prev:before,
		.slick-next:before {
			color: white;
		}
		</style>
		<!--Slider-->
<script type="text/javascript" async src="//launch.newsinc.com/js/embed.js" id="_nw2e-js"></script>

<!-- This site is optimized with the Yoast SEO plugin v5.5.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.dailyadvocate.com/sports/44852/arcanum-girls-basketball-team-stumbles-down-the-stretch-against-covington" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Arcanum girls basketball team stumbles down the stretch against Covington - Daily Advocate" />
<meta property="og:description" content="ARCANUM &#8211; A 7-point lead slipped away from the Arcanum girls basketball team on Thursday as the Trojans lost 34-32 to Covington in a Cross County Conference matchup. The Lady Trojans led 30-23 entering the fourth quarter but only scored 2 points the rest of the game as they fell to 2-4 overall and 1-1 &hellip;" />
<meta property="og:url" content="http://www.dailyadvocate.com/sports/44852/arcanum-girls-basketball-team-stumbles-down-the-stretch-against-covington" />
<meta property="og:site_name" content="Daily Advocate" />
<meta property="article:tag" content="Arcanum" />
<meta property="article:tag" content="Basketball" />
<meta property="article:tag" content="CCC" />
<meta property="article:tag" content="Covington" />
<meta property="article:section" content="Sports" />
<meta property="article:published_time" content="2017-12-07T21:55:51-05:00" />
<meta property="og:image" content="http://www.dailyadvocate.com/wp-content/uploads/sites/34/2017/12/web1_Kayla-O-Daniel-WEB.jpg" />
<meta property="og:image:width" content="500" />
<meta property="og:image:height" content="375" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="ARCANUM &#8211; A 7-point lead slipped away from the Arcanum girls basketball team on Thursday as the Trojans lost 34-32 to Covington in a Cross County Conference matchup. The Lady Trojans led 30-23 entering the fourth quarter but only scored 2 points the rest of the game as they fell to 2-4 overall and 1-1 [&hellip;]" />
<meta name="twitter:title" content="Arcanum girls basketball team stumbles down the stretch against Covington - Daily Advocate" />
<meta name="twitter:image" content="http://www.dailyadvocate.com/wp-content/uploads/sites/34/2017/12/web1_Kayla-O-Daniel-WEB.jpg" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/www.dailyadvocate.com\/","name":"Daily Advocate","potentialAction":{"@type":"SearchAction","target":"http:\/\/www.dailyadvocate.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.dailyadvocate.com' />
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.dailyadvocate.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='paginationstyle-css'  href='http://www.dailyadvocate.com/wp-content/plugins/faster-pagination/assests/pagination.css' type='text/css' media='all' />
<link rel='stylesheet' id='simple-staff-list-css'  href='http://www.dailyadvocate.com/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css' type='text/css' media='all' />
<link rel='stylesheet' id='staff-list-custom-css-css'  href='http://www.dailyadvocate.com/wp-content/themes/aim-dc-medium/simple-staff-list-custom.css' type='text/css' media='all' />
<link rel='stylesheet' id='dpsp-frontend-style-css'  href='http://www.dailyadvocate.com/wp-content/plugins/social-pug/assets/css/style-frontend.css' type='text/css' media='all' />
<link rel='stylesheet' id='vfb-pro-css'  href='http://www.dailyadvocate.com/wp-content/plugins/vfb-pro/public/assets/css/vfb-style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='noteworthy_style-css'  href='http://www.dailyadvocate.com/wp-content/themes/aim-dc-medium/style.css' type='text/css' media='all' />
<script type='text/javascript' src='http://www.dailyadvocate.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.dailyadvocate.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.dailyadvocate.com/wp-content/plugins/simple-staff-list/public/js/simple-staff-list-public.js?ver=1.17'></script>
<script type='text/javascript'>
			var dpsp_ajax_url = 'http://www.dailyadvocate.com/wp-admin/admin-ajax.php';

			var dpsp_ajax_pull_post_share_counts_data = {
				action  : 'dpsp_ajax_pull_post_share_counts',
				post_id : '44852'
			}
		
</script>
<script type='text/javascript' src='http://www.dailyadvocate.com/wp-content/plugins/social-pug/assets/js/front-end.js?ver=4.8.4'></script>
<script type='text/javascript' src='http://www.dailyadvocate.com/wp-content/themes/aim-dc-medium/library/js/modernizr-2.6.1.min.js?ver=2.6.1'></script>
<script type='text/javascript' src='http://www.dailyadvocate.com/wp-content/themes/aim-dc-medium/library/js/jquery.nicescroll.js?ver=3.0.0'></script>
<script type='text/javascript' src='http://www.dailyadvocate.com/wp-content/themes/aim-dc-medium/library/js/scripts.js?ver=1.0.0'></script>
<link rel='https://api.w.org/' href='http://www.dailyadvocate.com/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="http://www.dailyadvocate.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.dailyadvocate.com%2Fsports%2F44852%2Farcanum-girls-basketball-team-stumbles-down-the-stretch-against-covington" />
<link rel="alternate" type="text/xml+oembed" href="http://www.dailyadvocate.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.dailyadvocate.com%2Fsports%2F44852%2Farcanum-girls-basketball-team-stumbles-down-the-stretch-against-covington&#038;format=xml" />
<style type="text/css" data-source="Social Pug"></style><meta name="twitter:card" 		content="summary" /><meta property="og:url"			content="http://www.dailyadvocate.com/sports/44852/arcanum-girls-basketball-team-stumbles-down-the-stretch-against-covington" /><meta property="og:type"			content="article" /><meta property="og:title"			content="Arcanum girls basketball team stumbles down the stretch against Covington" /><meta property="og:description" 	content="ARCANUM &#8211; A 7-point lead slipped away from the Arcanum girls basketball team on Thursday" /><meta property="og:image" 		content="http://www.dailyadvocate.com/wp-content/uploads/sites/34/2017/12/web1_Kayla-O-Daniel-WEB.jpg" /><style type="text/css">#wpadminbar #wp-admin-bar-vfbp-toolbar-edit-form > .ab-item:before {content: "\f175";top: 2px;}#wpadminbar #wp-admin-bar-vfbp-admin-toolbar > .ab-item:before {content: "\f175";top: 2px;}</style><style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("http://www.dailyadvocate.com/wp-content/themes/aim-dc-medium/library/images/bg.jpg"); background-position: left top; background-size: auto; background-repeat: repeat; background-attachment: scroll; }
</style>
		<script type="text/javascript">
			var _gaq = _gaq || [];
			_gaq.push(['_setAccount', 'UA-16419252-3']);
						_gaq.push(['_setCustomVar',
			  1, 
			  'Byline',
			  'By Kyle Shaner - kshaner@aimmediamidwest.com',     
		   ]);
						_gaq.push(['_trackPageview']);
			(function() {
			 var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
			 ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
			 var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
			})();
		</script>
			<script type="text/javascript">
				var _qevents = _qevents || [];
				(function() {
					var elem = document.createElement('script');
					elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
					elem.async = true;
					elem.type = "text/javascript";
					var scpt = document.getElementsByTagName('script')[0];
					scpt.parentNode.insertBefore(elem, scpt);
				})();
				_qevents.push({
					qacct:"p-6dne6PYNkWEck"
				});
			</script>
			<noscript>
				<div style="display:none;">
					<img src="//pixel.quantserve.com/pixel/p-6dne6PYNkWEck.gif" border="0" height="1" width="1" alt="Quantcast"/>
				</div>
			</noscript>
						  <!-- *** Zoomd: Widget Script *** --> 
				<script async="async" src="//zdwidget3-bs.sphereup.com/zoomd/SearchUi/Script?clientId=18480507"></script>
				<!-- *** /Zoomd *** -->
			<style>
#content::before {
background-color:#006400 !important;
}
#content .item {
background-color:#006400 !important;	
}
</style>
</head>
		<body class="post-template-default single single-post postid-44852 single-format-standard custom-background">
	<div id="wrapper">

    <header id="branding" role="banner">
      
      <div id="inner-header" class="clearfix" style="margin-bottom:30px;">
	  <div id="masthead" style="float:left; margin-top:26px;"><h1><a href="/" title="Return to Homepage" style="color:white; font-family:Roboto, Sans Serif;"><img src="http://www.dailyadvocate.com/wp-content/uploads/sites/34/2015/07/dailyadvocate.png" style="max-width:300px; max-height:50px;"></a>
	  <br>
		<div id="tlclasswidget" style="width:350px;">
		<div id="widgetcontent" class="widgetborder">
			<a style="color:#ffffff; font-size:15px;" href="http://www.jobmatchohio.com/" target="_blank" title="Daily Advocate Job Match"><span class="glyphicon glyphicon-briefcase"></span>Jobs</a>&nbsp;
			<a style="color:#ffffff; font-size:15px;" href="/classifieds" title="Classifieds"><span class="glyphicon glyphicon-briefcase"></span>Classifieds</a>&nbsp;
						<a style="color:#ffffff; font-size:15px;" href="/subscribe" title="Subscribe"><span class="glyphicon glyphicon-briefcase"></span>Subscribe</a>&nbsp;
									<a style="color:#ffffff; font-size:15px;" href="http://dailyadvocate.oh.newsmemory.com/" target="_blank" title="E-Edition"><span class="glyphicon glyphicon-briefcase"></span>E-Edition</a>&nbsp;
															<span style="color:#ffffff; font-size:15px;">Apps:</span>
			<a style="color:#ffffff; font-size:15px;" href="https://play.google.com/store/apps/details?id=com.vervewireless.droid.dailyadvocate&hl=en" target="_blank" title="Android App"> Android</a>&nbsp;
			<a style="color:#ffffff; font-size:15px;" href="https://itunes.apple.com/am/app/the-daily-advocate/id977218163?mt=8" target="_blank" title="Android App">iPhone/iPad</a>&nbsp;
			<!--<a style="color:#ffffff;" href="https://heartlol.admanagerpro.com:8195/AMPLinersOnlineWILKESBARRE/Group.do" title="Place a Classified Ad With the Times Leader"><img src="/images/class_placead.png" alt="Place a Classified Ad With The Times Leader">Place Ad</a>-->
		</div>
	</div>
	  </div>
        	<div style="text-align:center; float:left; padding-top:25px; padding-left:10px;">
<!-- DC Code -->
								<div
				class='dfw-unit'
					data-adunit='OH-ROS-728x90-header'
					data-size-mapping='mapping1'></div>	</div>


    
        <nav id="access" role="navigation">
            <h1 class="assistive-text section-heading">Main menu</h1>
            <div class="skip-link screen-reader-text"><a href="#content" title="Skip to content">Skip to content</a></div>
            <div class="menu"><ul id="menu-main-menu" class="menu"><li id="menu-item-17705" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-17705"><a href="/">Home</a>
<ul  class="sub-menu">
	<li id="menu-item-17714" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17714"><a href="http://www.dailyadvocate.com/about-us">About Us</a></li>
	<li id="menu-item-17715" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17715"><a href="http://www.dailyadvocate.com/advertise">Advertise</a></li>
	<li id="menu-item-17716" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17716"><a href="http://www.dailyadvocate.com/contact-us">Contact Us</a></li>
	<li id="menu-item-17720" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17720"><a href="http://www.facebook.com/advocate360">Daily Advocate on Facebook</a></li>
	<li id="menu-item-17721" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17721"><a href="http://twitter.com/advocate360">Daily Advocate on Twitter</a></li>
	<li id="menu-item-17717" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17717"><a href="http://www.dailyadvocate.com/reader-services">Reader Services</a></li>
	<li id="menu-item-17718" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17718"><a href="http://www.dailyadvocate.com/sign-up-for-notices">Sign Up For Notices</a></li>
	<li id="menu-item-17719" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17719"><a href="http://www.dailyadvocate.com/subscribe">Subscribe</a></li>
</ul>
</li>
<li id="menu-item-17707" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17707"><a href="http://www.dailyadvocate.com/category/news">News</a>
<ul  class="sub-menu">
	<li id="menu-item-17722" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17722"><a href="http://www.dailyadvocate.com/archives">Archive</a></li>
	<li id="menu-item-17723" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17723"><a href="http://www.dailyadvocate.com/circulars">Circulars</a></li>
	<li id="menu-item-17729" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17729"><a href="http://www.myinvestkit.com/dailyadvocate.com/">Finance</a></li>
	<li id="menu-item-28762" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28762"><a href="http://www.dailyadvocate.com/president">President Trump</a></li>
	<li id="menu-item-17724" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17724"><a href="http://www.dailyadvocate.com/formnewstip">Submit News Tip</a></li>
	<li id="menu-item-17725" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17725"><a href="http://www.dailyadvocate.com/online-community">Online Community</a></li>
	<li id="menu-item-17726" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17726"><a href="http://www.dailyadvocate.com/onlineforms">Online Forms</a></li>
	<li id="menu-item-17727" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17727"><a href="http://www.dailyadvocate.com/specialsections">Special Sections</a></li>
	<li id="menu-item-17728" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17728"><a href="http://www.dailyadvocate.com/subscribe">Subscribe</a></li>
	<li id="menu-item-17730" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17730"><a href="http://aimmedianetwork.com/rss">All Articles Feed</a></li>
</ul>
</li>
<li id="menu-item-17706" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-17706"><a href="http://www.dailyadvocate.com/category/sports">Sports</a>
<ul  class="sub-menu">
	<li id="menu-item-17731" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17731"><a href="http://www.dailyadvocate.com/formscores">Submit Scores</a></li>
	<li id="menu-item-17732" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17732"><a href="http://www.dailyadvocate.com/formsportsnews">Submit Sports News</a></li>
	<li id="menu-item-21747" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21747"><a href="http://pro32.ap.org/dailyadvocate">Pro32</a></li>
	<li id="menu-item-21748" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21748"><a href="http://summergames.ap.org/dailyadvocate">AP Olympics Coverage</a></li>
	<li id="menu-item-21749" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21749"><a href="http://racing.ap.org/dailyadvocate">Auto Racing</a></li>
	<li id="menu-item-21750" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21750"><a href="http://collegebasketball.ap.org/dailyadvocate">College Basketball</a></li>
	<li id="menu-item-21751" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21751"><a href="http://collegefootball.ap.org/dailyadvocate">College Football</a></li>
</ul>
</li>
<li id="menu-item-17713" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17713"><a href="http://www.legacy.com/obituaries/dailyadvocate">Obituaries</a></li>
<li id="menu-item-17709" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17709"><a href="http://www.dailyadvocate.com/category/opinion">Opinion</a>
<ul  class="sub-menu">
	<li id="menu-item-17733" class="menu-item menu-item-type-post_type menu-item-object-page current-post-parent menu-item-17733"><a href="http://www.dailyadvocate.com/formeditor">Submit Letter To The Editor</a></li>
</ul>
</li>
<li id="menu-item-17708" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17708"><a href="http://www.dailyadvocate.com/category/features">Features</a>
<ul  class="sub-menu">
	<li id="menu-item-20573" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20573"><a href="http://www.dailyadvocate.com/games">Games &#038; Puzzles</a></li>
	<li id="menu-item-17734" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17734"><a href="http://www.dailyadvocate.com/comics">Comics</a></li>
	<li id="menu-item-17736" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17736"><a href="http://www.dailyadvocate.com/horoscopes">Horoscopes</a></li>
	<li id="menu-item-17735" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17735"><a href="http://www.dailyadvocate.com/contests">Contests</a></li>
	<li id="menu-item-17738" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17738"><a href="http://www.dailyadvocate.com/specialsections">Special Sections</a></li>
	<li id="menu-item-17739" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17739"><a href="http://www.dailyadvocate.com/formanniversary">Submit Anniversary</a></li>
	<li id="menu-item-17740" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17740"><a href="http://www.dailyadvocate.com/formbirth">Submit Birth</a></li>
	<li id="menu-item-17741" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17741"><a href="http://www.dailyadvocate.com/formbirthday">Submit Birthday</a></li>
	<li id="menu-item-17742" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17742"><a href="http://www.dailyadvocate.com/formengagement">Submit Engagement</a></li>
	<li id="menu-item-17743" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17743"><a href="http://www.dailyadvocate.com/formwedding">Submit Wedding</a></li>
</ul>
</li>
<li id="menu-item-17710" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17710"><a href="http://www.dailyadvocate.com/calendar">Calendar</a></li>
<li id="menu-item-17711" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-17711"><a href="http://www.dailyadvocate.com/entertainment">Entertainment</a>
<ul  class="sub-menu">
	<li id="menu-item-17749" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17749"><a href="http://www.dailyadvocate.com/tvlistings">TV Listings</a></li>
	<li id="menu-item-17747" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17747"><a href="http://www.dailyadvocate.com/tvsoaps">Soaps</a></li>
	<li id="menu-item-17752" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17752"><a href="http://www.dailyadvocate.com/tvsports">TV Sports</a></li>
	<li id="menu-item-17744" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17744"><a href="http://www.dailyadvocate.com/tvgames">Games</a></li>
	<li id="menu-item-17745" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17745"><a href="http://www.dailyadvocate.com/tvmovies">Movies</a></li>
	<li id="menu-item-17750" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17750"><a href="http://www.dailyadvocate.com/tvnews">TV News</a></li>
	<li id="menu-item-17746" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17746"><a href="http://www.dailyadvocate.com/tvqa">Q &#038; A</a></li>
	<li id="menu-item-17748" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17748"><a href="http://www.dailyadvocate.com/tvbestbets">TV Best Bets</a></li>
	<li id="menu-item-17753" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17753"><a href="http://www.dailyadvocate.com/tvtalk">TV Talk</a></li>
	<li id="menu-item-17754" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17754"><a href="http://www.dailyadvocate.com/tvvideo">TV Video</a></li>
	<li id="menu-item-17751" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17751"><a href="http://www.dailyadvocate.com/tvsearch">TV Search</a></li>
</ul>
</li>
<li id="menu-item-17712" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17712"><a href="http://local.dailyadvocate.com">Businesses</a></li>
</ul></div>            
        </nav><!-- #access -->
        
       <div zoomdSearch='{"trigger":"OnClick"}' id="search-icon"></div>
      </div>
    </header><!-- #branding -->    
    <div id="container">

    <div id="content" class="clearfix">
        
        <div id="main" class="col620 clearfix" role="main">

			
				<article id="post-44852" class="post-44852 post type-post status-publish format-standard has-post-thumbnail hentry category-sports category-top-stories tag-arcanum tag-basketball tag-ccc tag-covington">
	<header class="entry-header">
	    	<div class="entry-meta">
			<span class="sep">Posted on </span><a href="http://www.dailyadvocate.com/sports/44852/arcanum-girls-basketball-team-stumbles-down-the-stretch-against-covington" title="9:55 pm" rel="bookmark"><time class="entry-date" datetime="2017-12-07T21:55:51+00:00">December 7, 2017</time></a><span class="byline"> <span class="sep"> by </span> <span class="author vcard"><a class="url fn n" href="http://www.dailyadvocate.com/author/kshaner" title="View all posts by KYLE SHANER" rel="author">KYLE SHANER</a></span></span>		</div><!-- .entry-meta -->
			<h1 class="entry-title">Arcanum girls basketball team stumbles down the stretch against Covington</h1>
        <div class="item-cat">
			            <span class="cat-links">
                <a href="http://www.dailyadvocate.com/category/sports" rel="tag">Sports</a>, <a href="http://www.dailyadvocate.com/category/top-stories" rel="tag">Top Stories</a>            </span>
                    </div>
		<br>
		<h2 style="font-family:Roboto;"></h2>
	</header><!-- .entry-header -->
    
		<div>
		<div style="float:left;">
		<b><p>By Kyle Shaner - kshaner@aimmediamidwest.com</p></b>
		</div>
	</div>
	<br>
	<hr style= "color: #006400; background-color: #006400; height:2px;" />
		
	<div class="entry-content post_content">
<div class="col-sm-6 col-md-6"  style="float:left; width:300px; padding-right:5px; margin-right:10px; margin-bottom:7px;">
							<div class="thumbnail">
																<a target="popup" onclick="window.open('http://www.dailyadvocate.com/wp-content/uploads/sites/34/2017/12/web1_IMGP7419.jpg','Photo','width=600,height=400')" style="cursor: pointer; cursor: hand;">
				<img src="http://www.dailyadvocate.com/wp-content/uploads/sites/34/2017/12/web1_IMGP7419.jpg" data-toggle="modal" data-target="#myModal">
				</a>
															</div>
															<div class="thumbnail" style="max-width:300px;">
							<a target="popup" onclick="window.open('http://www.dailyadvocate.com/wp-content/uploads/sites/34/2017/12/web1_IMGP7420.jpg','Photo','width=600,height=400')" style="cursor: pointer; cursor: hand;">
				<img src="http://www.dailyadvocate.com/wp-content/uploads/sites/34/2017/12/web1_IMGP7420.jpg" data-toggle="modal" data-target="#myModal1">
				</a>
										</div>			
									<div class="thumbnail" style="max-width:300px;">
				<a target="popup" onclick="window.open('http://www.dailyadvocate.com/wp-content/uploads/sites/34/2017/12/web1_IMGP7421.jpg','Photo','width=600,height=400')" style="cursor: pointer; cursor: hand;">
				<img src="http://www.dailyadvocate.com/wp-content/uploads/sites/34/2017/12/web1_IMGP7421.jpg" data-toggle="modal" data-target="#myModal2">
				</a>
							</div>			
									<div class="thumbnail" style="max-width:300px;">
				<a target="popup" onclick="window.open('http://www.dailyadvocate.com/wp-content/uploads/sites/34/2017/12/web1_IMGP7423.jpg','Photo','width=600,height=400')" style="cursor: pointer; cursor: hand;">
				<img src="http://www.dailyadvocate.com/wp-content/uploads/sites/34/2017/12/web1_IMGP7423.jpg" data-toggle="modal" data-target="#myModal3">
				</a>
							</div>
									<div class="thumbnail" style="max-width:300px;">
				<a target="popup" onclick="window.open('http://www.dailyadvocate.com/wp-content/uploads/sites/34/2017/12/web1_IMGP7428.jpg','Photo','width=600,height=400')" style="cursor: pointer; cursor: hand;">
				<img src="http://www.dailyadvocate.com/wp-content/uploads/sites/34/2017/12/web1_IMGP7428.jpg" data-toggle="modal" data-target="#myModal4">
				</a>
							</div>			
									<div class="thumbnail" style="max-width:300px;">
				<a target="popup" onclick="window.open('http://www.dailyadvocate.com/wp-content/uploads/sites/34/2017/12/web1_IMGP7445.jpg','Photo','width=600,height=400')" style="cursor: pointer; cursor: hand;">
				<img src="http://www.dailyadvocate.com/wp-content/uploads/sites/34/2017/12/web1_IMGP7445.jpg" data-toggle="modal" data-target="#myModal5">
				</a>
							</div>				
									<div class="thumbnail" style="max-width:300px;">
				<a target="popup" onclick="window.open('http://www.dailyadvocate.com/wp-content/uploads/sites/34/2017/12/web1_IMGP7453.jpg','Photo','width=600,height=400')" style="cursor: pointer; cursor: hand;">
				<img src="http://www.dailyadvocate.com/wp-content/uploads/sites/34/2017/12/web1_IMGP7453.jpg" data-toggle="modal" data-target="#myModal6">
				</a>
							</div>			
									<div class="thumbnail" style="max-width:300px;">
				<a target="popup" onclick="window.open('http://www.dailyadvocate.com/wp-content/uploads/sites/34/2017/12/web1_IMGP7462.jpg','Photo','width=600,height=400')" style="cursor: pointer; cursor: hand;">
				<img src="http://www.dailyadvocate.com/wp-content/uploads/sites/34/2017/12/web1_IMGP7462.jpg" data-toggle="modal" data-target="#myModal7">
				</a>
							</div>				
									<div class="thumbnail" style="max-width:300px;">
				<a target="popup" onclick="window.open('http://www.dailyadvocate.com/wp-content/uploads/sites/34/2017/12/web1_IMGP7473.jpg','Photo','width=600,height=400')" style="cursor: pointer; cursor: hand;">
				<img src="http://www.dailyadvocate.com/wp-content/uploads/sites/34/2017/12/web1_IMGP7473.jpg" data-toggle="modal" data-target="#myModal8">
				</a>
							</div>			
									<div class="thumbnail" style="max-width:300px;">
				<a target="popup" onclick="window.open('http://www.dailyadvocate.com/wp-content/uploads/sites/34/2017/12/web1_IMGP7477.jpg','Photo','width=600,height=400')" style="cursor: pointer; cursor: hand;">
				<img src="http://www.dailyadvocate.com/wp-content/uploads/sites/34/2017/12/web1_IMGP7477.jpg" data-toggle="modal" data-target="#myModal9">
				</a>
							</div>				
									<div class="thumbnail" style="max-width:300px;">
				<a target="popup" onclick="window.open('http://www.dailyadvocate.com/wp-content/uploads/sites/34/2017/12/web1_IMGP7478.jpg','Photo','width=600,height=400')" style="cursor: pointer; cursor: hand;">
				<img src="http://www.dailyadvocate.com/wp-content/uploads/sites/34/2017/12/web1_IMGP7478.jpg" data-toggle="modal" data-target="#myModal10">
				</a>
							</div>				
									<div class="thumbnail" style="max-width:300px;">
				<a target="popup" onclick="window.open('http://www.dailyadvocate.com/wp-content/uploads/sites/34/2017/12/web1_IMGP7487.jpg','Photo','width=600,height=400')" style="cursor: pointer; cursor: hand;">
				<img src="http://www.dailyadvocate.com/wp-content/uploads/sites/34/2017/12/web1_IMGP7487.jpg" data-toggle="modal" data-target="#myModal11">
				</a>
							</div>			
									<div class="thumbnail" style="max-width:300px;">
				<a target="popup" onclick="window.open('http://www.dailyadvocate.com/wp-content/uploads/sites/34/2017/12/web1_IMGP7496.jpg','Photo','width=600,height=400')" style="cursor: pointer; cursor: hand;">
				<img src="http://www.dailyadvocate.com/wp-content/uploads/sites/34/2017/12/web1_IMGP7496.jpg" data-toggle="modal" data-target="#myModal12">
				</a>
							</div>			
									<div class="thumbnail" style="max-width:300px;">
				<a target="popup" onclick="window.open('http://www.dailyadvocate.com/wp-content/uploads/sites/34/2017/12/web1_IMGP7501.jpg','Photo','width=600,height=400')" style="cursor: pointer; cursor: hand;">
				<img src="http://www.dailyadvocate.com/wp-content/uploads/sites/34/2017/12/web1_IMGP7501.jpg" data-toggle="modal" data-target="#myModal13">
				</a>
							</div>			
									<div class="thumbnail" style="max-width:300px;">
				<a target="popup" onclick="window.open('http://www.dailyadvocate.com/wp-content/uploads/sites/34/2017/12/web1_Kayla-O-Daniel-WEB.jpg','Photo','width=600,height=400')" style="cursor: pointer; cursor: hand;">
				<img src="http://www.dailyadvocate.com/wp-content/uploads/sites/34/2017/12/web1_Kayla-O-Daniel-WEB.jpg" data-toggle="modal" data-target="#myModal14">
				</a>
								  <div class="caption">					
					<p style="font-family: Roboto; font-size:0.75em;">Arcanum&#8217;s Kayla O&#8217;Daniel drives toward the basket during a Cross County Conference girls basketball game against Covington on Thursday in Arcanum. </p><br>
					<p style="font-family: Roboto; font-size:0.75em;">Kyle Shaner | The Daily Advocate </p>
				  </div>
				 			</div>			
							
		
	
	
	
			
																		</div>
		<article>
		<p>ARCANUM &#8211; A 7-point lead slipped away from the Arcanum girls basketball team on Thursday as the Trojans lost 34-32 to Covington in a Cross County Conference matchup.</p>
<p>The Lady Trojans led 30-23 entering the fourth quarter but only scored 2 points the rest of the game as they fell to 2-4 overall and 1-1 in the CCC this season.</p>
<p>&#8220;I think tonight we just showed our youth and our inexperience a little bit as we have the past couple games,&#8221; Arcanum coach Matt Grote said. &#8220;We had a decent lead there in the third quarter.&#8221;</p>
<p>Covington took an early 4-0 lead in Thursday&#8217;s game with two quick baskets by Samantha Whiteman.</p>
<p>After going more than four-and-a-half minutes without a point, Arcanum went on a 7-0 run with scoring from Camille Pohl, Kayla O&#8217;Daniel and a go-ahead 3-pointer from Elliana Sloan to go up 7-4.</p>
<p>Whiteman added another basket for Covington just before the buzzer as the opening period ended with Arcanum up 7-6.</p>
<p>Just like the first quarter, Arcanum got off to a slow start in the second quarter. This time the Buccaneers diversified their scoring with points from Lillian Hamilton, Jordan Crowell, Tori Lyle and Whiteman to go up 14-7.</p>
<p>&#8220;We kind of come and go at times,&#8221; Grote said. &#8220;That&#8217;s how we&#8217;ve been so far, and that&#8217;s something we&#8217;ve been working on. Unfortunately we&#8217;re in a stretch of games right now where we play something like eight in 16 days or eight in 17 days so there&#8217;s no practice time; it&#8217;s all prep for the next game and getting ready to go and refocused.&#8221;</p>
<p>With just 2:35 remaining in the second quarter, the Trojans finally broke their scoring drought. They got points from O&#8217;Daniel, Lexi Unger and Pohl to close out the half on a 6-2 run and reduce their deficit to 16-13.</p>
<p>After an up-and-down performance in the first half, Arcanum came out of the halftime break with its best play of the night. The Trojans outscored the Buccs 17-7 in the third quarter to turn a 3-point deficit into a 7-point advantage.</p>
<p>Pohl got the Trojans started in the third quarter then Gracie Garno drained a 3-pointer to put them up 18-16. O&#8217;Daniel then took control with three baskets &#8211; including two treys &#8211; before Macey Hartman finished off the period with a pair of baskets.</p>
<p>But as soon as the fourth quarter began, Arcanum hit another cold stretch. Covington started the period on a 10-0 run to regain the lead.</p>
<p>Once again it was Whiteman taking charge. She scored 7 of the Buccs&#8217; 11 fourth quarter points, including the go-ahead basket with 4:30 remaining.</p>
<p>&#8220;They got a great player in Whiteman,&#8221; Grote said. &#8220;They give her the ball down the stretch, and she can just make plays.&#8221;</p>
<p>Arcanum was limited to just 2 points in the fourth quarter, both on free throws with less than 90 seconds remaining in the game. The Trojans had a final shot as time expired but fell just short in a 2-point loss.</p>
<p>&#8220;Hats off to them on a great game play,&#8221; Grote said of Covington. &#8220;I wish we&#8217;d be able to execute a little bit better right now, but it will come with experience.&#8221;</p>
<p>O&#8217;Daniel led Arcanum with 12 points in Thursday&#8217;s game. Also for the Trojans, Pohl scored 7 points, Garno scored 4, Hartman scored 4, Sloan scored 3, and Unger scored 2.</p>
<p>Whiteman led Covington with a game-high 19 points as the Buccaneers improved to 5-1 overall and 3-0 in the CCC. Also for the Buccs, Hamilton scored 6 points, Crowell scored 5, and Lyle scored 4.</p>
<p>Arcanum will return to action on Saturday with a game at Milton-Union.</p>
<style>
.neFileBlock {
	margin-bottom: 20px;
}
.neFileBlock p {
	margin: 0px 0px 0px 0px;
}
.neFileBlock .neFile {
	border-bottom: 1px dotted #aaa;
	padding-bottom: 5px;
	padding-top: 10px;
}
.neFileBlock .neCaption {
	font-size: 85%;
}
</style>
<div class='neFileBlock'>
<div class="neFile"><img class="neImage" src="http://www.dailyadvocate.com/wp-content/uploads/sites/34/2017/12/web1_IMGP7419.jpg"></p>
<div class="neCaption"></div>
</div>
<div class="metaInfo"><photo0>http://www.dailyadvocate.com/wp-content/uploads/sites/34/2017/12/web1_IMGP7419.jpg</photo0><caption0></caption0><photoCredit0>Kyle Shaner | The Daily Advocate </photoCredit0></div>
<div class="neFile"><img class="neImage" src="http://www.dailyadvocate.com/wp-content/uploads/sites/34/2017/12/web1_IMGP7420.jpg"></p>
<div class="neCaption"></div>
</div>
<div class="metaInfo"><photo1>http://www.dailyadvocate.com/wp-content/uploads/sites/34/2017/12/web1_IMGP7420.jpg</photo1><caption1></caption1><photoCredit1>Kyle Shaner | The Daily Advocate </photoCredit1></div>
<div class="neFile"><img class="neImage" src="http://www.dailyadvocate.com/wp-content/uploads/sites/34/2017/12/web1_IMGP7421.jpg"></p>
<div class="neCaption"></div>
</div>
<div class="metaInfo"><photo2>http://www.dailyadvocate.com/wp-content/uploads/sites/34/2017/12/web1_IMGP7421.jpg</photo2><caption2></caption2><photoCredit2>Kyle Shaner | The Daily Advocate </photoCredit2></div>
<div class="neFile"><img class="neImage" src="http://www.dailyadvocate.com/wp-content/uploads/sites/34/2017/12/web1_IMGP7423.jpg"></p>
<div class="neCaption"></div>
</div>
<div class="metaInfo"><photo3>http://www.dailyadvocate.com/wp-content/uploads/sites/34/2017/12/web1_IMGP7423.jpg</photo3><caption3></caption3><photoCredit3>Kyle Shaner | The Daily Advocate </photoCredit3></div>
<div class="neFile"><img class="neImage" src="http://www.dailyadvocate.com/wp-content/uploads/sites/34/2017/12/web1_IMGP7428.jpg"></p>
<div class="neCaption"></div>
</div>
<div class="metaInfo"><photo4>http://www.dailyadvocate.com/wp-content/uploads/sites/34/2017/12/web1_IMGP7428.jpg</photo4><caption4></caption4><photoCredit4>Kyle Shaner | The Daily Advocate </photoCredit4></div>
<div class="neFile"><img class="neImage" src="http://www.dailyadvocate.com/wp-content/uploads/sites/34/2017/12/web1_IMGP7445.jpg"></p>
<div class="neCaption"></div>
</div>
<div class="metaInfo"><photo5>http://www.dailyadvocate.com/wp-content/uploads/sites/34/2017/12/web1_IMGP7445.jpg</photo5><caption5></caption5><photoCredit5>Kyle Shaner | The Daily Advocate </photoCredit5></div>
<div class="neFile"><img class="neImage" src="http://www.dailyadvocate.com/wp-content/uploads/sites/34/2017/12/web1_IMGP7453.jpg"></p>
<div class="neCaption"></div>
</div>
<div class="metaInfo"><photo6>http://www.dailyadvocate.com/wp-content/uploads/sites/34/2017/12/web1_IMGP7453.jpg</photo6><caption6></caption6><photoCredit6>Kyle Shaner | The Daily Advocate </photoCredit6></div>
<div class="neFile"><img class="neImage" src="http://www.dailyadvocate.com/wp-content/uploads/sites/34/2017/12/web1_IMGP7462.jpg"></p>
<div class="neCaption"></div>
</div>
<div class="metaInfo"><photo7>http://www.dailyadvocate.com/wp-content/uploads/sites/34/2017/12/web1_IMGP7462.jpg</photo7><caption7></caption7><photoCredit7>Kyle Shaner | The Daily Advocate </photoCredit7></div>
<div class="neFile"><img class="neImage" src="http://www.dailyadvocate.com/wp-content/uploads/sites/34/2017/12/web1_IMGP7473.jpg"></p>
<div class="neCaption"></div>
</div>
<div class="metaInfo"><photo8>http://www.dailyadvocate.com/wp-content/uploads/sites/34/2017/12/web1_IMGP7473.jpg</photo8><caption8></caption8><photoCredit8>Kyle Shaner | The Daily Advocate </photoCredit8></div>
<div class="neFile"><img class="neImage" src="http://www.dailyadvocate.com/wp-content/uploads/sites/34/2017/12/web1_IMGP7477.jpg"></p>
<div class="neCaption"></div>
</div>
<div class="metaInfo"><photo9>http://www.dailyadvocate.com/wp-content/uploads/sites/34/2017/12/web1_IMGP7477.jpg</photo9><caption9></caption9><photoCredit9>Kyle Shaner | The Daily Advocate </photoCredit9></div>
<div class="neFile"><img class="neImage" src="http://www.dailyadvocate.com/wp-content/uploads/sites/34/2017/12/web1_IMGP7478.jpg"></p>
<div class="neCaption"></div>
</div>
<div class="metaInfo"><photo10>http://www.dailyadvocate.com/wp-content/uploads/sites/34/2017/12/web1_IMGP7478.jpg</photo10><caption10></caption10><photoCredit10>Kyle Shaner | The Daily Advocate </photoCredit10></div>
<div class="neFile"><img class="neImage" src="http://www.dailyadvocate.com/wp-content/uploads/sites/34/2017/12/web1_IMGP7487.jpg"></p>
<div class="neCaption"></div>
</div>
<div class="metaInfo"><photo11>http://www.dailyadvocate.com/wp-content/uploads/sites/34/2017/12/web1_IMGP7487.jpg</photo11><caption11></caption11><photoCredit11>Kyle Shaner | The Daily Advocate </photoCredit11></div>
<div class="neFile"><img class="neImage" src="http://www.dailyadvocate.com/wp-content/uploads/sites/34/2017/12/web1_IMGP7496.jpg"></p>
<div class="neCaption"></div>
</div>
<div class="metaInfo"><photo12>http://www.dailyadvocate.com/wp-content/uploads/sites/34/2017/12/web1_IMGP7496.jpg</photo12><caption12></caption12><photoCredit12>Kyle Shaner | The Daily Advocate </photoCredit12></div>
<div class="neFile"><img class="neImage" src="http://www.dailyadvocate.com/wp-content/uploads/sites/34/2017/12/web1_IMGP7501.jpg"></p>
<div class="neCaption"></div>
</div>
<div class="metaInfo"><photo13>http://www.dailyadvocate.com/wp-content/uploads/sites/34/2017/12/web1_IMGP7501.jpg</photo13><caption13></caption13><photoCredit13>Kyle Shaner | The Daily Advocate </photoCredit13></div>
<div class="neFile"><img class="neImage" src="http://www.dailyadvocate.com/wp-content/uploads/sites/34/2017/12/web1_Kayla-O-Daniel-WEB.jpg"></p>
<div class="neCaption">Arcanum&#8217;s Kayla O&#8217;Daniel drives toward the basket during a Cross County Conference girls basketball game against Covington on Thursday in Arcanum. </div>
</div>
<div class="metaInfo"><photo14>http://www.dailyadvocate.com/wp-content/uploads/sites/34/2017/12/web1_Kayla-O-Daniel-WEB.jpg</photo14><caption14>Arcanum&#8217;s Kayla O&#8217;Daniel drives toward the basket during a Cross County Conference girls basketball game against Covington on Thursday in Arcanum. </caption14><photoCredit14>Kyle Shaner | The Daily Advocate </photoCredit14></div>
</div>
<div class="metaInfo"><bylineMeta></p>
<p>By Kyle Shaner</p>
<p>kshaner@aimmediamidwest.com</p>
<p></bylineMeta></div>
<div class="metaInfo"><shirttailMeta></p>
<p>Kyle Shaner may be reached at 937-569-4316. Follow me on Twitter @KShanerAdvocate or get updates on Facebook by searching Darke County Sports or Advocate 360. For more features online go to dailyadvocate.com.</p>
<p></shirttailMeta></div>
		<p>Kyle Shaner may be reached at 937-569-4316. Follow me on Twitter @KShanerAdvocate or get updates on Facebook by searching Darke County Sports or Advocate 360. For more features online go to dailyadvocate.com.</p>		</article>
<div align="center">
			<!-- DC Code -->
<div
				class='dfw-unit'
					data-adunit='OH-ROS-728x90-footer'
					data-size-mapping='mapping2'></div></div>
		<!--RECOMMENDED-->
		<div style="clear:both;"></div>
		  <div class="item-wrap clearfix">
			<h1 style="font: 700 24px/50px Roboto,Arial,Helvetica,sans-serif; height: 25px; margin-bottom: 20px; text-transform: uppercase; color:#444444;"><a href="/category/news" style="color:#444444;">RECOMMENDED FOR YOU</a></h1>
			<hr />
			            
			
								                

					<div class="item col300">
                       <div class="item-cat">
					    <span class="cat-links" style="background-image: url(/wp-content/themes/civitasmedium/library/images/trans.png); color:#ffffff;">
					   9:55 pm						 | 
					   <img src="/wp-content/themes/civitasmedium/library/images/commentsmall.png" style="height:10px; padding-top:6px;"> &nbsp; &nbsp; <a href="http://www.dailyadvocate.com/sports/44852/arcanum-girls-basketball-team-stumbles-down-the-stretch-against-covington#disqus_thread" style="color:#ffffff"></a>
					   </span>
                        	
							                        </div>
                                            <div class="item-content">
                        <header>
                    	  <h2><a href="http://www.dailyadvocate.com/sports/44852/arcanum-girls-basketball-team-stumbles-down-the-stretch-against-covington" title="Arcanum girls basketball team stumbles down the stretch against Covington" rel="bookmark">Arcanum girls basketball team stumbles down the stretch against Covington</a></h2>
                        </header>
                      </div>
                      
                      												<a href="http://www.dailyadvocate.com/sports/44852/arcanum-girls-basketball-team-stumbles-down-the-stretch-against-covington" title="Arcanum girls basketball team stumbles down the stretch against Covington" rel="bookmark"><img src="http://www.dailyadvocate.com/wp-content/uploads/sites/34/2017/12/web1_Kayla-O-Daniel-WEB-300x225.jpg" alt="Arcanum girls basketball team stumbles down the stretch against Covington" style="margin-left: auto;
    margin-right: auto; width:235px;"></a>
												
						                    </div>
				                

					<div class="item col300">
                       <div class="item-cat">
					    <span class="cat-links" style="background-image: url(/wp-content/themes/civitasmedium/library/images/trans.png); color:#ffffff;">
					   3:23 pm						 | 
					   <img src="/wp-content/themes/civitasmedium/library/images/commentsmall.png" style="height:10px; padding-top:6px;"> &nbsp; &nbsp; <a href="http://www.dailyadvocate.com/news/44780/tri-village-students-adopt-families-for-christmas#disqus_thread" style="color:#ffffff"></a>
					   </span>
                        	
							                        </div>
                                            <div class="item-content">
                        <header>
                    	  <h2><a href="http://www.dailyadvocate.com/news/44780/tri-village-students-adopt-families-for-christmas" title="Tri-Village students adopt families for Christmas" rel="bookmark">Tri-Village students adopt families for Christmas</a></h2>
                        </header>
                      </div>
                      
                      												<a href="http://www.dailyadvocate.com/news/44780/tri-village-students-adopt-families-for-christmas" title="Tri-Village students adopt families for Christmas" rel="bookmark"><img src="http://www.dailyadvocate.com/wp-content/uploads/sites/34/2017/12/web1_trivillage-300x279.jpg" alt="Tri-Village students adopt families for Christmas" style="margin-left: auto;
    margin-right: auto; width:235px;"></a>
												
						                    </div>
				                

					<div class="item col300">
                       <div class="item-cat">
					    <span class="cat-links" style="background-image: url(/wp-content/themes/civitasmedium/library/images/trans.png); color:#ffffff;">
					   3:20 pm						 | 
					   <img src="/wp-content/themes/civitasmedium/library/images/commentsmall.png" style="height:10px; padding-top:6px;"> &nbsp; &nbsp; <a href="http://www.dailyadvocate.com/news/44777/tasks-inc-donates-5k-for-fire-safety-initiative#disqus_thread" style="color:#ffffff"></a>
					   </span>
                        	
							                        </div>
                                            <div class="item-content">
                        <header>
                    	  <h2><a href="http://www.dailyadvocate.com/news/44777/tasks-inc-donates-5k-for-fire-safety-initiative" title="TASKS Inc. donates $5K for fire safety initiative" rel="bookmark">TASKS Inc. donates $5K for fire safety initiative</a></h2>
                        </header>
                      </div>
                      
                      												<a href="http://www.dailyadvocate.com/news/44777/tasks-inc-donates-5k-for-fire-safety-initiative" title="TASKS Inc. donates $5K for fire safety initiative" rel="bookmark"><img src="http://www.dailyadvocate.com/wp-content/uploads/sites/34/2017/12/web1_Council-check-0004-PRINT-300x239.jpg" alt="TASKS Inc. donates $5K for fire safety initiative" style="margin-left: auto;
    margin-right: auto; width:235px;"></a>
												
						                    </div>
							            
          </div>
		<!--END RECOMMENDED-->
<!-- Comment system -->
<!-- An element a visitor can click if they <3 comments! -->
<div style="margin:auto;display:block;text-align:center;">
<button class="show-comments" style="border: 1px solid #0a3c59;
   background: #3e779d;
   background: -webkit-gradient(linear, left top, left bottom, from(#65a9d7), to(#3e779d));
   background: -webkit-linear-gradient(top, #65a9d7, #3e779d);
   background: -moz-linear-gradient(top, #65a9d7, #3e779d);
   background: -ms-linear-gradient(top, #65a9d7, #3e779d);
   background: -o-linear-gradient(top, #65a9d7, #3e779d);
   background-image: -ms-linear-gradient(top, #65a9d7 0%, #3e779d 100%);
   padding: 10.5px 21px;
   -webkit-border-radius: 6px;
   -moz-border-radius: 6px;
   border-radius: 6px;
   -webkit-box-shadow: rgba(255,255,255,0.4) 0 1px 0, inset rgba(255,255,255,0.4) 0 1px 0;
   -moz-box-shadow: rgba(255,255,255,0.4) 0 1px 0, inset rgba(255,255,255,0.4) 0 1px 0;
   box-shadow: rgba(255,255,255,0.4) 0 1px 0, inset rgba(255,255,255,0.4) 0 1px 0;
   text-shadow: #7ea4bd 0 1px 0;
   color: #ffffff;
   font-size: 14px;
   font-family: helvetica, serif;
   text-decoration: none;
   vertical-align: middle;min-width:300px;">Load comments (<span class="disqus-comment-count" data-disqus-url="http://www.dailyadvocate.com/sports/44852/arcanum-girls-basketball-team-stumbles-down-the-stretch-against-covington">0</span>)</button>
</div>
<!-- The empty element required for Disqus to loads comments into -->  
<div id="disqus_thread"></div>
<script type="text/javascript">
// Requires jQuery of course.
$(document).ready(function() {
    $('.show-comments').on('click', function(){
          var disqus_shortname = 'dailyadvocate';
          // ajax request to load the disqus javascript
          $.ajax({
                  type: "GET",
                  url: "http://" + disqus_shortname + ".disqus.com/embed.js",
                  dataType: "script",
                  cache: true
          });
          // hide the button once comments load
          $(this).fadeOut();
    });
});
</script>
<!-- End comment system -->


			</div><!-- .entry-content -->

	<footer class="entry-meta">
		This entry was  tagged <a href="http://www.dailyadvocate.com/tag/arcanum" rel="tag">Arcanum</a>, <a href="http://www.dailyadvocate.com/tag/basketball" rel="tag">Basketball</a>, <a href="http://www.dailyadvocate.com/tag/ccc" rel="tag">CCC</a>, <a href="http://www.dailyadvocate.com/tag/covington" rel="tag">Covington</a>. Bookmark the <a href="http://www.dailyadvocate.com/sports/44852/arcanum-girls-basketball-team-stumbles-down-the-stretch-against-covington" title="Permalink to Arcanum girls basketball team stumbles down the stretch against Covington" rel="bookmark">permalink</a>.
			</footer><!-- .entry-meta -->
</article><!-- #post-44852 -->

					<nav id="nav-below">
		<h1 class="assistive-text section-heading">Post navigation</h1>

	
		<div class="nav-previous"><a href="http://www.dailyadvocate.com/news/44835/union-city-council-mulls-farm-contract-marcs-transition" rel="prev"><span class="meta-nav">Previous</span></a></div>		
	
	</nav><!-- #nav-below -->
	
			
        </div> <!-- end #main -->

        		<div id="sidebar" class="widget-area col300" role="complementary">
		<aside id="weather" class="widget">
<a href="http://www.accuweather.com/en/us/greenville-oh/45331/weather-forecast/335041" class="aw-widget-legal">
<!--
By accessing and/or using this code snippet, you agree to AccuWeather’s terms and conditions (in English) which can be found at http://www.accuweather.com/en/free-weather-widgets/terms and AccuWeather’s Privacy Statement (in English) which can be found at http://www.accuweather.com/en/privacy.
-->
</a><div id="awcc1464197026678" class="aw-widget-current"  data-locationkey="335041" data-unit="f" data-language="en-us" data-useip="false" data-partner="civitas" data-uid="awcc1460129762895" data-targeturl="http://dailyadvocate.com/weather"></div><script type="text/javascript" src="http://oap.accuweather.com/launch.js"></script>
<!-- DC Code -->
<div
				class='dfw-unit'
					data-adunit='OH-Weather-Sponsor-300x100'
					data-size-mapping='mapping3'></div>			</aside>
           <aside id="poll">
			<h2 class="widget-title">&nbsp; Poll</a></h2>
								<script type="text/javascript" src="https://www.civicscience.com/widget/jspoll/?elt=0bbcd408-b2a9-4c04-815c-8384e3d9166c&amp;tgtid=d6d3b927-af2f-ac34-f13a-d67aed2a7965"></script>
					<div id="0bbcd408-b2a9-4c04-815c-8384e3d9166c"></div>
			</aside>
<aside>
<!-- DC Code -->
<div
				class='dfw-unit'
					data-adunit='OH-ROS-300x600-sidebar'
					data-size-mapping='mapping4'></div></aside>
<aside id="social-media" style="margin-top:20px;">
            <div id="social-media" class="clearfix">
				                
                 
                   
                                                                            </div>
</aside>
		</div><!-- #sidebar .widget-area -->

    </div> <!-- end #content -->
        
    </div><!-- #container -->
</div><!-- #wrapper -->
<script type="text/javascript">
				/* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
				var disqus_shortname = 'dailyadvocate'; // required: replace example with your forum shortname
				/* * * DON'T EDIT BELOW THIS LINE * * */
				(function () {
				var s = document.createElement('script'); s.async = true;
				s.type = 'text/javascript';
				s.src = 'https://' + disqus_shortname + '.disqus.com/count.js';
				(document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
				}());
			</script>
			<style>
				.footer-add {
					position: fixed;
					width: 100%;
					bottom: 0;
					min-width: 906px;
					float: left;
					background-color: #101010;
					text-align: center;
					z-index:1000;
					}
			</style>
<div class="footer-add">
						<!-- DC Code -->
<div
				class='dfw-unit'
					data-adunit='OH-Sticky-Footer-1024x60'
					data-size-mapping='mapping5'></div></div>
<footer id="colophon" role="contentinfo" style="height:300px;background-color:#141414">
	<div class="item-wrap clearfix">
	<style>
	/*  SECTIONS  */
.section {
	clear: both;
	padding: 0px;
	margin: 0px;
}

/*  COLUMN SETUP  */
.col {
	display: block;
	float:left;
	margin: 1% 0 1% 1.6%;
}
.col:first-child { margin-left: 0; }

/*  GROUPING  */
.group:before,
.group:after { content:""; display:table; }
.group:after { clear:both;}
.group { zoom:1; /* For IE 6/7 */ }
/*  GRID OF FIVE  */
.span_5_of_5 {
	width: 100%;
}
.span_4_of_5 {
	width: 79.68%;
}
.span_3_of_5 {
	width: 59.36%;
}
.span_2_of_5 {
	width: 39.04%;
}
.span_1_of_5 {
	width: 18.72%;
}

/*  GO FULL WIDTH BELOW 480 PIXELS */
@media only screen and (max-width: 480px) {
	.col {  margin: 1% 0 1% 0%; }
	.span_1_of_5, .span_2_of_5, .span_3_of_5, .span_4_of_5, .span_5_of_5 { width: 100%; }
}
	</style>
		<div class="section group">
			<div class="col span_1_of_5">
				
			</div>		
			<div class="col span_1_of_5">
				<a href="http://civitasmedia.com/privacy" target="_blank" style="color:white; font-family:Roboto; text-decoration:none;">Privacy Policy</a><br>
				<a href="http://civitasmedia.com/terms" target="_blank" style="color:white; font-family:Roboto; text-decoration:none;">Terms of Service</a><br>
				<a href="/advertise" style="color:white; font-family:Roboto; text-decoration:none;">Advertise With Us</a><br>
			</div>
			<div class="col span_1_of_5">
												<b><a href="http://www.publicnoticesohio.com" title="Public Notices Ohio" target="_blank" style="font-family:Droid Sans; color:#fff;">PublicNoticesOhio.com</a></b><br>
								<a href="http://dailyadvocate.mycapture.com" target="_blank" style="color:white; font-family:Roboto; text-decoration:none;">Photo Store</a><br>
				<p><a href="http://local.dailyadvocate.com" target="_blank" style="color:#fff; font-family:Roboto; text-decoration:none;" title="Local Business Directory">Local Business Directory</a></p>
				<span style="color:#fff; font-family:Roboto; text-decoration:none;">&copy; 2017 AIM Media Midwest</span><br>
			</div>
			<div class="col span_1_of_5">
				<style>
				.button {
					background-color: #008CBA; 
					border: none;
					color: white;
					padding: 15px 32px;
					text-align: center;
					text-decoration: none;
					display: inline-block;
					font-size: 16px;
					margin: 4px 2px;
					cursor: pointer;
				}
			</style>
			<a href="http://www.facebook.com/advocate360" target="blank" title="Daily Advocate on Facebook"><img src="/wp-content/themes/civitasmedium/library/images/fb.png" alt="Daily Advocate on Facebook"></a>&nbsp;
			<a href="http://twitter.com/advocate360" target="blank" title="Daily Advocate on Twitter"><img src="/wp-content/themes/civitasmedium/library/images/tw.png" alt="Daily Advocate on Twitter"></a>&nbsp;
			<br>
			<a href="/sign-up-for-notices" alt="Sign Up For Notices"><button class="button">Get News Alerts</button></a><br>
			<p><a href="tel:937-548-3151" style="font-family:Roboto; color:#fff; text-decoration:none;"><img src="/wp-content/themes/civitasmedium/library/images/footerphonewhite.png" alt="Phone" style="height:15px;"> 937-548-3151</a></p>
						<p><a href="tel:937-548-3913 " style="font-family:Roboto; color:#fff; text-decoration:none;"><img src="/wp-content/themes/civitasmedium/library/images/footerfaxwhite.png" alt="Fax"> 937-548-3913 </a></p>
						<p style="font-family:Roboto; color:#fff;"><img src="/wp-content/themes/civitasmedium/library/images/footeraddresswhite.png" alt="Address">428 South Broadway Street,</p>
			<p style="font-family:Roboto; color:#fff;">Greenville OH, 45331</p>
			</div>
			<div class="col span_1_of_5">
				
			</div>
		</div>
	</div>
</footer><!-- #colophon -->
<div id="dpsp-floating-sidebar" class=" dpsp-position-left dpsp-shape-rectangular  dpsp-show-on-mobile dpsp-button-style-1 dpsp-has-button-background "><ul class="dpsp-networks-btns-wrapper dpsp-networks-btns-sidebar"><li><a rel="nofollow" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.dailyadvocate.com%2Fsports%2F44852%2Farcanum-girls-basketball-team-stumbles-down-the-stretch-against-covington&t=Arcanum+girls+basketball+team+stumbles+down+the+stretch+against+Covington" class="dpsp-network-btn dpsp-facebook dpsp-no-label dpsp-first"><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="https://twitter.com/intent/tweet?text=Arcanum+girls+basketball+team+stumbles+down+the+stretch+against+Covington&url=http%3A%2F%2Fwww.dailyadvocate.com%2Fsports%2F44852%2Farcanum-girls-basketball-team-stumbles-down-the-stretch-against-covington" class="dpsp-network-btn dpsp-twitter dpsp-no-label"><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="https://plus.google.com/share?url=http%3A%2F%2Fwww.dailyadvocate.com%2Fsports%2F44852%2Farcanum-girls-basketball-team-stumbles-down-the-stretch-against-covington" class="dpsp-network-btn dpsp-google-plus dpsp-no-label"><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="#" class="dpsp-network-btn dpsp-pinterest dpsp-no-label dpsp-last"><span class="dpsp-network-label-wrapper"></span></a></li></ul></div><link rel='stylesheet' id='dfp-css'  href='http://www.dailyadvocate.com/wp-content/plugins/doubleclick-for-wp/css/dfp.css' type='text/css' media='all' />
<script type='text/javascript' src='http://www.dailyadvocate.com/wp-includes/js/wp-embed.min.js?ver=4.8.4'></script>
<script type='text/javascript' src='http://www.dailyadvocate.com/wp-content/plugins/doubleclick-for-wp/js/vendor/jquery.dfp.js/jquery.dfp.min.js?ver=0.2.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dfw = {"networkCode":null,"mappings":{"mapping1":[{"browser":[0,1],"ad_sizes":[[320,50]]},{"browser":[769,1],"ad_sizes":[[728,90]]}],"mapping2":[{"browser":[0,1],"ad_sizes":[[320,50]]},{"browser":[769,1],"ad_sizes":[[728,90]]}],"mapping3":[{"browser":[0,1],"ad_sizes":[[300,100]]},{"browser":[769,1],"ad_sizes":[[300,100]]}],"mapping4":[{"browser":[0,1],"ad_sizes":[[300,250]]},{"browser":[769,1],"ad_sizes":[[300,600],[300,250]]}],"mapping5":[{"browser":[0,1],"ad_sizes":[]},{"browser":[769,1],"ad_sizes":[[1024,60]]}]},"targeting":{"Page":["single"],"Category":["sports","top-stories"],"Tag":["arcanum","basketball","ccc","covington"]}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.dailyadvocate.com/wp-content/plugins/doubleclick-for-wp/js/jquery.dfw.js?ver=0.2.0'></script>
			<script type="text/javascript">
				jQuery('.dfw-unit:not(.dfw-lazy-load)').dfp({
					dfpID: '6230954',
					collapseEmptyDivs: false,
					setTargeting: {"Page":["single"],"Category":["sports","top-stories"],"Tag":["arcanum","basketball","ccc","covington"]},
					sizeMapping: {"mapping1":[{"browser":[0,1],"ad_sizes":[[320,50]]},{"browser":[769,1],"ad_sizes":[[728,90]]}],"mapping2":[{"browser":[0,1],"ad_sizes":[[320,50]]},{"browser":[769,1],"ad_sizes":[[728,90]]}],"mapping3":[{"browser":[0,1],"ad_sizes":[[300,100]]},{"browser":[769,1],"ad_sizes":[[300,100]]}],"mapping4":[{"browser":[0,1],"ad_sizes":[[300,250]]},{"browser":[769,1],"ad_sizes":[[300,600],[300,250]]}],"mapping5":[{"browser":[0,1],"ad_sizes":[]},{"browser":[769,1],"ad_sizes":[[1024,60]]}]}				});
			</script>
		<script type="text/javascript">
var _sf_async_config={uid:20837,domain:"limaohio.com",useCanonical:true};
(function(){
  function loadChartbeat() {
    window._sf_endpt=(new Date()).getTime();
    var e = document.createElement('script');
    e.setAttribute('language', 'javascript');
    e.setAttribute('type', 'text/javascript');
    e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
    document.body.appendChild(e);
  }
  var oldonload = window.onload;
  window.onload = (typeof window.onload != 'function') ?
     loadChartbeat : function() { oldonload(); loadChartbeat(); };
})();
</script>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-109368594-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-109368594-1');
</script>
</body>
</html>