<!DOCTYPE html>
<html lang="en-US" class="no-js" prefix="og: http://ogp.me/ns#">

<head prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#" typeof="og:article">
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name="geo.placename" content="Greenville"/>
<meta name="theme-color" content="#006400">
				<meta name="twitter:site" content="@advocate360" />
								<meta name="twitter:image" content="https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/34/2019/11/web1_DSC_8534-48365-.jpg" />
						<title>- Daily Advocate</title>
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link href='//fonts.googleapis.com/css?family=Roboto:400,700,900' rel='stylesheet' type='text/css'>

<!-- This site is optimized with the Yoast SEO plugin v5.5.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="NEW MADISON &#8211; The Ansonia Tigers were able to grind out a win over the Tri-Village Patriots to end their season with a 6-4 record. They utilized a fu"/>
<link rel="canonical" href="https://www.dailyadvocate.com/sports/80511/80511" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="- Daily Advocate" />
<meta property="og:description" content="NEW MADISON &#8211; The Ansonia Tigers were able to grind out a win over the Tri-Village Patriots to end their season with a 6-4 record. They utilized a fu" />
<meta property="og:url" content="https://www.dailyadvocate.com/sports/80511/80511" />
<meta property="og:site_name" content="Daily Advocate" />
<meta property="article:section" content="Sports" />
<meta property="article:published_time" content="2019-11-04T08:15:28-05:00" />
<meta property="og:image" content="https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/34/2019/11/web1_DSC_8534-48365-.jpg" />
<meta property="og:image:secure_url" content="https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/34/2019/11/web1_DSC_8534-48365-.jpg" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="428" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="NEW MADISON &#8211; The Ansonia Tigers were able to grind out a win over the Tri-Village Patriots to end their season with a 6-4 record. They utilized a fu" />
<meta name="twitter:title" content="- Daily Advocate" />
<meta name="twitter:image" content="https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/34/2019/11/web1_DSC_8534-48365-.jpg" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/www.dailyadvocate.com\/","name":"Daily Advocate","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.dailyadvocate.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.dailyadvocate.com' />
<link rel='dns-prefetch' href='//code.jquery.com' />
<link rel='stylesheet' id='simple-staff-list-css'  href='https://d31029zd06w0t6.cloudfront.net/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css' type='text/css' media='all' />
<link rel='stylesheet' id='staff-list-custom-css-css'  href='https://d31029zd06w0t6.cloudfront.net/wp-content/themes/aim-dc-medium/simple-staff-list-custom.css' type='text/css' media='all' />
<link rel='stylesheet' id='vfb-pro-css'  href='https://d31029zd06w0t6.cloudfront.net/wp-content/plugins/vfb-pro/public/assets/css/vfb-style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='noteworthy_style-css'  href='https://d31029zd06w0t6.cloudfront.net/wp-content/themes/aim-dc-medium/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='essb-userstyles-css'  href='https://d31029zd06w0t6.cloudfront.net/wp-content/easysocialsharebuttons-assets/essb-userselection.min.css' type='text/css' media='all' />
<script type='text/javascript' src='//code.jquery.com/jquery-2.2.0.min.js'></script>
<script type='text/javascript' src='https://d31029zd06w0t6.cloudfront.net/wp-content/plugins/simple-staff-list/public/js/simple-staff-list-public.js'></script>
<script type='text/javascript' src='https://d31029zd06w0t6.cloudfront.net/wp-content/themes/aim-dc-medium/library/js/modernizr-2.6.1.min.js'></script>
<script type='text/javascript' src='https://d31029zd06w0t6.cloudfront.net/wp-content/themes/aim-dc-medium/library/js/jquery.nicescroll.js'></script>
<script type='text/javascript' src='https://d31029zd06w0t6.cloudfront.net/wp-content/themes/aim-dc-medium/library/js/scripts.js'></script>
<style type="text/css">#wpadminbar #wp-admin-bar-vfbp-toolbar-edit-form > .ab-item:before {content: "\f175";top: 2px;}#wpadminbar #wp-admin-bar-vfbp-admin-toolbar > .ab-item:before {content: "\f175";top: 2px;}</style><style type="text/css">@media screen and (max-width: 750px) { .essb_links.essb_displayed_sidebar, .essb_links.essb_displayed_sidebar_right, .essb_links.essb_displayed_postfloat { display: none; } }@media screen and (max-width: 750px) { .essb-mobile-sharebar, .essb-mobile-sharepoint, .essb-mobile-sharebottom, .essb-mobile-sharebottom .essb_links, .essb-mobile-sharebar-window .essb_links, .essb-mobile-sharepoint .essb_links { display: block; } }@media screen and (max-width: 750px) { .essb-mobile-sharebar .essb_native_buttons, .essb-mobile-sharepoint .essb_native_buttons, .essb-mobile-sharebottom .essb_native_buttons, .essb-mobile-sharebottom .essb_native_item, .essb-mobile-sharebar-window .essb_native_item, .essb-mobile-sharepoint .essb_native_item { display: none; } }@media screen and (min-width: 750px) { .essb-mobile-sharebar, .essb-mobile-sharepoint, .essb-mobile-sharebottom { display: none; } }</style>
<script type="text/javascript">var essb_settings = {"ajax_url":"https:\/\/www.dailyadvocate.com\/wp-admin\/admin-ajax.php","essb3_nonce":"d82b997569","essb3_plugin_url":"https:\/\/www.dailyadvocate.com\/wp-content\/plugins\/easy-social-share-buttons3","essb3_stats":false,"essb3_ga":false,"essb3_ga_mode":"simple","blog_url":"https:\/\/www.dailyadvocate.com\/","essb3_postfloat_stay":false,"post_id":80511};</script>      <meta name="onesignal" content="wordpress-plugin"/>
          <link rel="manifest"
            href="https://www.dailyadvocate.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id="/>
          <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.dailyadvocate.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '4c57b63c-f84b-4df0-b604-7fd66267f93d';
oneSignal_options['autoRegister'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://d31029zd06w0t6.cloudfront.net/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.4cc30974-98f9-47ba-8e02-4635d2d477f2";
oneSignal_options['promptOptions'] = { };
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

<style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("https://d31029zd06w0t6.cloudfront.net/wp-content/themes/aim-dc-medium/library/images/bg.jpg"); background-position: left top; background-size: auto; background-repeat: repeat; background-attachment: scroll; }
</style>
<link rel="icon" href="https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/34/2017/12/cropped-favicon-13-32x32.png" sizes="32x32" />
<link rel="icon" href="https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/34/2017/12/cropped-favicon-13-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/34/2017/12/cropped-favicon-13-180x180.png" />
<meta name="msapplication-TileImage" content="https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/34/2017/12/cropped-favicon-13-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.

Click the help icon above to learn more.
*/

header[role=banner] {
	background-color: #007723;
	position: relative;
	margin-bottom: 5px;
	box-shadow: 0 3px 5px #a9a9a9;
	background-image: url();
    background-repeat: no-repeat;
    background-size: cover;
}

footer[role=contentinfo] {
background-image: url() !important;
background-color: #007723 !important;
}		</style>
			<script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>		<script type="text/javascript">
			var _gaq = _gaq || [];
			_gaq.push(['_setAccount', 'UA-16419252-3']);
						_gaq.push(['_setCustomVar',
			  1, 
			  'Byline',
			  'By J. Chris Tilton - DarkeCountyMedia.com',     
		   ]);
						_gaq.push(['_trackPageview']);
			(function() {
			 var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
			 ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
			 var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
			})();
		</script>
			<script type="text/javascript">
				var _qevents = _qevents || [];
				(function() {
					var elem = document.createElement('script');
					elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
					elem.async = true;
					elem.type = "text/javascript";
					var scpt = document.getElementsByTagName('script')[0];
					scpt.parentNode.insertBefore(elem, scpt);
				})();
				_qevents.push({
					qacct:"p-6dne6PYNkWEck"
				});
			</script>
			<noscript>
				<div style="display:none;">
					<img src="//pixel.quantserve.com/pixel/p-6dne6PYNkWEck.gif" border="0" height="1" width="1" alt="Quantcast"/>
				</div>
			</noscript>
						  <!-- *** Zoomd: Widget Script *** --> 
				<script async="async" src="//zdwidget3-bs.sphereup.com/zoomd/SearchUi/Script?clientId=18480507"></script>
				<!-- *** /Zoomd *** -->
			<style>
#content::before {
background-color:#006400 !important;
}
#content .item {
background-color:#006400 !important;	
}
</style>
</head>
	<body data-rsssl=1 class="post-template-default single single-post postid-80511 single-format-standard custom-background">
<div id="wrapper">

    <header id="branding" role="banner">
      
      <div id="inner-header" class="clearfix" style="margin-bottom:30px;">
	  <div id="masthead" style="float:left; margin-top:26px;"><a href="/" title="Return to Homepage" style="color:white; font-family:Roboto, Sans Serif;"><img src="https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/34/2015/07/dailyadvocate.png" style="max-width:300px; max-height:50px;" alt="masthead / logo"></a>
	  <br>
		<div id="tlclasswidget" style="width:350px;padding-top:10px;">
		<div id="widgetcontent" class="widgetborder">
			<a style="color:#ffffff; font-size:15px;text-decoration:none;font-weight:700;" href="http://www.jobmatchohio.com/" target="_blank" title="Daily Advocate Job Match"><span class="glyphicon glyphicon-briefcase"></span>Jobs</a>&nbsp;
			<a style="color:#ffffff; font-size:15px;text-decoration:none;font-weight:700;" href="/classifieds" title="Classifieds"><span class="glyphicon glyphicon-briefcase"></span>Classifieds</a>&nbsp;
						<a style="color:#ffffff; font-size:15px;text-decoration:none;font-weight:700;" href="/subscribe" title="Subscribe"><span class="glyphicon glyphicon-briefcase"></span>Subscribe</a>&nbsp;
									<a style="color:#ffffff; font-size:15px;text-decoration:none;font-weight:700;" href="http://dailyadvocate.oh.newsmemory.com/" target="_blank" title="E-Edition"><span class="glyphicon glyphicon-briefcase"></span>E-Edition</a>&nbsp;
															<!--<span style="color:#ffffff; font-size:15px;">Apps:</span>
			<a style="color:#ffffff; font-size:15px;" href="https://play.google.com/store/apps/details?id=com.vervewireless.droid.dailyadvocate&hl=en" target="_blank" title="Android App"> Android</a>&nbsp;
			<a style="color:#ffffff; font-size:15px;" href="https://itunes.apple.com/am/app/the-daily-advocate/id977218163?mt=8" target="_blank" title="Android App">iPhone/iPad</a>&nbsp;-->
			<!--<a style="color:#ffffff;" href="https://heartlol.admanagerpro.com:8195/AMPLinersOnlineWILKESBARRE/Group.do" title="Place a Classified Ad With the Times Leader"><img src="https://d31029zd06w0t6.cloudfront.net/images/class_placead.png" alt="Place a Classified Ad With The Times Leader">Place Ad</a>-->
		</div>
	</div>
	  </div>
        	<div style="text-align:center; float:left; padding-top:25px; padding-left:10px;">
<!-- DC Code -->
								<div
				class='dfw-unit'
					data-adunit='OH-ROS-728x90-header'
					data-size-mapping='mapping1'></div>	</div>


    
        <nav id="access" role="navigation">
            <span class="assistive-text section-heading">Main menu</span>
            <div class="skip-link screen-reader-text"><a href="#content" title="Skip to content">Skip to content</a></div>
            <div class="menu"><ul id="menu-main-menu" class="menu"><li id="menu-item-17705" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-17705"><a href="/">Home</a>
<ul  class="sub-menu">
	<li id="menu-item-17714" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17714"><a href="https://www.dailyadvocate.com/about-us">About Us</a></li>
	<li id="menu-item-17715" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17715"><a href="https://www.dailyadvocate.com/advertise">Advertise</a></li>
	<li id="menu-item-78288" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-78288"><a href="https://www.aimmediapagesfor.com/aimmediamidwest">Digital Advertising</a></li>
	<li id="menu-item-17716" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17716"><a href="https://www.dailyadvocate.com/contact-us">Contact Us</a></li>
	<li id="menu-item-17720" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17720"><a href="http://www.facebook.com/advocate360">Daily Advocate on Facebook</a></li>
	<li id="menu-item-17721" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17721"><a href="http://twitter.com/advocate360">Daily Advocate on Twitter</a></li>
	<li id="menu-item-17717" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17717"><a href="https://www.dailyadvocate.com/reader-services">Reader Services</a></li>
	<li id="menu-item-17718" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17718"><a href="https://www.dailyadvocate.com/sign-up-for-notices">Sign Up For Notices</a></li>
	<li id="menu-item-17719" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17719"><a href="https://www.dailyadvocate.com/subscribe">Subscribe</a></li>
</ul>
</li>
<li id="menu-item-17707" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17707"><a href="https://www.dailyadvocate.com/category/news">News</a>
<ul  class="sub-menu">
	<li id="menu-item-50039" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50039"><a href="https://www.dailyadvocate.com/category/news">Latest News</a></li>
	<li id="menu-item-17722" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17722"><a href="https://www.dailyadvocate.com/archives">Archive</a></li>
	<li id="menu-item-17724" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17724"><a href="https://www.dailyadvocate.com/formnewstip">Submit News Tip</a></li>
	<li id="menu-item-50010" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50010"><a href="https://www.dailyadvocate.com/category/special-sections">Special Sections</a></li>
	<li id="menu-item-17725" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17725"><a href="https://www.dailyadvocate.com/online-community">Online Community</a></li>
	<li id="menu-item-17726" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17726"><a href="https://www.dailyadvocate.com/onlineforms">Online Forms</a></li>
	<li id="menu-item-17728" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17728"><a href="https://www.dailyadvocate.com/subscribe">Subscribe</a></li>
</ul>
</li>
<li id="menu-item-17706" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-17706"><a href="https://www.dailyadvocate.com/category/sports">Sports</a>
<ul  class="sub-menu">
	<li id="menu-item-50040" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-50040"><a href="https://www.dailyadvocate.com/category/sports">Latest Sports</a></li>
	<li id="menu-item-48932" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48932"><a href="https://www.dailyadvocate.com/category/sports/olympics">Olympics</a></li>
	<li id="menu-item-17731" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17731"><a href="https://www.dailyadvocate.com/formscores">Submit Scores</a></li>
	<li id="menu-item-17732" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17732"><a href="https://www.dailyadvocate.com/formsportsnews">Submit Sports News</a></li>
	<li id="menu-item-21747" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21747"><a href="http://pro32.ap.org/dailyadvocate">Pro32</a></li>
	<li id="menu-item-21749" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21749"><a href="http://racing.ap.org/dailyadvocate">Auto Racing</a></li>
	<li id="menu-item-21750" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21750"><a href="http://collegebasketball.ap.org/dailyadvocate">College Basketball</a></li>
	<li id="menu-item-21751" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21751"><a href="http://collegefootball.ap.org/dailyadvocate">College Football</a></li>
</ul>
</li>
<li id="menu-item-17713" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17713"><a href="http://www.legacy.com/obituaries/dailyadvocate">Obituaries</a></li>
<li id="menu-item-17709" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17709"><a href="https://www.dailyadvocate.com/category/opinion">Opinion</a>
<ul  class="sub-menu">
	<li id="menu-item-50041" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50041"><a href="https://www.dailyadvocate.com/category/opinion">Latest Opinion</a></li>
	<li id="menu-item-17733" class="menu-item menu-item-type-post_type menu-item-object-page current-post-parent menu-item-17733"><a href="https://www.dailyadvocate.com/formeditor">Submit Letter To The Editor</a></li>
</ul>
</li>
<li id="menu-item-17708" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17708"><a href="https://www.dailyadvocate.com/category/features">Features</a>
<ul  class="sub-menu">
	<li id="menu-item-50042" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50042"><a href="https://www.dailyadvocate.com/category/features">Local Features</a></li>
	<li id="menu-item-50075" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50075"><a href="https://www.dailyadvocate.com/category/special-sections">Special Sections</a></li>
	<li id="menu-item-20573" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20573"><a href="https://www.dailyadvocate.com/games">Games &#038; Puzzles</a></li>
	<li id="menu-item-17734" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17734"><a href="https://www.dailyadvocate.com/comics">Comics</a></li>
	<li id="menu-item-17736" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17736"><a href="https://www.dailyadvocate.com/horoscopes">Horoscopes</a></li>
	<li id="menu-item-72122" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72122"><a href="https://www.dailyadvocate.com/contest">Contest</a></li>
	<li id="menu-item-17739" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17739"><a href="https://www.dailyadvocate.com/formanniversary">Submit Anniversary</a></li>
	<li id="menu-item-17740" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17740"><a href="https://www.dailyadvocate.com/formbirth">Submit Birth</a></li>
	<li id="menu-item-17741" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17741"><a href="https://www.dailyadvocate.com/formbirthday">Submit Birthday</a></li>
	<li id="menu-item-17742" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17742"><a href="https://www.dailyadvocate.com/formengagement">Submit Engagement</a></li>
	<li id="menu-item-17743" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17743"><a href="https://www.dailyadvocate.com/formwedding">Submit Wedding</a></li>
</ul>
</li>
<li id="menu-item-17710" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17710"><a href="https://www.dailyadvocate.com/calendar">Calendar</a></li>
<li id="menu-item-76731" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-76731"><a href="https://miamivalleycoupons.com">Coupons</a></li>
<li id="menu-item-17712" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17712"><a href="http://local.dailyadvocate.com">Businesses</a></li>
</ul></div>            
        </nav><!-- #access -->
        <div id="search-icon" zoomdSearch='{"trigger":"OnClick"}'></div>
      </div>
    </header><!-- #branding -->    
    <div id="container"> 

    <div id="content" class="clearfix">
        
        <div id="main" class="col620 clearfix" role="main">

			
				<article id="post-80511" class="post-80511 post type-post status-publish format-standard has-post-thumbnail hentry category-sports">
	<header class="entry-header">
	    	<div class="entry-meta">
			<span class="sep">Posted on </span><a href="https://www.dailyadvocate.com/sports/80511/80511" title="8:15 am" rel="bookmark"><time class="entry-date date published" datetime="2019-11-04T08:15:28+00:00">November 4, 2019</time></a><span class="byline"> <span class="sep"> by </span> <span class="author vcard"><a class="url fn n" href="https://www.dailyadvocate.com/author/englewoodindependent-2-23" title="View all posts by Daily Advocate" rel="author">Daily Advocate</a></span></span>		</div><!-- .entry-meta -->
			<h1 class="entry-title"></h1>
        <div class="item-cat">
			            <span class="cat-links">
                <a href="https://www.dailyadvocate.com/category/sports" rel="tag">Sports</a>            </span>
                    </div>
		<br>
		<h2 style="font-family:Roboto;"></h2>
	</header><!-- .entry-header -->
    
		<div>
		<div style="float:left;">
		<b><p>By J. Chris Tilton - DarkeCountyMedia.com</p></b>
		</div>
	</div>
	<br>
	<hr style= "color: #006400; background-color: #006400; height:2px;" />
		
	<div class="entry-content post_content">
<div class="col-sm-6 col-md-6"  style="float:left; width:300px; padding-right:5px; margin-right:10px; margin-bottom:7px;">
							<div class="thumbnail">
																<a target="popup" onclick="window.open('https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/34/2019/11/web1_DSC_8541-48355-.jpg','Photo','width=600,height=400')" style="cursor: pointer; cursor: hand;">
				<img src="https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/34/2019/11/web1_DSC_8541-48355-.jpg" data-toggle="modal" data-target="#myModal" alt="photo">
				</a>
															</div>
															<div class="thumbnail" style="max-width:300px;">
							<a target="popup" onclick="window.open('https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/34/2019/11/web1_DSC_8545-48360-.jpg','Photo','width=600,height=400')" style="cursor: pointer; cursor: hand;">
				<img src="https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/34/2019/11/web1_DSC_8545-48360-.jpg" data-toggle="modal" data-target="#myModal1">
				</a>
										</div>			
									<div class="thumbnail" style="max-width:300px;">
				<a target="popup" onclick="window.open('https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/34/2019/11/web1_DSC_8591-48368-.jpg','Photo','width=600,height=400')" style="cursor: pointer; cursor: hand;">
				<img src="https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/34/2019/11/web1_DSC_8591-48368-.jpg" data-toggle="modal" data-target="#myModal2">
				</a>
							</div>			
									<div class="thumbnail" style="max-width:300px;">
				<a target="popup" onclick="window.open('https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/34/2019/11/web1_DSC_8592-48371-.jpg','Photo','width=600,height=400')" style="cursor: pointer; cursor: hand;">
				<img src="https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/34/2019/11/web1_DSC_8592-48371-.jpg" data-toggle="modal" data-target="#myModal3">
				</a>
							</div>
									<div class="thumbnail" style="max-width:300px;">
				<a target="popup" onclick="window.open('https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/34/2019/11/web1_DSC_8596-48372-.jpg','Photo','width=600,height=400')" style="cursor: pointer; cursor: hand;">
				<img src="https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/34/2019/11/web1_DSC_8596-48372-.jpg" data-toggle="modal" data-target="#myModal4">
				</a>
							</div>			
									<div class="thumbnail" style="max-width:300px;">
				<a target="popup" onclick="window.open('https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/34/2019/11/web1_DSC_8608-48351-.jpg','Photo','width=600,height=400')" style="cursor: pointer; cursor: hand;">
				<img src="https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/34/2019/11/web1_DSC_8608-48351-.jpg" data-toggle="modal" data-target="#myModal5">
				</a>
							</div>				
									<div class="thumbnail" style="max-width:300px;">
				<a target="popup" onclick="window.open('https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/34/2019/11/web1_DSC_8624-48350-.jpg','Photo','width=600,height=400')" style="cursor: pointer; cursor: hand;">
				<img src="https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/34/2019/11/web1_DSC_8624-48350-.jpg" data-toggle="modal" data-target="#myModal6">
				</a>
							</div>			
									<div class="thumbnail" style="max-width:300px;">
				<a target="popup" onclick="window.open('https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/34/2019/11/web1_DSC_8629-48361-.jpg','Photo','width=600,height=400')" style="cursor: pointer; cursor: hand;">
				<img src="https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/34/2019/11/web1_DSC_8629-48361-.jpg" data-toggle="modal" data-target="#myModal7">
				</a>
							</div>				
									<div class="thumbnail" style="max-width:300px;">
				<a target="popup" onclick="window.open('https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/34/2019/11/web1_DSC_8639-48346-.jpg','Photo','width=600,height=400')" style="cursor: pointer; cursor: hand;">
				<img src="https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/34/2019/11/web1_DSC_8639-48346-.jpg" data-toggle="modal" data-target="#myModal8">
				</a>
							</div>			
									<div class="thumbnail" style="max-width:300px;">
				<a target="popup" onclick="window.open('https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/34/2019/11/web1_DSC_8647-48347-.jpg','Photo','width=600,height=400')" style="cursor: pointer; cursor: hand;">
				<img src="https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/34/2019/11/web1_DSC_8647-48347-.jpg" data-toggle="modal" data-target="#myModal9">
				</a>
							</div>				
									<div class="thumbnail" style="max-width:300px;">
				<a target="popup" onclick="window.open('https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/34/2019/11/web1_DSC_8649-48357-.jpg','Photo','width=600,height=400')" style="cursor: pointer; cursor: hand;">
				<img src="https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/34/2019/11/web1_DSC_8649-48357-.jpg" data-toggle="modal" data-target="#myModal10">
				</a>
							</div>				
									<div class="thumbnail" style="max-width:300px;">
				<a target="popup" onclick="window.open('https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/34/2019/11/web1_DSC_8651-48358-.jpg','Photo','width=600,height=400')" style="cursor: pointer; cursor: hand;">
				<img src="https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/34/2019/11/web1_DSC_8651-48358-.jpg" data-toggle="modal" data-target="#myModal11">
				</a>
							</div>			
									<div class="thumbnail" style="max-width:300px;">
				<a target="popup" onclick="window.open('https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/34/2019/11/web1_DSC_8656-48348-.jpg','Photo','width=600,height=400')" style="cursor: pointer; cursor: hand;">
				<img src="https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/34/2019/11/web1_DSC_8656-48348-.jpg" data-toggle="modal" data-target="#myModal12">
				</a>
							</div>			
									<div class="thumbnail" style="max-width:300px;">
				<a target="popup" onclick="window.open('https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/34/2019/11/web1_DSC_8663-48349-.jpg','Photo','width=600,height=400')" style="cursor: pointer; cursor: hand;">
				<img src="https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/34/2019/11/web1_DSC_8663-48349-.jpg" data-toggle="modal" data-target="#myModal13">
				</a>
								  <div class="caption">					
					<p style="font-family: Roboto; font-size:0.75em;">The Ansonia football team and coaching staff call it up one final time to close out a 2019-2020 winning season. </p><br>
					<p style="font-family: Roboto; font-size:0.75em;"></p>
				  </div>
				 			</div>			
									<div class="thumbnail" style="max-width:300px;">
				<a target="popup" onclick="window.open('https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/34/2019/11/web1_Ansonia-vs-TB-FB-Tilton.jpg','Photo','width=600,height=400')" style="cursor: pointer; cursor: hand;">
				<img src="https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/34/2019/11/web1_Ansonia-vs-TB-FB-Tilton.jpg" data-toggle="modal" data-target="#myModal14">
				</a>
								  <div class="caption">					
					<p style="font-family: Roboto; font-size:0.75em;">Ansonia and Tri-Village battle in the team&#8217;s final game of the season with the Tigers getting a 31-8 victory in CCC play. </p><br>
					<p style="font-family: Roboto; font-size:0.75em;"></p>
				  </div>
				 			</div>			
									<div class="thumbnail" style="max-width:300px;">
				<a target="popup" onclick="window.open('https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/34/2019/11/web1_DSC_8531-48352-.jpg','Photo','width=600,height=400')" style="cursor: pointer; cursor: hand;">
				<img src="https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/34/2019/11/web1_DSC_8531-48352-.jpg" data-toggle="modal" data-target="#myModal15">
				</a>
							</div>				
						<div class="thumbnail" style="max-width:300px;">
				<a target="popup" onclick="window.open('https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/34/2019/11/web1_DSC_8534-48365-.jpg','Photo','width=600,height=400')" style="cursor: pointer; cursor: hand;">
				<img src="https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/34/2019/11/web1_DSC_8534-48365-.jpg" data-toggle="modal" data-target="#myModal16">
				</a>
							</div>				
				
		
	
	
	
			
																		</div>
		<article>
		<p>NEW MADISON &#8211; The Ansonia Tigers were able to grind out a win over the Tri-Village Patriots to end their season with a 6-4 record. They utilized a full house backfield and mainly ran between the tackles. An effective style of football for a cold November night. They hung onto the ball in the first half like a pitbull hangs onto a ham bone.</p>
<p>Tri-Village could barely pry the ball away. Ansonia did most of their scoring in the first half and then turned the ball game over to their defense which held Tri-Village to a single score in the second half as the Tigers would finish their season with a win, 31-8.</p>
<p>Neither team scored in the first quarter as the teams exchanged possessions. The Patriots shanked a punt at the end of the quarter and that gave Ansonia a short field which they exploited at the beginning of the second quarter with Reece Stammen punching the ball in from the 4-yard line.</p>
<p>Tri-Village was held to 3-plays and punt and the Tigers promptly drove down the field thank to a long run by Stammen who scored on a 2-yard run on fourth down.</p>
<p>The cold weather seemed to be a bigger factor for Tri-Village. There was a muffed snap on a punt attempt that gave Ansonia the ball on the 20-yard line. Stammen completed the short drive with a 3-yard TD run. Besides the bad snap, there were several dropped balls by the Patriots who run a spread offense and feature the pass. They had a tough time getting their offense on track in the first half.</p>
<p>Tri-Village did get good field position just before the half when Lane Sarver returned the ball to the Ansonia 24 after a kickoff. But a stubborn Tiger defense would not let the Patriots advance the ball. Zack Ward got a key sack that put Tri-Village in long yardage and they finally had to turn the ball over on downs.</p>
<p>Tri-Village tried to answer on their opening drive of the second half. But Ward, Ethan Setser, and Preston Prater each recorded sacks. Later in the game Austin Helmke would get yet another sack later in the game as the Tigers pressured the quarterback all night. Still the Patriots got the ball to the Ansonia 21, but could go no further and had to give up the ball.</p>
<p>Ansonia advanced the ball to their own 30 where they left their conservative game plan and elected to go for it on fourth-and-3. There was either a miscommunication, or maybe the cold weather made the ball hard to handle, but the exchange between the center and quarterback was not smooth and the ball went to the ground. Quarterback Isaac Barga gamely tried to make a play out of it, but he was tackled short of the down marker.</p>
<p>Now it was the Patriots turn to work with a short field. Lane Sarver completed a pass to Josh Scantland at the 1-yard line and they went to their jumbo package for the score.</p>
<p>Ansonia scored once more after an Ethan Fisher interception. Stammen scored on a 1-yard plunge and Alliyah Hall kicked the extra point to end the scoring for the night. Fisher ended the ensuing Patriot drive with a fumble recovery.</p>
<p>Although the Patriots moved the ball better in the second half, the Tiger takeaways ended any chance at a comeback. As much as the Tiger offense dominated the first half, the Tiger defense dominated in the second half.</p>
<p>The young Tri-Village (5-5) football team has its first non-losing season under Coach Robert Burk. His thoughts, &#8220;We let them play their game. We could not get them off schedule. We let them grind the ball. It felt like we only got 12-plays of offense in the first half. We did not take advantage of our opportunities. We had plays to make and didn&#8217;t make them. Then we made mistakes and got some penalties. In the second half we played a little better. Technically we outscored them 8-7, but we were already down 24-0.&#8221;</p>
<p>Tiger coach Matt Macy ends his first season at the helm with a winning season. His team ended up ninth in the district, just missing the playoffs. His comments on the game, &#8220;This was the epitome of what I want our program to be &#8211; a ground and pound style of football, our defense was aggressive and got on the quarterback. We did not make many mistakes, the game was played the way that I wanted it to be played &#8211; it was great.&#8221;</p>
<style>
.neFileBlock {
	margin-bottom: 20px;
}
.neFileBlock p {
	margin: 0px 0px 0px 0px;
}
.neFileBlock .neFile {
	border-bottom: 1px dotted #aaa;
	padding-bottom: 5px;
	padding-top: 10px;
}
.neFileBlock .neCaption {
	font-size: 85%;
}
</style>
<div class='neFileBlock'>
<div class="neFile"><img class="neImage" src="https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/34/2019/11/web1_DSC_8541-48355-.jpg"></p>
<div class="neCaption"></div>
</div>
<div class="metaInfo"><photo0>https://www.dailyadvocate.com/wp-content/uploads/sites/34/2019/11/web1_DSC_8541-48355-.jpg</photo0><caption0></caption0><photoCredit0></photoCredit0></div>
<div class="neFile"><img class="neImage" src="https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/34/2019/11/web1_DSC_8545-48360-.jpg"></p>
<div class="neCaption"></div>
</div>
<div class="metaInfo"><photo1>https://www.dailyadvocate.com/wp-content/uploads/sites/34/2019/11/web1_DSC_8545-48360-.jpg</photo1><caption1></caption1><photoCredit1></photoCredit1></div>
<div class="neFile"><img class="neImage" src="https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/34/2019/11/web1_DSC_8591-48368-.jpg"></p>
<div class="neCaption"></div>
</div>
<div class="metaInfo"><photo2>https://www.dailyadvocate.com/wp-content/uploads/sites/34/2019/11/web1_DSC_8591-48368-.jpg</photo2><caption2></caption2><photoCredit2></photoCredit2></div>
<div class="neFile"><img class="neImage" src="https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/34/2019/11/web1_DSC_8592-48371-.jpg"></p>
<div class="neCaption"></div>
</div>
<div class="metaInfo"><photo3>https://www.dailyadvocate.com/wp-content/uploads/sites/34/2019/11/web1_DSC_8592-48371-.jpg</photo3><caption3></caption3><photoCredit3></photoCredit3></div>
<div class="neFile"><img class="neImage" src="https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/34/2019/11/web1_DSC_8596-48372-.jpg"></p>
<div class="neCaption"></div>
</div>
<div class="metaInfo"><photo4>https://www.dailyadvocate.com/wp-content/uploads/sites/34/2019/11/web1_DSC_8596-48372-.jpg</photo4><caption4></caption4><photoCredit4></photoCredit4></div>
<div class="neFile"><img class="neImage" src="https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/34/2019/11/web1_DSC_8608-48351-.jpg"></p>
<div class="neCaption"></div>
</div>
<div class="metaInfo"><photo5>https://www.dailyadvocate.com/wp-content/uploads/sites/34/2019/11/web1_DSC_8608-48351-.jpg</photo5><caption5></caption5><photoCredit5></photoCredit5></div>
<div class="neFile"><img class="neImage" src="https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/34/2019/11/web1_DSC_8624-48350-.jpg"></p>
<div class="neCaption"></div>
</div>
<div class="metaInfo"><photo6>https://www.dailyadvocate.com/wp-content/uploads/sites/34/2019/11/web1_DSC_8624-48350-.jpg</photo6><caption6></caption6><photoCredit6></photoCredit6></div>
<div class="neFile"><img class="neImage" src="https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/34/2019/11/web1_DSC_8629-48361-.jpg"></p>
<div class="neCaption"></div>
</div>
<div class="metaInfo"><photo7>https://www.dailyadvocate.com/wp-content/uploads/sites/34/2019/11/web1_DSC_8629-48361-.jpg</photo7><caption7></caption7><photoCredit7></photoCredit7></div>
<div class="neFile"><img class="neImage" src="https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/34/2019/11/web1_DSC_8639-48346-.jpg"></p>
<div class="neCaption"></div>
</div>
<div class="metaInfo"><photo8>https://www.dailyadvocate.com/wp-content/uploads/sites/34/2019/11/web1_DSC_8639-48346-.jpg</photo8><caption8></caption8><photoCredit8></photoCredit8></div>
<div class="neFile"><img class="neImage" src="https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/34/2019/11/web1_DSC_8647-48347-.jpg"></p>
<div class="neCaption"></div>
</div>
<div class="metaInfo"><photo9>https://www.dailyadvocate.com/wp-content/uploads/sites/34/2019/11/web1_DSC_8647-48347-.jpg</photo9><caption9></caption9><photoCredit9></photoCredit9></div>
<div class="neFile"><img class="neImage" src="https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/34/2019/11/web1_DSC_8649-48357-.jpg"></p>
<div class="neCaption"></div>
</div>
<div class="metaInfo"><photo10>https://www.dailyadvocate.com/wp-content/uploads/sites/34/2019/11/web1_DSC_8649-48357-.jpg</photo10><caption10></caption10><photoCredit10></photoCredit10></div>
<div class="neFile"><img class="neImage" src="https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/34/2019/11/web1_DSC_8651-48358-.jpg"></p>
<div class="neCaption"></div>
</div>
<div class="metaInfo"><photo11>https://www.dailyadvocate.com/wp-content/uploads/sites/34/2019/11/web1_DSC_8651-48358-.jpg</photo11><caption11></caption11><photoCredit11></photoCredit11></div>
<div class="neFile"><img class="neImage" src="https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/34/2019/11/web1_DSC_8656-48348-.jpg"></p>
<div class="neCaption"></div>
</div>
<div class="metaInfo"><photo12>https://www.dailyadvocate.com/wp-content/uploads/sites/34/2019/11/web1_DSC_8656-48348-.jpg</photo12><caption12></caption12><photoCredit12></photoCredit12></div>
<div class="neFile"><img class="neImage" src="https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/34/2019/11/web1_DSC_8663-48349-.jpg"></p>
<div class="neCaption">The Ansonia football team and coaching staff call it up one final time to close out a 2019-2020 winning season. </div>
</div>
<div class="metaInfo"><photo13>https://www.dailyadvocate.com/wp-content/uploads/sites/34/2019/11/web1_DSC_8663-48349-.jpg</photo13><caption13>The Ansonia football team and coaching staff call it up one final time to close out a 2019-2020 winning season. </caption13><photoCredit13></photoCredit13></div>
<div class="neFile"><img class="neImage" src="https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/34/2019/11/web1_Ansonia-vs-TB-FB-Tilton.jpg"></p>
<div class="neCaption">Ansonia and Tri-Village battle in the team&#8217;s final game of the season with the Tigers getting a 31-8 victory in CCC play. </div>
</div>
<div class="metaInfo"><photo14>https://www.dailyadvocate.com/wp-content/uploads/sites/34/2019/11/web1_Ansonia-vs-TB-FB-Tilton.jpg</photo14><caption14>Ansonia and Tri-Village battle in the team&#8217;s final game of the season with the Tigers getting a 31-8 victory in CCC play. </caption14><photoCredit14></photoCredit14></div>
<div class="neFile"><img class="neImage" src="https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/34/2019/11/web1_DSC_8531-48352-.jpg"></p>
<div class="neCaption"></div>
</div>
<div class="metaInfo"><photo15>https://www.dailyadvocate.com/wp-content/uploads/sites/34/2019/11/web1_DSC_8531-48352-.jpg</photo15><caption15></caption15><photoCredit15></photoCredit15></div>
<div class="neFile"><img class="neImage" src="https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/34/2019/11/web1_DSC_8534-48365-.jpg"></p>
<div class="neCaption"></div>
</div>
<div class="metaInfo"><photo16>https://www.dailyadvocate.com/wp-content/uploads/sites/34/2019/11/web1_DSC_8534-48365-.jpg</photo16><caption16></caption16><photoCredit16></photoCredit16></div>
</div>
<div class="metaInfo"><bylineMeta></p>
<p>By J. Chris Tilton</p>
<p>DarkeCountyMedia.com</p>
<p></bylineMeta></div>
<div class="essb_links essb_displayed_bottom essb_share essb_template_metro-retina essb_1881365315 essb_width_flex print-no" id="essb_displayed_bottom_1881365315" data-essb-postid="80511" data-essb-position="bottom" data-essb-button-style="button" data-essb-template="metro-retina" data-essb-counter-pos="hidden" data-essb-url="https://www.dailyadvocate.com/sports/80511/80511" data-essb-twitter-url="https://www.dailyadvocate.com/sports/80511/80511" data-essb-instance="1881365315"><ul class="essb_links_list"><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.dailyadvocate.com/sports/80511/80511&t=" title="" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https://www.dailyadvocate.com/sports/80511/80511&t=&#39;,&#39;facebook&#39;,&#39;1881365315&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name">Facebook</span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=&amp;url=https://www.dailyadvocate.com/sports/80511/80511&amp;counturl=https://www.dailyadvocate.com/sports/80511/80511&#39;,&#39;twitter&#39;,&#39;1881365315&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name">Twitter</span></a></li><li class="essb_item essb_link_pinterest nolightbox"> <a href="#" title="" onclick="essb.pinterest_picker(&#39;1881365315&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_pinterest"></span><span class="essb_network_name">Pinterest</span></a></li><li class="essb_item essb_link_mail nolightbox"> <a href="#" title="" onclick="essb_open_mailform(&#39;1881365315&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_mail"></span><span class="essb_network_name">Email</span></a></li><li class="essb_item essb_link_more nolightbox"> <a href="#" title="" onclick="essb.toggle_more_popup(&#39;1881365315&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_more"></span><span class="essb_network_name essb_noname"></span></a></li></ul></div><div class="essb_morepopup essb_morepopup_1881365315 essb_morepopup_bottom" style="display:none;"> <a href="#" class="essb_morepopup_close" onclick="essb.toggle_less_popup('1881365315'); return false;"><i class="essb_icon_close"></i></a> <div class="essb_morepopup_content essb_morepopup_content_1881365315"><div class="essb_links essb_displayed_more_popup essb_share essb_template_metro-retina essb_87083490 essb_width_columns_3 print-no" id="essb_displayed_more_popup_87083490" data-essb-postid="80511" data-essb-position="more_popup" data-essb-button-style="button" data-essb-template="metro-retina" data-essb-counter-pos="left" data-essb-url="https://www.dailyadvocate.com/sports/80511/80511" data-essb-twitter-url="https://www.dailyadvocate.com/sports/80511/80511" data-essb-instance="87083490"><ul class="essb_links_list"><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.dailyadvocate.com/sports/80511/80511&t=" title="" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https://www.dailyadvocate.com/sports/80511/80511&t=&#39;,&#39;facebook&#39;,&#39;87083490&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name">Facebook</span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=&amp;url=https://www.dailyadvocate.com/sports/80511/80511&amp;counturl=https://www.dailyadvocate.com/sports/80511/80511&#39;,&#39;twitter&#39;,&#39;87083490&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name">Twitter</span></a></li><li class="essb_item essb_link_google nolightbox"> <a href="https://plus.google.com/share?url=https://www.dailyadvocate.com/sports/80511/80511" title="" onclick="essb.window(&#39;https://plus.google.com/share?url=https://www.dailyadvocate.com/sports/80511/80511&#39;,&#39;google&#39;,&#39;87083490&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_google"></span><span class="essb_network_name">Google+</span></a></li><li class="essb_item essb_link_pinterest nolightbox"> <a href="#" title="" onclick="essb.pinterest_picker(&#39;87083490&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_pinterest"></span><span class="essb_network_name">Pinterest</span></a></li><li class="essb_item essb_link_linkedin nolightbox"> <a href="https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=&amp;url=https://www.dailyadvocate.com/sports/80511/80511" title="" onclick="essb.window(&#39;https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=&amp;url=https://www.dailyadvocate.com/sports/80511/80511&#39;,&#39;linkedin&#39;,&#39;87083490&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_linkedin"></span><span class="essb_network_name">LinkedIn</span></a></li><li class="essb_item essb_link_digg nolightbox"> <a href="http://digg.com/submit?phase=2amp;url=https://www.dailyadvocate.com/sports/80511/80511&amp;title=" title="" onclick="essb.window(&#39;http://digg.com/submit?phase=2amp;url=https://www.dailyadvocate.com/sports/80511/80511&amp;title=&#39;,&#39;digg&#39;,&#39;87083490&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_digg"></span><span class="essb_network_name">Digg</span></a></li><li class="essb_item essb_link_del nolightbox"> <a href="https://del.icio.us/login?log=out&provider=essb&title=&url=https://www.dailyadvocate.com/sports/80511/80511&v=5" title="" onclick="essb.window(&#39;https://del.icio.us/login?log=out&provider=essb&title=&url=https://www.dailyadvocate.com/sports/80511/80511&v=5&#39;,&#39;del&#39;,&#39;87083490&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_del"></span><span class="essb_network_name">Del</span></a></li><li class="essb_item essb_link_stumbleupon nolightbox"> <a href="http://www.stumbleupon.com/badge/?url=https://www.dailyadvocate.com/sports/80511/80511" title="" onclick="essb.window(&#39;http://www.stumbleupon.com/badge/?url=https://www.dailyadvocate.com/sports/80511/80511&#39;,&#39;stumbleupon&#39;,&#39;87083490&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_stumbleupon"></span><span class="essb_network_name">StumbleUpon</span></a></li><li class="essb_item essb_link_tumblr nolightbox"> <a href="http://tumblr.com/share?s=&v=3&t=&u=https%3A%2F%2Fwww.dailyadvocate.com%2Fsports%2F80511%2F80511" title="" onclick="essb.window(&#39;http://tumblr.com/share?s=&v=3&t=&u=https%3A%2F%2Fwww.dailyadvocate.com%2Fsports%2F80511%2F80511&#39;,&#39;tumblr&#39;,&#39;87083490&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_tumblr"></span><span class="essb_network_name">Tumblr</span></a></li><li class="essb_item essb_link_vk nolightbox"> <a href="http://vkontakte.ru/share.php?url=https://www.dailyadvocate.com/sports/80511/80511" title="" onclick="essb.window(&#39;http://vkontakte.ru/share.php?url=https://www.dailyadvocate.com/sports/80511/80511&#39;,&#39;vk&#39;,&#39;87083490&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_vk"></span><span class="essb_network_name">VKontakte</span></a></li><li class="essb_item essb_link_print nolightbox"> <a href="#" title="" onclick="essb.print(&#39;87083490&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_print"></span><span class="essb_network_name">Print</span></a></li><li class="essb_item essb_link_mail nolightbox"> <a href="#" title="" onclick="essb_open_mailform(&#39;87083490&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_mail"></span><span class="essb_network_name">Email</span></a></li><li class="essb_item essb_link_flattr nolightbox"> <a href="https://flattr.com/submit/auto?user_id=&url=https%3A%2F%2Fwww.dailyadvocate.com%2Fsports%2F80511%2F80511&title=&description=NEW+MADISON+%26%238211%3B+The+Ansonia+Tigers+were+able+to+grind+out+a+win+over+the+Tri-Village+Patriots+to+end+their+season+with+a+6-4+record.+They+utilized+a+full+house+backfield+and+mainly+ran+between+the+tackles.+An+effective+style+of+football+for+a+cold+November+night.+They+hung+onto+the+ball+in+the+first+half+like+a+pitbull+hangs+onto+a+ham+bone.Tri-Village+could+barely+pry+the+ball+away.+Ansonia+did+most+of+their+scoring+in+the+first+half+and+then+turned+the+ball+game+over+to+their+defense+which+held+Tri-Village+to+a+single+score+in+the+second+half+as+the+Tigers+would+finish+their+season+with+a+win%2C+31-8.Neither+team+scored+in+the+first+quarter+as+the+teams+exchanged+possessions.+The+Patriots+shanked+a+punt+at+the+end+of+the+quarter+and+that+gave+Ansonia+a+short+field+which+they+exploited+at+the+beginning+of+the+second+quarter+with+Reece+Stammen+punching+the+ball+in+from+the+4-yard+line.Tri-Village+was+held+to+3-plays+and+punt+and+the+Tigers+promptly+drove+down+the+field+thank+to+a+long+run+by+Stammen+who+sco&language=sq_AL&tags=&hidden=0&category=text" title="" onclick="essb.window(&#39;https://flattr.com/submit/auto?user_id=&url=https%3A%2F%2Fwww.dailyadvocate.com%2Fsports%2F80511%2F80511&title=&description=NEW+MADISON+%26%238211%3B+The+Ansonia+Tigers+were+able+to+grind+out+a+win+over+the+Tri-Village+Patriots+to+end+their+season+with+a+6-4+record.+They+utilized+a+full+house+backfield+and+mainly+ran+between+the+tackles.+An+effective+style+of+football+for+a+cold+November+night.+They+hung+onto+the+ball+in+the+first+half+like+a+pitbull+hangs+onto+a+ham+bone.Tri-Village+could+barely+pry+the+ball+away.+Ansonia+did+most+of+their+scoring+in+the+first+half+and+then+turned+the+ball+game+over+to+their+defense+which+held+Tri-Village+to+a+single+score+in+the+second+half+as+the+Tigers+would+finish+their+season+with+a+win%2C+31-8.Neither+team+scored+in+the+first+quarter+as+the+teams+exchanged+possessions.+The+Patriots+shanked+a+punt+at+the+end+of+the+quarter+and+that+gave+Ansonia+a+short+field+which+they+exploited+at+the+beginning+of+the+second+quarter+with+Reece+Stammen+punching+the+ball+in+from+the+4-yard+line.Tri-Village+was+held+to+3-plays+and+punt+and+the+Tigers+promptly+drove+down+the+field+thank+to+a+long+run+by+Stammen+who+sco&language=sq_AL&tags=&hidden=0&category=text&#39;,&#39;flattr&#39;,&#39;87083490&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_flattr"></span><span class="essb_network_name">Flattr</span></a></li><li class="essb_item essb_link_reddit nolightbox"> <a href="http://reddit.com/submit?url=https://www.dailyadvocate.com/sports/80511/80511&amp;title=" title="" onclick="essb.window(&#39;http://reddit.com/submit?url=https://www.dailyadvocate.com/sports/80511/80511&amp;title=&#39;,&#39;reddit&#39;,&#39;87083490&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_reddit"></span><span class="essb_network_name">Reddit</span></a></li><li class="essb_item essb_link_buffer nolightbox"> <a href="https://bufferapp.com/add?url=https://www.dailyadvocate.com/sports/80511/80511&text=&via=&picture=&count=horizontal&source=button" title="" onclick="essb.window(&#39;https://bufferapp.com/add?url=https://www.dailyadvocate.com/sports/80511/80511&text=&via=&picture=&count=horizontal&source=button&#39;,&#39;buffer&#39;,&#39;87083490&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_buffer"></span><span class="essb_network_name">Buffer</span></a></li><li class="essb_item essb_link_love nolightbox"> <a href="#" title="" onclick="essb.loveThis(&#39;87083490&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_love"></span><span class="essb_network_name">Love This</span></a></li><li class="essb_item essb_link_weibo nolightbox"> <a href="http://service.weibo.com/share/share.php?url=https://www.dailyadvocate.com/sports/80511/80511&title=&pic=https://www.dailyadvocate.com/wp-content/uploads/sites/34/2019/11/web1_DSC_8534-48365-.jpg" title="" onclick="essb.window(&#39;http://service.weibo.com/share/share.php?url=https://www.dailyadvocate.com/sports/80511/80511&title=&pic=https://www.dailyadvocate.com/wp-content/uploads/sites/34/2019/11/web1_DSC_8534-48365-.jpg&#39;,&#39;weibo&#39;,&#39;87083490&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_weibo"></span><span class="essb_network_name">Weibo</span></a></li><li class="essb_item essb_link_pocket nolightbox"> <a href="https://getpocket.com/save?title=&url=https%3A%2F%2Fwww.dailyadvocate.com%2Fsports%2F80511%2F80511" title="" onclick="essb.window(&#39;https://getpocket.com/save?title=&url=https%3A%2F%2Fwww.dailyadvocate.com%2Fsports%2F80511%2F80511&#39;,&#39;pocket&#39;,&#39;87083490&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_pocket"></span><span class="essb_network_name">Pocket</span></a></li><li class="essb_item essb_link_xing nolightbox"> <a href="https://www.xing.com/social_plugins/share?h=1;url=https://www.dailyadvocate.com/sports/80511/80511" title="" onclick="essb.window(&#39;https://www.xing.com/social_plugins/share?h=1;url=https://www.dailyadvocate.com/sports/80511/80511&#39;,&#39;xing&#39;,&#39;87083490&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_xing"></span><span class="essb_network_name">Xing</span></a></li><li class="essb_item essb_link_ok nolightbox"> <a href="http://www.odnoklassniki.ru/dk?st.cmd=addShare&st.s=1&st._surl=https://www.dailyadvocate.com/sports/80511/80511" title="" onclick="essb.window(&#39;http://www.odnoklassniki.ru/dk?st.cmd=addShare&st.s=1&st._surl=https://www.dailyadvocate.com/sports/80511/80511&#39;,&#39;ok&#39;,&#39;87083490&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_ok"></span><span class="essb_network_name">Odnoklassniki</span></a></li><li class="essb_item essb_link_mwp nolightbox"> <a href="http://managewp.org/share/form?url=https%3A%2F%2Fwww.dailyadvocate.com%2Fsports%2F80511%2F80511" title="" onclick="essb.window(&#39;http://managewp.org/share/form?url=https%3A%2F%2Fwww.dailyadvocate.com%2Fsports%2F80511%2F80511&#39;,&#39;mwp&#39;,&#39;87083490&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_mwp"></span><span class="essb_network_name">ManageWP.org</span></a></li><li class="essb_item essb_link_whatsapp nolightbox"> <a href="whatsapp://send?text=%20https%3A%2F%2Fwww.dailyadvocate.com%2Fsports%2F80511%2F80511" title="" onclick="essb.tracking_only('', 'whatsapp', '87083490', true);" target="_self" rel="nofollow" ><span class="essb_icon essb_icon_whatsapp"></span><span class="essb_network_name">WhatsApp</span></a></li><li class="essb_item essb_link_meneame nolightbox"> <a href="http://www.meneame.net/submit.php?url=https://www.dailyadvocate.com/sports/80511/80511" title="" onclick="essb.window(&#39;http://www.meneame.net/submit.php?url=https://www.dailyadvocate.com/sports/80511/80511&#39;,&#39;meneame&#39;,&#39;87083490&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_meneame"></span><span class="essb_network_name">Meneame</span></a></li><li class="essb_item essb_link_blogger nolightbox"> <a href="https://www.blogger.com/blog_this.pyra?t&u=https://www.dailyadvocate.com/sports/80511/80511&n=" title="" onclick="essb.window(&#39;https://www.blogger.com/blog_this.pyra?t&u=https://www.dailyadvocate.com/sports/80511/80511&n=&#39;,&#39;blogger&#39;,&#39;87083490&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_blogger"></span><span class="essb_network_name">Blogger</span></a></li><li class="essb_item essb_link_amazon nolightbox"> <a href="http://www.amazon.com/gp/wishlist/static-add?u=https://www.dailyadvocate.com/sports/80511/80511&t=" title="" onclick="essb.window(&#39;http://www.amazon.com/gp/wishlist/static-add?u=https://www.dailyadvocate.com/sports/80511/80511&t=&#39;,&#39;amazon&#39;,&#39;87083490&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_amazon"></span><span class="essb_network_name">Amazon</span></a></li><li class="essb_item essb_link_yahoomail nolightbox"> <a href="http://compose.mail.yahoo.com/?body=https://www.dailyadvocate.com/sports/80511/80511" title="" onclick="essb.window(&#39;http://compose.mail.yahoo.com/?body=https://www.dailyadvocate.com/sports/80511/80511&#39;,&#39;yahoomail&#39;,&#39;87083490&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_yahoomail"></span><span class="essb_network_name">Yahoo Mail</span></a></li><li class="essb_item essb_link_gmail nolightbox"> <a href="https://mail.google.com/mail/u/0/?view=cm&fs=1&su=&body=https://www.dailyadvocate.com/sports/80511/80511&ui=2&tf=1" title="" onclick="essb.window(&#39;https://mail.google.com/mail/u/0/?view=cm&fs=1&su=&body=https://www.dailyadvocate.com/sports/80511/80511&ui=2&tf=1&#39;,&#39;gmail&#39;,&#39;87083490&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_gmail"></span><span class="essb_network_name">Gmail</span></a></li><li class="essb_item essb_link_aol nolightbox"> <a href="http://webmail.aol.com/Mail/ComposeMessage.aspx?subject=&body=https://www.dailyadvocate.com/sports/80511/80511" title="" onclick="essb.window(&#39;http://webmail.aol.com/Mail/ComposeMessage.aspx?subject=&body=https://www.dailyadvocate.com/sports/80511/80511&#39;,&#39;aol&#39;,&#39;87083490&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_aol"></span><span class="essb_network_name">AOL</span></a></li><li class="essb_item essb_link_newsvine nolightbox"> <a href="http://www.newsvine.com/_tools/seed&save?u=https://www.dailyadvocate.com/sports/80511/80511&h=" title="" onclick="essb.window(&#39;http://www.newsvine.com/_tools/seed&save?u=https://www.dailyadvocate.com/sports/80511/80511&h=&#39;,&#39;newsvine&#39;,&#39;87083490&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_newsvine"></span><span class="essb_network_name">Newsvine</span></a></li><li class="essb_item essb_link_hackernews nolightbox"> <a href="https://news.ycombinator.com/submitlink?u=https://www.dailyadvocate.com/sports/80511/80511&t=" title="" onclick="essb.window(&#39;https://news.ycombinator.com/submitlink?u=https://www.dailyadvocate.com/sports/80511/80511&t=&#39;,&#39;hackernews&#39;,&#39;87083490&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_hackernews"></span><span class="essb_network_name">HackerNews</span></a></li><li class="essb_item essb_link_evernote nolightbox"> <a href="http://www.evernote.com/clip.action?url=https://www.dailyadvocate.com/sports/80511/80511&title=" title="" onclick="essb.window(&#39;http://www.evernote.com/clip.action?url=https://www.dailyadvocate.com/sports/80511/80511&title=&#39;,&#39;evernote&#39;,&#39;87083490&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_evernote"></span><span class="essb_network_name">Evernote</span></a></li><li class="essb_item essb_link_myspace nolightbox"> <a href="https://myspace.com/post?u=https://www.dailyadvocate.com/sports/80511/80511" title="" onclick="essb.window(&#39;https://myspace.com/post?u=https://www.dailyadvocate.com/sports/80511/80511&#39;,&#39;myspace&#39;,&#39;87083490&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_myspace"></span><span class="essb_network_name">MySpace</span></a></li><li class="essb_item essb_link_mailru nolightbox"> <a href="http://connect.mail.ru/share?url=https://www.dailyadvocate.com/sports/80511/80511&title=&description=" title="" onclick="essb.window(&#39;http://connect.mail.ru/share?url=https://www.dailyadvocate.com/sports/80511/80511&title=&description=&#39;,&#39;mailru&#39;,&#39;87083490&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_mailru"></span><span class="essb_network_name">Mail.ru</span></a></li><li class="essb_item essb_link_viadeo nolightbox"> <a href="https://www.viadeo.com/?url=https://www.dailyadvocate.com/sports/80511/80511&amp;title=" title="" onclick="essb.window(&#39;https://www.viadeo.com/?url=https://www.dailyadvocate.com/sports/80511/80511&amp;title=&#39;,&#39;viadeo&#39;,&#39;87083490&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_viadeo"></span><span class="essb_network_name">Viadeo</span></a></li><li class="essb_item essb_link_line nolightbox"> <a href="line://msg/text/%20https%3A%2F%2Fwww.dailyadvocate.com%2Fsports%2F80511%2F80511" title="" onclick="essb.tracking_only('', 'line', '87083490', true);" target="_self" rel="nofollow" ><span class="essb_icon essb_icon_line"></span><span class="essb_network_name">Line</span></a></li><li class="essb_item essb_link_flipboard nolightbox"> <a href="https://share.flipboard.com/bookmarklet/popout?url=https://www.dailyadvocate.com/sports/80511/80511&title=" title="" onclick="essb.window(&#39;https://share.flipboard.com/bookmarklet/popout?url=https://www.dailyadvocate.com/sports/80511/80511&title=&#39;,&#39;flipboard&#39;,&#39;87083490&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_flipboard"></span><span class="essb_network_name">Flipboard</span></a></li><li class="essb_item essb_link_comments nolightbox"> <a href="#comments" title="" onclick="essb.tracking_only('', 'comments', '87083490', true);" target="_self" rel="nofollow" ><span class="essb_icon essb_icon_comments"></span><span class="essb_network_name">Comments</span></a></li><li class="essb_item essb_link_yummly nolightbox"> <a href="http://www.yummly.com/urb/verify?url=https://www.dailyadvocate.com/sports/80511/80511&title=&image=https://www.dailyadvocate.com/wp-content/uploads/sites/34/2019/11/web1_DSC_8534-48365-.jpg&yumtype=button" title="" onclick="essb.window(&#39;http://www.yummly.com/urb/verify?url=https://www.dailyadvocate.com/sports/80511/80511&title=&image=https://www.dailyadvocate.com/wp-content/uploads/sites/34/2019/11/web1_DSC_8534-48365-.jpg&yumtype=button&#39;,&#39;yummly&#39;,&#39;87083490&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_yummly"></span><span class="essb_network_name">Yummly</span></a></li><li class="essb_item essb_link_sms nolightbox"> <a href="sms:&body=%20https%3A%2F%2Fwww.dailyadvocate.com%2Fsports%2F80511%2F80511" title="" onclick="essb.window(&#39;sms:&body=%20https%3A%2F%2Fwww.dailyadvocate.com%2Fsports%2F80511%2F80511&#39;,&#39;sms&#39;,&#39;87083490&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_sms"></span><span class="essb_network_name">SMS</span></a></li><li class="essb_item essb_link_viber nolightbox"> <a href="viber://forward?text=%20https%3A%2F%2Fwww.dailyadvocate.com%2Fsports%2F80511%2F80511" title="" onclick="essb.tracking_only('', 'viber', '87083490', true);" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_viber"></span><span class="essb_network_name">Viber</span></a></li><li class="essb_item essb_link_telegram nolightbox"> <a href="tg://msg?text=%20https%3A%2F%2Fwww.dailyadvocate.com%2Fsports%2F80511%2F80511" title="" onclick="essb.tracking_only('', 'telegram', '87083490', true);" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_telegram"></span><span class="essb_network_name">Telegram</span></a></li><li class="essb_item essb_link_subscribe nolightbox"> <a href="#" title="" onclick="essb.toggle_subscribe('87083490'); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_subscribe"></span><span class="essb_network_name">Subscribe</span></a></li><li class="essb_item essb_link_skype nolightbox"> <a href="https://web.skype.com/share?url=https://www.dailyadvocate.com/sports/80511/80511" title="" onclick="essb.window(&#39;https://web.skype.com/share?url=https://www.dailyadvocate.com/sports/80511/80511&#39;,&#39;skype&#39;,&#39;87083490&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_skype"></span><span class="essb_network_name">Skype</span></a></li><li class="essb_item essb_link_messenger nolightbox"> <a href="https://www.facebook.com/dialog/send?app_id=&link=https://www.dailyadvocate.com/sports/80511/80511&redirect_uri=https://facebook.com" title="" onclick="essb.window(&#39;https://www.facebook.com/dialog/send?app_id=&link=https://www.dailyadvocate.com/sports/80511/80511&redirect_uri=https://facebook.com&#39;,&#39;messenger&#39;,&#39;87083490&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_messenger"></span><span class="essb_network_name">Facebook Messenger</span></a></li><li class="essb_item essb_link_kakaotalk nolightbox"> <a href="https://story.kakao.com/share?url=https://www.dailyadvocate.com/sports/80511/80511" title="" onclick="essb.window(&#39;https://story.kakao.com/share?url=https://www.dailyadvocate.com/sports/80511/80511&#39;,&#39;kakaotalk&#39;,&#39;87083490&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_kakaotalk"></span><span class="essb_network_name">Kakao</span></a></li><li class="essb_item essb_link_livejournal nolightbox"> <a href="http://www.livejournal.com/update.bml?subject=&event=%3Ca+href%3D%22https%3A%2F%2Fwww.dailyadvocate.com%2Fsports%2F80511%2F80511%22%3E%3C%2Fa%3E" title="" onclick="essb.window(&#39;http://www.livejournal.com/update.bml?subject=&event=%3Ca+href%3D%22https%3A%2F%2Fwww.dailyadvocate.com%2Fsports%2F80511%2F80511%22%3E%3C%2Fa%3E&#39;,&#39;livejournal&#39;,&#39;87083490&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_livejournal"></span><span class="essb_network_name">LiveJournal</span></a></li><li class="essb_item essb_link_yammer nolightbox"> <a href="https://www.yammer.com/messages/new?login=true&amp;trk_event=yammer_share&amp;status= https%3A%2F%2Fwww.dailyadvocate.com%2Fsports%2F80511%2F80511" title="" onclick="essb.window(&#39;https://www.yammer.com/messages/new?login=true&amp;trk_event=yammer_share&amp;status= https%3A%2F%2Fwww.dailyadvocate.com%2Fsports%2F80511%2F80511&#39;,&#39;yammer&#39;,&#39;87083490&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_yammer"></span><span class="essb_network_name">Yammer</span></a></li><li class="essb_item essb_link_meetedgar nolightbox"> <a href="javascript:(function()%7B!function()%7Bvar e%3Ddocument.getElementsByTagName(&quot;head&quot;)%5B0%5D,t%3Ddocument.createElement(&quot;script&quot;)%3Bt.type%3D&quot;text/javascript&quot;,t.src%3D&quot;//app.meetedgar.com/share.js%3F&quot;%2BMath.floor(99999*Math.random()),e.appendChild(t)%7D()%7D)()%3B" title="" onclick="essb.tracking_only('', 'meetedgar', '87083490', true);" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_meetedgar"></span><span class="essb_network_name">Edgar</span></a></li></ul></div></div></div> <div class="essb_morepopup_shadow essb_morepopup_shadow_1881365315" onclick="essb.toggle_less_popup('1881365315'); return false;"></div><div class="essb-subscribe-form essb-subscribe-form-87083490 essb-subscribe-form-popup" data-popup="1" style="display: none;"><button type="button" class="essb-subscribe-form-close" onclick="essb.subscribe_popup_close('87083490');">x</button></div><div class="essb-subscribe-form-overlay essb-subscribe-form-overlay-87083490" onclick="essb.subscribe_popup_close('87083490');"></div><div class="essb_break_scroll"></div>				</article>
<div align="center">
			<!-- DC Code -->
<div
				class='dfw-unit'
					data-adunit='OH-ROS-728x90-footer'
					data-size-mapping='mapping2'></div></div>
		<!--RECOMMENDED-->
		<div style="clear:both;"></div>
		  <div class="item-wrap clearfix" style="padding: 45px 8px 0;">

<div class="OUTBRAIN" data-widget-id="TF_6" data-src="https://www.dailyadvocate.com/sports/80511/80511" data-ob-template="AIM Media Indiana Operating LLC._201806291134" ></div>
          </div>
		<!--END RECOMMENDED-->
<!-- Comment system -->
<!-- An element a visitor can click if they <3 comments! -->
<div style="margin:auto;display:block;text-align:center;">
<button class="show-comments" style="border: 1px solid #0a3c59;
   background: #3e779d;
   background: -webkit-gradient(linear, left top, left bottom, from(#65a9d7), to(#3e779d));
   background: -webkit-linear-gradient(top, #65a9d7, #3e779d);
   background: -moz-linear-gradient(top, #65a9d7, #3e779d);
   background: -ms-linear-gradient(top, #65a9d7, #3e779d);
   background: -o-linear-gradient(top, #65a9d7, #3e779d);
   background-image: -ms-linear-gradient(top, #65a9d7 0%, #3e779d 100%);
   padding: 10.5px 21px;
   -webkit-border-radius: 6px;
   -moz-border-radius: 6px;
   border-radius: 6px;
   -webkit-box-shadow: rgba(255,255,255,0.4) 0 1px 0, inset rgba(255,255,255,0.4) 0 1px 0;
   -moz-box-shadow: rgba(255,255,255,0.4) 0 1px 0, inset rgba(255,255,255,0.4) 0 1px 0;
   box-shadow: rgba(255,255,255,0.4) 0 1px 0, inset rgba(255,255,255,0.4) 0 1px 0;
   text-shadow: #7ea4bd 0 1px 0;
   color: #ffffff;
   font-size: 14px;
   font-family: helvetica, serif;
   text-decoration: none;
   vertical-align: middle;min-width:300px;">Load comments</button>
</div>
<!-- The empty element required for Disqus to loads comments into -->  
<div id="disqus_thread"></div>
<script type="text/javascript">
// Requires jQuery of course.
$(document).ready(function() {
    $('.show-comments').on('click', function(){
          var disqus_shortname = 'dailyadvocate';
          // ajax request to load the disqus javascript
          $.ajax({
                  type: "GET",
                  url: "//" + disqus_shortname + ".disqus.com/embed.js",
                  dataType: "script",
                  cache: true
          });
          // hide the button once comments load
          $(this).fadeOut();
    });
});
</script>
<!-- End comment system -->


			</div><!-- .entry-content -->

	<footer class="entry-meta">
		Bookmark the <a href="https://www.dailyadvocate.com/sports/80511/80511" title="Permalink to " rel="bookmark">permalink</a>.
			</footer><!-- .entry-meta -->
</article><!-- 1 #post-80511 -->

					<nav id="nav-below">
		<p class="assistive-text section-heading">Post navigation</p>

	
		<div class="nav-previous"><a href="https://www.dailyadvocate.com/news/80492/acker-opens-headquarters" rel="prev"><span class="meta-nav">Previous</span></a></div>		
	
	</nav><!-- #nav-below -->
	
			
        </div> <!-- end #main -->

        		<div id="sidebar" class="widget-area col300" role="complementary">
		<aside id="weather" class="widget">
<a href="http://www.accuweather.com/en/us/greenville-oh/45331/weather-forecast/335041" class="aw-widget-legal">
<!--
By accessing and/or using this code snippet, you agree to AccuWeather’s terms and conditions (in English) which can be found at http://www.accuweather.com/en/free-weather-widgets/terms and AccuWeather’s Privacy Statement (in English) which can be found at http://www.accuweather.com/en/privacy.
-->
</a><div id="awcc1464197026678" class="aw-widget-current"  data-locationkey="335041" data-unit="f" data-language="en-us" data-useip="false" data-partner="civitas" data-uid="awcc1460129762895" data-targeturl="https://www.dailyadvocate.com/weather"></div><script async defer type="text/javascript" src="https://oap.accuweather.com/launch.js"></script>

<!-- DC Code -->
<div
				class='dfw-unit'
					data-adunit='OH-Weather-Sponsor-300x100'
					data-size-mapping='mapping3'></div>			</aside>
<aside>
<div
				class='dfw-unit'
					data-adunit='OH-ROS-300x600-sidebar'
					data-size-mapping='mapping4'></div></aside>

           <aside id="poll" style="margin-top:20px;">
			<h2 class="widget-title">&nbsp; Poll</a></h2>
								<script async defer type="text/javascript" src="https://www.civicscience.com/widget/jspoll/?elt=0bbcd408-b2a9-4c04-815c-8384e3d9166c&amp;tgtid=d6d3b927-af2f-ac34-f13a-d67aed2a7965"></script>
					<div id="0bbcd408-b2a9-4c04-815c-8384e3d9166c"></div>
			</aside>

<aside id="social-media" style="margin-top:20px;">
            <div id="social-media" class="clearfix">
				                
                 
                   
                                                                            </div>
</aside>
		</div><!-- #sidebar .widget-area -->

    </div> <!-- end #content -->
        
    </div><!-- #container -->
</div><!-- #wrapper -->
<style>.footer-add{position:fixed;width:100%;bottom:0;min-width:906px;float:left;background-color:#101010;text-align:center;z-index:1000;}</style>
<div class="footer-add">
						<!-- DC Code -->
<div
				class='dfw-unit'
					data-adunit='OH-Sticky-Footer-1024x60'
					data-size-mapping='mapping5'></div></div>
<footer id="colophon" role="contentinfo" style="height:300px;background-color:#141414;background-image:url('https://d31029zd06w0t6.cloudfront.net/images/blue-background.png');background-repeat:no-repeat;background-size:cover;">
	<div class="item-wrap clearfix">
	<style>.group:after,.section{clear:both}.section{padding:0;margin:0}.col{display:block;float:left;margin:1% 0 1% 1.6%}.col:first-child{margin-left:0}.group:after,.group:before{content:"";display:table}.group{zoom:1}.span_5_of_5{width:100%}.span_4_of_5{width:79.68%}.span_3_of_5{width:59.36%}.span_2_of_5{width:39.04%}.span_1_of_5{width:18.72%}@media only screen and (max-width:480px){.col{margin:1% 0}.span_1_of_5,.span_2_of_5,.span_3_of_5,.span_4_of_5,.span_5_of_5{width:100%}}</style>
		<div class="section group">
			<div class="col span_1_of_5">
				
			</div>		
			<div class="col span_1_of_5">
				<a href="/privacy-policy" target="_blank" style="color:white; font-family:Roboto; text-decoration:none;">Privacy Policy</a><br>
				<a href="/advertise" style="color:white; font-family:Roboto; text-decoration:none;">Advertise With Us</a><br>
			</div>
			<div class="col span_1_of_5">
				<b><a href="http://www.publicnoticesohio.com" title="Public Notices Ohio" target="_blank" style="font-family:Droid Sans; color:#fff;">PublicNoticesOhio.com</a></b><br>
				<a href="http://dailyadvocate.mycapture.com" target="_blank" style="color:white; font-family:Roboto; text-decoration:none;">Photo Store</a><br>
				<p><a href="http://local.dailyadvocate.com" target="_blank" style="color:#fff; font-family:Roboto; text-decoration:none;" title="Local Business Directory">Local Business Directory</a></p>
				<span style="color:#fff; font-family:Roboto; text-decoration:none;">&copy; 2019 AIM Media Midwest</span><br>
			</div>
			<div class="col span_1_of_5">
				<style>.button{background-color:#008CBA;border:none;color:#fff;padding:15px 32px;text-align:center;text-decoration:none;display:inline-block;font-size:16px;margin:4px 2px;cursor:pointer}</style>
			<a href="http://www.facebook.com/advocate360" target="blank" title="Daily Advocate on Facebook"><img src="https://d31029zd06w0t6.cloudfront.net/images/fb.png" alt="Daily Advocate on Facebook"></a>&nbsp;
			<a href="http://twitter.com/advocate360" target="blank" title="Daily Advocate on Twitter"><img src="https://d31029zd06w0t6.cloudfront.net/images/tw.png" alt="Daily Advocate on Twitter"></a>&nbsp;
			<br>
			<a href="/sign-up-for-notices" alt="Sign Up For Notices"><button class="button">Get News Alerts</button></a><br>
			<p style="font-family:Roboto; color:#fff; text-decoration:none;"><img src="https://d31029zd06w0t6.cloudfront.net/images/footerphonewhite.png" alt="Phone" style="height:15px;"> 937-548-3151</p>
						<p style="font-family:Roboto; color:#fff; text-decoration:none;"><img src="https://d31029zd06w0t6.cloudfront.net/images/footerfaxwhite.png" alt="Fax"> 937-548-3913 </p>
						<p style="font-family:Roboto; color:#fff;"><img src="https://d31029zd06w0t6.cloudfront.net/images/footeraddresswhite.png" alt="Address">100 Washington Ave,</p>
			<p style="font-family:Roboto; color:#fff;">Greenville OH, 45331</p>
			</div>
			<div class="col span_1_of_5">
				
			</div>
		</div>
	</div>
</footer><!-- #colophon -->
<div class="essb_links essb_displayed_sidebar essb_share essb_template_metro-retina essb_295448910 print-no" id="essb_displayed_sidebar_295448910" data-essb-postid="80511" data-essb-position="sidebar" data-essb-button-style="icon_hover" data-essb-template="metro-retina" data-essb-counter-pos="hidden" data-essb-url="https://www.dailyadvocate.com/sports/80511/80511" data-essb-twitter-url="https://www.dailyadvocate.com/sports/80511/80511" data-essb-instance="295448910"><ul class="essb_links_list essb_hide_name"><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.dailyadvocate.com/sports/80511/80511&t=" title="" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https://www.dailyadvocate.com/sports/80511/80511&t=&#39;,&#39;facebook&#39;,&#39;295448910&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name">Facebook</span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=&amp;url=https://www.dailyadvocate.com/sports/80511/80511&amp;counturl=https://www.dailyadvocate.com/sports/80511/80511&#39;,&#39;twitter&#39;,&#39;295448910&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name">Twitter</span></a></li><li class="essb_item essb_link_pinterest nolightbox"> <a href="#" title="" onclick="essb.pinterest_picker(&#39;295448910&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_pinterest"></span><span class="essb_network_name">Pinterest</span></a></li><li class="essb_item essb_link_mail nolightbox"> <a href="#" title="" onclick="essb_open_mailform(&#39;295448910&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_mail"></span><span class="essb_network_name">Email</span></a></li><li class="essb_item essb_link_more nolightbox"> <a href="#" title="" onclick="essb.toggle_more_popup(&#39;295448910&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_more"></span><span class="essb_network_name essb_noname"></span></a></li></ul></div><div class="essb_morepopup essb_morepopup_295448910 essb_morepopup_sidebar" style="display:none;"> <a href="#" class="essb_morepopup_close" onclick="essb.toggle_less_popup('295448910'); return false;"><i class="essb_icon_close"></i></a> <div class="essb_morepopup_content essb_morepopup_content_295448910"><div class="essb_links essb_displayed_more_popup essb_share essb_template_metro-retina essb_1579087324 essb_width_columns_3 print-no" id="essb_displayed_more_popup_1579087324" data-essb-postid="80511" data-essb-position="more_popup" data-essb-button-style="button" data-essb-template="metro-retina" data-essb-counter-pos="left" data-essb-url="https://www.dailyadvocate.com/sports/80511/80511" data-essb-twitter-url="https://www.dailyadvocate.com/sports/80511/80511" data-essb-instance="1579087324"><ul class="essb_links_list"><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.dailyadvocate.com/sports/80511/80511&t=" title="" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https://www.dailyadvocate.com/sports/80511/80511&t=&#39;,&#39;facebook&#39;,&#39;1579087324&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name">Facebook</span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=&amp;url=https://www.dailyadvocate.com/sports/80511/80511&amp;counturl=https://www.dailyadvocate.com/sports/80511/80511&#39;,&#39;twitter&#39;,&#39;1579087324&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name">Twitter</span></a></li><li class="essb_item essb_link_google nolightbox"> <a href="https://plus.google.com/share?url=https://www.dailyadvocate.com/sports/80511/80511" title="" onclick="essb.window(&#39;https://plus.google.com/share?url=https://www.dailyadvocate.com/sports/80511/80511&#39;,&#39;google&#39;,&#39;1579087324&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_google"></span><span class="essb_network_name">Google+</span></a></li><li class="essb_item essb_link_pinterest nolightbox"> <a href="#" title="" onclick="essb.pinterest_picker(&#39;1579087324&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_pinterest"></span><span class="essb_network_name">Pinterest</span></a></li><li class="essb_item essb_link_linkedin nolightbox"> <a href="https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=&amp;url=https://www.dailyadvocate.com/sports/80511/80511" title="" onclick="essb.window(&#39;https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=&amp;url=https://www.dailyadvocate.com/sports/80511/80511&#39;,&#39;linkedin&#39;,&#39;1579087324&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_linkedin"></span><span class="essb_network_name">LinkedIn</span></a></li><li class="essb_item essb_link_digg nolightbox"> <a href="http://digg.com/submit?phase=2amp;url=https://www.dailyadvocate.com/sports/80511/80511&amp;title=" title="" onclick="essb.window(&#39;http://digg.com/submit?phase=2amp;url=https://www.dailyadvocate.com/sports/80511/80511&amp;title=&#39;,&#39;digg&#39;,&#39;1579087324&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_digg"></span><span class="essb_network_name">Digg</span></a></li><li class="essb_item essb_link_del nolightbox"> <a href="https://del.icio.us/login?log=out&provider=essb&title=&url=https://www.dailyadvocate.com/sports/80511/80511&v=5" title="" onclick="essb.window(&#39;https://del.icio.us/login?log=out&provider=essb&title=&url=https://www.dailyadvocate.com/sports/80511/80511&v=5&#39;,&#39;del&#39;,&#39;1579087324&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_del"></span><span class="essb_network_name">Del</span></a></li><li class="essb_item essb_link_stumbleupon nolightbox"> <a href="http://www.stumbleupon.com/badge/?url=https://www.dailyadvocate.com/sports/80511/80511" title="" onclick="essb.window(&#39;http://www.stumbleupon.com/badge/?url=https://www.dailyadvocate.com/sports/80511/80511&#39;,&#39;stumbleupon&#39;,&#39;1579087324&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_stumbleupon"></span><span class="essb_network_name">StumbleUpon</span></a></li><li class="essb_item essb_link_tumblr nolightbox"> <a href="http://tumblr.com/share?s=&v=3&t=&u=https%3A%2F%2Fwww.dailyadvocate.com%2Fsports%2F80511%2F80511" title="" onclick="essb.window(&#39;http://tumblr.com/share?s=&v=3&t=&u=https%3A%2F%2Fwww.dailyadvocate.com%2Fsports%2F80511%2F80511&#39;,&#39;tumblr&#39;,&#39;1579087324&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_tumblr"></span><span class="essb_network_name">Tumblr</span></a></li><li class="essb_item essb_link_vk nolightbox"> <a href="http://vkontakte.ru/share.php?url=https://www.dailyadvocate.com/sports/80511/80511" title="" onclick="essb.window(&#39;http://vkontakte.ru/share.php?url=https://www.dailyadvocate.com/sports/80511/80511&#39;,&#39;vk&#39;,&#39;1579087324&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_vk"></span><span class="essb_network_name">VKontakte</span></a></li><li class="essb_item essb_link_print nolightbox"> <a href="#" title="" onclick="essb.print(&#39;1579087324&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_print"></span><span class="essb_network_name">Print</span></a></li><li class="essb_item essb_link_mail nolightbox"> <a href="#" title="" onclick="essb_open_mailform(&#39;1579087324&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_mail"></span><span class="essb_network_name">Email</span></a></li><li class="essb_item essb_link_flattr nolightbox"> <a href="https://flattr.com/submit/auto?user_id=&url=https%3A%2F%2Fwww.dailyadvocate.com%2Fsports%2F80511%2F80511&title=&description=NEW+MADISON+%26%238211%3B+The+Ansonia+Tigers+were+able+to+grind+out+a+win+over+the+Tri-Village+Patriots+to+end+their+season+with+a+6-4+record.+They+utilized+a+full+house+backfield+and+mainly+ran+between+the+tackles.+An+effective+style+of+football+for+a+cold+November+night.+They+hung+onto+the+ball+in+the+first+half+like+a+pitbull+hangs+onto+a+ham+bone.Tri-Village+could+barely+pry+the+ball+away.+Ansonia+did+most+of+their+scoring+in+the+first+half+and+then+turned+the+ball+game+over+to+their+defense+which+held+Tri-Village+to+a+single+score+in+the+second+half+as+the+Tigers+would+finish+their+season+with+a+win%2C+31-8.Neither+team+scored+in+the+first+quarter+as+the+teams+exchanged+possessions.+The+Patriots+shanked+a+punt+at+the+end+of+the+quarter+and+that+gave+Ansonia+a+short+field+which+they+exploited+at+the+beginning+of+the+second+quarter+with+Reece+Stammen+punching+the+ball+in+from+the+4-yard+line.Tri-Village+was+held+to+3-plays+and+punt+and+the+Tigers+promptly+drove+down+the+field+thank+to+a+long+run+by+Stammen+who+sco&language=sq_AL&tags=&hidden=0&category=text" title="" onclick="essb.window(&#39;https://flattr.com/submit/auto?user_id=&url=https%3A%2F%2Fwww.dailyadvocate.com%2Fsports%2F80511%2F80511&title=&description=NEW+MADISON+%26%238211%3B+The+Ansonia+Tigers+were+able+to+grind+out+a+win+over+the+Tri-Village+Patriots+to+end+their+season+with+a+6-4+record.+They+utilized+a+full+house+backfield+and+mainly+ran+between+the+tackles.+An+effective+style+of+football+for+a+cold+November+night.+They+hung+onto+the+ball+in+the+first+half+like+a+pitbull+hangs+onto+a+ham+bone.Tri-Village+could+barely+pry+the+ball+away.+Ansonia+did+most+of+their+scoring+in+the+first+half+and+then+turned+the+ball+game+over+to+their+defense+which+held+Tri-Village+to+a+single+score+in+the+second+half+as+the+Tigers+would+finish+their+season+with+a+win%2C+31-8.Neither+team+scored+in+the+first+quarter+as+the+teams+exchanged+possessions.+The+Patriots+shanked+a+punt+at+the+end+of+the+quarter+and+that+gave+Ansonia+a+short+field+which+they+exploited+at+the+beginning+of+the+second+quarter+with+Reece+Stammen+punching+the+ball+in+from+the+4-yard+line.Tri-Village+was+held+to+3-plays+and+punt+and+the+Tigers+promptly+drove+down+the+field+thank+to+a+long+run+by+Stammen+who+sco&language=sq_AL&tags=&hidden=0&category=text&#39;,&#39;flattr&#39;,&#39;1579087324&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_flattr"></span><span class="essb_network_name">Flattr</span></a></li><li class="essb_item essb_link_reddit nolightbox"> <a href="http://reddit.com/submit?url=https://www.dailyadvocate.com/sports/80511/80511&amp;title=" title="" onclick="essb.window(&#39;http://reddit.com/submit?url=https://www.dailyadvocate.com/sports/80511/80511&amp;title=&#39;,&#39;reddit&#39;,&#39;1579087324&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_reddit"></span><span class="essb_network_name">Reddit</span></a></li><li class="essb_item essb_link_buffer nolightbox"> <a href="https://bufferapp.com/add?url=https://www.dailyadvocate.com/sports/80511/80511&text=&via=&picture=&count=horizontal&source=button" title="" onclick="essb.window(&#39;https://bufferapp.com/add?url=https://www.dailyadvocate.com/sports/80511/80511&text=&via=&picture=&count=horizontal&source=button&#39;,&#39;buffer&#39;,&#39;1579087324&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_buffer"></span><span class="essb_network_name">Buffer</span></a></li><li class="essb_item essb_link_love nolightbox"> <a href="#" title="" onclick="essb.loveThis(&#39;1579087324&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_love"></span><span class="essb_network_name">Love This</span></a></li><li class="essb_item essb_link_weibo nolightbox"> <a href="http://service.weibo.com/share/share.php?url=https://www.dailyadvocate.com/sports/80511/80511&title=&pic=https://www.dailyadvocate.com/wp-content/uploads/sites/34/2019/11/web1_DSC_8534-48365-.jpg" title="" onclick="essb.window(&#39;http://service.weibo.com/share/share.php?url=https://www.dailyadvocate.com/sports/80511/80511&title=&pic=https://www.dailyadvocate.com/wp-content/uploads/sites/34/2019/11/web1_DSC_8534-48365-.jpg&#39;,&#39;weibo&#39;,&#39;1579087324&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_weibo"></span><span class="essb_network_name">Weibo</span></a></li><li class="essb_item essb_link_pocket nolightbox"> <a href="https://getpocket.com/save?title=&url=https%3A%2F%2Fwww.dailyadvocate.com%2Fsports%2F80511%2F80511" title="" onclick="essb.window(&#39;https://getpocket.com/save?title=&url=https%3A%2F%2Fwww.dailyadvocate.com%2Fsports%2F80511%2F80511&#39;,&#39;pocket&#39;,&#39;1579087324&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_pocket"></span><span class="essb_network_name">Pocket</span></a></li><li class="essb_item essb_link_xing nolightbox"> <a href="https://www.xing.com/social_plugins/share?h=1;url=https://www.dailyadvocate.com/sports/80511/80511" title="" onclick="essb.window(&#39;https://www.xing.com/social_plugins/share?h=1;url=https://www.dailyadvocate.com/sports/80511/80511&#39;,&#39;xing&#39;,&#39;1579087324&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_xing"></span><span class="essb_network_name">Xing</span></a></li><li class="essb_item essb_link_ok nolightbox"> <a href="http://www.odnoklassniki.ru/dk?st.cmd=addShare&st.s=1&st._surl=https://www.dailyadvocate.com/sports/80511/80511" title="" onclick="essb.window(&#39;http://www.odnoklassniki.ru/dk?st.cmd=addShare&st.s=1&st._surl=https://www.dailyadvocate.com/sports/80511/80511&#39;,&#39;ok&#39;,&#39;1579087324&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_ok"></span><span class="essb_network_name">Odnoklassniki</span></a></li><li class="essb_item essb_link_mwp nolightbox"> <a href="http://managewp.org/share/form?url=https%3A%2F%2Fwww.dailyadvocate.com%2Fsports%2F80511%2F80511" title="" onclick="essb.window(&#39;http://managewp.org/share/form?url=https%3A%2F%2Fwww.dailyadvocate.com%2Fsports%2F80511%2F80511&#39;,&#39;mwp&#39;,&#39;1579087324&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_mwp"></span><span class="essb_network_name">ManageWP.org</span></a></li><li class="essb_item essb_link_whatsapp nolightbox"> <a href="whatsapp://send?text=%20https%3A%2F%2Fwww.dailyadvocate.com%2Fsports%2F80511%2F80511" title="" onclick="essb.tracking_only('', 'whatsapp', '1579087324', true);" target="_self" rel="nofollow" ><span class="essb_icon essb_icon_whatsapp"></span><span class="essb_network_name">WhatsApp</span></a></li><li class="essb_item essb_link_meneame nolightbox"> <a href="http://www.meneame.net/submit.php?url=https://www.dailyadvocate.com/sports/80511/80511" title="" onclick="essb.window(&#39;http://www.meneame.net/submit.php?url=https://www.dailyadvocate.com/sports/80511/80511&#39;,&#39;meneame&#39;,&#39;1579087324&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_meneame"></span><span class="essb_network_name">Meneame</span></a></li><li class="essb_item essb_link_blogger nolightbox"> <a href="https://www.blogger.com/blog_this.pyra?t&u=https://www.dailyadvocate.com/sports/80511/80511&n=" title="" onclick="essb.window(&#39;https://www.blogger.com/blog_this.pyra?t&u=https://www.dailyadvocate.com/sports/80511/80511&n=&#39;,&#39;blogger&#39;,&#39;1579087324&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_blogger"></span><span class="essb_network_name">Blogger</span></a></li><li class="essb_item essb_link_amazon nolightbox"> <a href="http://www.amazon.com/gp/wishlist/static-add?u=https://www.dailyadvocate.com/sports/80511/80511&t=" title="" onclick="essb.window(&#39;http://www.amazon.com/gp/wishlist/static-add?u=https://www.dailyadvocate.com/sports/80511/80511&t=&#39;,&#39;amazon&#39;,&#39;1579087324&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_amazon"></span><span class="essb_network_name">Amazon</span></a></li><li class="essb_item essb_link_yahoomail nolightbox"> <a href="http://compose.mail.yahoo.com/?body=https://www.dailyadvocate.com/sports/80511/80511" title="" onclick="essb.window(&#39;http://compose.mail.yahoo.com/?body=https://www.dailyadvocate.com/sports/80511/80511&#39;,&#39;yahoomail&#39;,&#39;1579087324&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_yahoomail"></span><span class="essb_network_name">Yahoo Mail</span></a></li><li class="essb_item essb_link_gmail nolightbox"> <a href="https://mail.google.com/mail/u/0/?view=cm&fs=1&su=&body=https://www.dailyadvocate.com/sports/80511/80511&ui=2&tf=1" title="" onclick="essb.window(&#39;https://mail.google.com/mail/u/0/?view=cm&fs=1&su=&body=https://www.dailyadvocate.com/sports/80511/80511&ui=2&tf=1&#39;,&#39;gmail&#39;,&#39;1579087324&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_gmail"></span><span class="essb_network_name">Gmail</span></a></li><li class="essb_item essb_link_aol nolightbox"> <a href="http://webmail.aol.com/Mail/ComposeMessage.aspx?subject=&body=https://www.dailyadvocate.com/sports/80511/80511" title="" onclick="essb.window(&#39;http://webmail.aol.com/Mail/ComposeMessage.aspx?subject=&body=https://www.dailyadvocate.com/sports/80511/80511&#39;,&#39;aol&#39;,&#39;1579087324&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_aol"></span><span class="essb_network_name">AOL</span></a></li><li class="essb_item essb_link_newsvine nolightbox"> <a href="http://www.newsvine.com/_tools/seed&save?u=https://www.dailyadvocate.com/sports/80511/80511&h=" title="" onclick="essb.window(&#39;http://www.newsvine.com/_tools/seed&save?u=https://www.dailyadvocate.com/sports/80511/80511&h=&#39;,&#39;newsvine&#39;,&#39;1579087324&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_newsvine"></span><span class="essb_network_name">Newsvine</span></a></li><li class="essb_item essb_link_hackernews nolightbox"> <a href="https://news.ycombinator.com/submitlink?u=https://www.dailyadvocate.com/sports/80511/80511&t=" title="" onclick="essb.window(&#39;https://news.ycombinator.com/submitlink?u=https://www.dailyadvocate.com/sports/80511/80511&t=&#39;,&#39;hackernews&#39;,&#39;1579087324&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_hackernews"></span><span class="essb_network_name">HackerNews</span></a></li><li class="essb_item essb_link_evernote nolightbox"> <a href="http://www.evernote.com/clip.action?url=https://www.dailyadvocate.com/sports/80511/80511&title=" title="" onclick="essb.window(&#39;http://www.evernote.com/clip.action?url=https://www.dailyadvocate.com/sports/80511/80511&title=&#39;,&#39;evernote&#39;,&#39;1579087324&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_evernote"></span><span class="essb_network_name">Evernote</span></a></li><li class="essb_item essb_link_myspace nolightbox"> <a href="https://myspace.com/post?u=https://www.dailyadvocate.com/sports/80511/80511" title="" onclick="essb.window(&#39;https://myspace.com/post?u=https://www.dailyadvocate.com/sports/80511/80511&#39;,&#39;myspace&#39;,&#39;1579087324&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_myspace"></span><span class="essb_network_name">MySpace</span></a></li><li class="essb_item essb_link_mailru nolightbox"> <a href="http://connect.mail.ru/share?url=https://www.dailyadvocate.com/sports/80511/80511&title=&description=" title="" onclick="essb.window(&#39;http://connect.mail.ru/share?url=https://www.dailyadvocate.com/sports/80511/80511&title=&description=&#39;,&#39;mailru&#39;,&#39;1579087324&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_mailru"></span><span class="essb_network_name">Mail.ru</span></a></li><li class="essb_item essb_link_viadeo nolightbox"> <a href="https://www.viadeo.com/?url=https://www.dailyadvocate.com/sports/80511/80511&amp;title=" title="" onclick="essb.window(&#39;https://www.viadeo.com/?url=https://www.dailyadvocate.com/sports/80511/80511&amp;title=&#39;,&#39;viadeo&#39;,&#39;1579087324&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_viadeo"></span><span class="essb_network_name">Viadeo</span></a></li><li class="essb_item essb_link_line nolightbox"> <a href="line://msg/text/%20https%3A%2F%2Fwww.dailyadvocate.com%2Fsports%2F80511%2F80511" title="" onclick="essb.tracking_only('', 'line', '1579087324', true);" target="_self" rel="nofollow" ><span class="essb_icon essb_icon_line"></span><span class="essb_network_name">Line</span></a></li><li class="essb_item essb_link_flipboard nolightbox"> <a href="https://share.flipboard.com/bookmarklet/popout?url=https://www.dailyadvocate.com/sports/80511/80511&title=" title="" onclick="essb.window(&#39;https://share.flipboard.com/bookmarklet/popout?url=https://www.dailyadvocate.com/sports/80511/80511&title=&#39;,&#39;flipboard&#39;,&#39;1579087324&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_flipboard"></span><span class="essb_network_name">Flipboard</span></a></li><li class="essb_item essb_link_comments nolightbox"> <a href="#comments" title="" onclick="essb.tracking_only('', 'comments', '1579087324', true);" target="_self" rel="nofollow" ><span class="essb_icon essb_icon_comments"></span><span class="essb_network_name">Comments</span></a></li><li class="essb_item essb_link_yummly nolightbox"> <a href="http://www.yummly.com/urb/verify?url=https://www.dailyadvocate.com/sports/80511/80511&title=&image=https://www.dailyadvocate.com/wp-content/uploads/sites/34/2019/11/web1_DSC_8534-48365-.jpg&yumtype=button" title="" onclick="essb.window(&#39;http://www.yummly.com/urb/verify?url=https://www.dailyadvocate.com/sports/80511/80511&title=&image=https://www.dailyadvocate.com/wp-content/uploads/sites/34/2019/11/web1_DSC_8534-48365-.jpg&yumtype=button&#39;,&#39;yummly&#39;,&#39;1579087324&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_yummly"></span><span class="essb_network_name">Yummly</span></a></li><li class="essb_item essb_link_sms nolightbox"> <a href="sms:&body=%20https%3A%2F%2Fwww.dailyadvocate.com%2Fsports%2F80511%2F80511" title="" onclick="essb.window(&#39;sms:&body=%20https%3A%2F%2Fwww.dailyadvocate.com%2Fsports%2F80511%2F80511&#39;,&#39;sms&#39;,&#39;1579087324&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_sms"></span><span class="essb_network_name">SMS</span></a></li><li class="essb_item essb_link_viber nolightbox"> <a href="viber://forward?text=%20https%3A%2F%2Fwww.dailyadvocate.com%2Fsports%2F80511%2F80511" title="" onclick="essb.tracking_only('', 'viber', '1579087324', true);" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_viber"></span><span class="essb_network_name">Viber</span></a></li><li class="essb_item essb_link_telegram nolightbox"> <a href="tg://msg?text=%20https%3A%2F%2Fwww.dailyadvocate.com%2Fsports%2F80511%2F80511" title="" onclick="essb.tracking_only('', 'telegram', '1579087324', true);" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_telegram"></span><span class="essb_network_name">Telegram</span></a></li><li class="essb_item essb_link_subscribe nolightbox"> <a href="#" title="" onclick="essb.toggle_subscribe('1579087324'); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_subscribe"></span><span class="essb_network_name">Subscribe</span></a></li><li class="essb_item essb_link_skype nolightbox"> <a href="https://web.skype.com/share?url=https://www.dailyadvocate.com/sports/80511/80511" title="" onclick="essb.window(&#39;https://web.skype.com/share?url=https://www.dailyadvocate.com/sports/80511/80511&#39;,&#39;skype&#39;,&#39;1579087324&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_skype"></span><span class="essb_network_name">Skype</span></a></li><li class="essb_item essb_link_messenger nolightbox"> <a href="https://www.facebook.com/dialog/send?app_id=&link=https://www.dailyadvocate.com/sports/80511/80511&redirect_uri=https://facebook.com" title="" onclick="essb.window(&#39;https://www.facebook.com/dialog/send?app_id=&link=https://www.dailyadvocate.com/sports/80511/80511&redirect_uri=https://facebook.com&#39;,&#39;messenger&#39;,&#39;1579087324&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_messenger"></span><span class="essb_network_name">Facebook Messenger</span></a></li><li class="essb_item essb_link_kakaotalk nolightbox"> <a href="https://story.kakao.com/share?url=https://www.dailyadvocate.com/sports/80511/80511" title="" onclick="essb.window(&#39;https://story.kakao.com/share?url=https://www.dailyadvocate.com/sports/80511/80511&#39;,&#39;kakaotalk&#39;,&#39;1579087324&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_kakaotalk"></span><span class="essb_network_name">Kakao</span></a></li><li class="essb_item essb_link_livejournal nolightbox"> <a href="http://www.livejournal.com/update.bml?subject=&event=%3Ca+href%3D%22https%3A%2F%2Fwww.dailyadvocate.com%2Fsports%2F80511%2F80511%22%3E%3C%2Fa%3E" title="" onclick="essb.window(&#39;http://www.livejournal.com/update.bml?subject=&event=%3Ca+href%3D%22https%3A%2F%2Fwww.dailyadvocate.com%2Fsports%2F80511%2F80511%22%3E%3C%2Fa%3E&#39;,&#39;livejournal&#39;,&#39;1579087324&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_livejournal"></span><span class="essb_network_name">LiveJournal</span></a></li><li class="essb_item essb_link_yammer nolightbox"> <a href="https://www.yammer.com/messages/new?login=true&amp;trk_event=yammer_share&amp;status= https%3A%2F%2Fwww.dailyadvocate.com%2Fsports%2F80511%2F80511" title="" onclick="essb.window(&#39;https://www.yammer.com/messages/new?login=true&amp;trk_event=yammer_share&amp;status= https%3A%2F%2Fwww.dailyadvocate.com%2Fsports%2F80511%2F80511&#39;,&#39;yammer&#39;,&#39;1579087324&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_yammer"></span><span class="essb_network_name">Yammer</span></a></li><li class="essb_item essb_link_meetedgar nolightbox"> <a href="javascript:(function()%7B!function()%7Bvar e%3Ddocument.getElementsByTagName(&quot;head&quot;)%5B0%5D,t%3Ddocument.createElement(&quot;script&quot;)%3Bt.type%3D&quot;text/javascript&quot;,t.src%3D&quot;//app.meetedgar.com/share.js%3F&quot;%2BMath.floor(99999*Math.random()),e.appendChild(t)%7D()%7D)()%3B" title="" onclick="essb.tracking_only('', 'meetedgar', '1579087324', true);" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_meetedgar"></span><span class="essb_network_name">Edgar</span></a></li></ul></div></div></div> <div class="essb_morepopup_shadow essb_morepopup_shadow_295448910" onclick="essb.toggle_less_popup('295448910'); return false;"></div><div class="essb-subscribe-form essb-subscribe-form-1579087324 essb-subscribe-form-popup" data-popup="1" style="display: none;"><button type="button" class="essb-subscribe-form-close" onclick="essb.subscribe_popup_close('1579087324');">x</button></div><div class="essb-subscribe-form-overlay essb-subscribe-form-overlay-1579087324" onclick="essb.subscribe_popup_close('1579087324');"></div><div class="essb-mobile-sharebottom" data-hideend="false" data-hideend-percent="" data-show-percent="" data-responsive="true"><div class="essb_links essb_counter_modern_right essb_displayed_sharebottom essb_share essb_template_metro-retina essb_1203205713 essb_width_columns_3 essb_nospace print-no" id="essb_displayed_sharebottom_1203205713" data-essb-postid="80511" data-essb-position="sharebottom" data-essb-button-style="icon" data-essb-template="metro-retina" data-essb-counter-pos="right" data-essb-url="https://www.dailyadvocate.com/sports/80511/80511" data-essb-twitter-url="https://www.dailyadvocate.com/sports/80511/80511" data-essb-instance="1203205713"><ul class="essb_links_list essb_force_hide_name essb_force_hide"><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.dailyadvocate.com/sports/80511/80511&t=" title="" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https://www.dailyadvocate.com/sports/80511/80511&t=&#39;,&#39;facebook&#39;,&#39;1203205713&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=&amp;url=https://www.dailyadvocate.com/sports/80511/80511&amp;counturl=https://www.dailyadvocate.com/sports/80511/80511&#39;,&#39;twitter&#39;,&#39;1203205713&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_more nolightbox"> <a href="#" title="" onclick="essb.toggle_more_popup(&#39;1203205713&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_more"></span><span class="essb_network_name essb_noname"></span></a></li></ul></div><div class="essb_morepopup essb_morepopup_1203205713 essb_morepopup_sharebottom" style="display:none;"> <a href="#" class="essb_morepopup_close" onclick="essb.toggle_less_popup('1203205713'); return false;"><i class="essb_icon_close"></i></a> <div class="essb_morepopup_content essb_morepopup_content_1203205713"><div class="essb_links essb_displayed_more_popup essb_share essb_template_metro-retina essb_293696413 essb_width_columns_1 essb_nospace print-no" id="essb_displayed_more_popup_293696413" data-essb-postid="80511" data-essb-position="more_popup" data-essb-button-style="button" data-essb-template="metro-retina" data-essb-counter-pos="left" data-essb-url="https://www.dailyadvocate.com/sports/80511/80511" data-essb-twitter-url="https://www.dailyadvocate.com/sports/80511/80511" data-essb-instance="293696413"><ul class="essb_links_list"><li class="essb_item essb_link_pinterest nolightbox"> <a href="#" title="" onclick="essb.pinterest_picker(&#39;293696413&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_pinterest"></span><span class="essb_network_name">Pinterest</span></a></li><li class="essb_item essb_link_mail nolightbox"> <a href="#" title="" onclick="essb_open_mailform(&#39;293696413&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_mail"></span><span class="essb_network_name">Email</span></a></li><li class="essb_item essb_link_whatsapp nolightbox"> <a href="whatsapp://send?text=%20https%3A%2F%2Fwww.dailyadvocate.com%2Fsports%2F80511%2F80511" title="" onclick="essb.tracking_only('', 'whatsapp', '293696413', true);" target="_self" rel="nofollow" ><span class="essb_icon essb_icon_whatsapp"></span><span class="essb_network_name">WhatsApp</span></a></li><li class="essb_item essb_link_sms nolightbox"> <a href="sms:&body=%20https%3A%2F%2Fwww.dailyadvocate.com%2Fsports%2F80511%2F80511" title="" onclick="essb.window(&#39;sms:&body=%20https%3A%2F%2Fwww.dailyadvocate.com%2Fsports%2F80511%2F80511&#39;,&#39;sms&#39;,&#39;293696413&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_sms"></span><span class="essb_network_name">SMS</span></a></li></ul></div></div></div> <div class="essb_morepopup_shadow essb_morepopup_shadow_1203205713" onclick="essb.toggle_less_popup('1203205713'); return false;"></div></div><link rel='stylesheet' id='dfp-css'  href='https://d31029zd06w0t6.cloudfront.net/wp-content/plugins/doubleclick-for-wp/css/dfp.css' type='text/css' media='all' />
<script type='text/javascript' src='https://d31029zd06w0t6.cloudfront.net/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://d31029zd06w0t6.cloudfront.net/wp-content/plugins/doubleclick-for-wp/js/vendor/jquery.dfp.js/jquery.dfp.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dfw = {"networkCode":null,"mappings":{"mapping1":[{"browser":[0,1],"ad_sizes":[[320,50]]},{"browser":[769,1],"ad_sizes":[[728,90]]}],"mapping2":[{"browser":[0,1],"ad_sizes":[[320,50]]},{"browser":[769,1],"ad_sizes":[[728,90]]}],"mapping3":[{"browser":[0,1],"ad_sizes":[[300,100],[300,50]]},{"browser":[769,1],"ad_sizes":[[300,100],[300,50]]}],"mapping4":[{"browser":[0,1],"ad_sizes":[[300,250]]},{"browser":[769,1],"ad_sizes":[[300,600],[300,250]]}],"mapping5":[{"browser":[0,1],"ad_sizes":[]},{"browser":[769,1],"ad_sizes":[[1024,60]]}]},"targeting":{"Page":["single"],"Category":["sports"]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://d31029zd06w0t6.cloudfront.net/wp-content/plugins/doubleclick-for-wp/js/jquery.dfw.js'></script>
			<script type="text/javascript">
				jQuery('.dfw-unit:not(.dfw-lazy-load)').dfp({
					dfpID: '6230954',
					collapseEmptyDivs: false,
					setTargeting: {"Page":["single"],"Category":["sports"]},
					sizeMapping: {"mapping1":[{"browser":[0,1],"ad_sizes":[[320,50]]},{"browser":[769,1],"ad_sizes":[[728,90]]}],"mapping2":[{"browser":[0,1],"ad_sizes":[[320,50]]},{"browser":[769,1],"ad_sizes":[[728,90]]}],"mapping3":[{"browser":[0,1],"ad_sizes":[[300,100],[300,50]]},{"browser":[769,1],"ad_sizes":[[300,100],[300,50]]}],"mapping4":[{"browser":[0,1],"ad_sizes":[[300,250]]},{"browser":[769,1],"ad_sizes":[[300,600],[300,250]]}],"mapping5":[{"browser":[0,1],"ad_sizes":[]},{"browser":[769,1],"ad_sizes":[[1024,60]]}]}				});
			</script>
		<div class="essbasc-popup essbasc-popup-follow" data-popup-width="500"><a href="#" class="essbasc-popup-close" onclick="essbasc_popup_close(); return false;"></a><div class="essbasc-popup-content"><div class="essbasc-text-before"><span style="font-size:2em;font-weight:700">Thank You!</span>
<p>We appreciate you sharing our content on social media.</p>
<p>Please consider following us by clicking below.</p></div><div class="essbasc-fans twocols"><div class="essbasc-fans-single essbasc-fans-facebook">
				<div class="essbasc-fans-icon">
					<i class="essb_icon_facebook"></i>
				</div>
				<div class="essbasc-fans-text">
		<div class="fb-like" data-href="https://www.facebook.com/advocate360/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
		</div>
		</div><div class="essbasc-fans-single essbasc-fans-twitter">
				<div class="essbasc-fans-icon">
					<i class="essb_icon_twitter"></i>
				</div>
				<div class="essbasc-fans-text">
		<a href="https://twitter.com/advocate360" class="twitter-follow-button" data-show-count="true" data-show-screen-name="false">Follow @advocate360</a><script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
		</div>
		</div></div></div></div><div class="essbasc-popup-shadow" onclick="essbasc_popup_close();"></div><script type="text/javascript">var essbasc_cookie_live = 7;</script><div class="essb_mailform"><div class="essb_mailform_content"><p>Send this to a friend</p><label class="essb_mailform_content_label">Your email</label><input type="text" id="essb_mailform_from" class="essb_mailform_content_input" placeholder="Your email"/><label class="essb_mailform_content_label">Recipient email</label><input type="text" id="essb_mailform_to" class="essb_mailform_content_input" placeholder="Recipient email"/><label class="essb_mailform_content_label">What is fourteen minus seven? (Just type the number - do not spell it out)</label><input type="text" id="essb_mailform_c" class="essb_mailform_content_input" placeholder="Fill captcha code"/><div class="essb_mailform_preview">Hi!  A visitor to our site felt the following article might be of interest to you:  .  Here is a link to that story:  <a href="https://www.dailyadvocate.com/sports/80511/80511">https://www.dailyadvocate.com/sports/80511/80511</a></div><div class="essb_mailform_content_buttons"><button id="essb_mailform_btn_submit" class="essb_mailform_content_button" onclick="essb_mailform_send();">Send</button><button id="essb_mailform_btn_cancel" class="essb_mailform_content_button" onclick="essb_close_mailform(); return false;">Cancel</button></div><input type="hidden" id="essb_mail_salt" value="152882946"/><input type="hidden" id="essb_mail_instance" value=""/><input type="hidden" id="essb_mail_post" value=""/></div></div><div class="essb_mailform_shadow"></div><div id="fb-root"></div>
	<script>(function(d, s, id) {
	var js, fjs = d.getElementsByTagName(s)[0];
	if (d.getElementById(id)) return;
	js = d.createElement(s); js.id = id; 
	js.src = "//connect.facebook.net/en_US/sdk.js#version=v2.11&xfbml=1"
	fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script><script type='text/javascript' src='https://d31029zd06w0t6.cloudfront.net/wp-content/easysocialsharebuttons-assets/compiled/2566c291e59e185c12a331fef1e235f3.js' async></script><link rel="stylesheet" id="easy-social-share-buttons-popupasc"  href="https://d31029zd06w0t6.cloudfront.net/wp-content/plugins/easy-social-share-buttons3/assets/css/essb-after-share-close.min.css" type="text/css" media="all" /><link rel="stylesheet" id="essb-cct-style"  href="https://d31029zd06w0t6.cloudfront.net/wp-content/plugins/easy-social-share-buttons3/lib/modules/click-to-tweet/assets/css/styles.css" type="text/css" media="all" /><link rel="stylesheet" id="easy-social-share-buttons-subscribe"  href="https://d31029zd06w0t6.cloudfront.net/wp-content/plugins/easy-social-share-buttons3/assets/css/essb-subscribe.min.css" type="text/css" media="all" /><!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-109368594-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-109368594-1');
</script>
<!-- Invisibly Pixel Code -->
<script>
 window.ia = window.ia || function () {
 (window.ia.q = window.ia.q || []).push(arguments);
 };
 ia('create', 'c8832ec2-71a0-47c1-ad7b-be39dfad5531');
 ia('track', 'PAGE_VIEW');
</script>
<script defer async src='https://pymx5.com/scripts/load_tags.js'></script>
<noscript><img height="1" width="1" style="display:none"
src='https://pymx5.com/images/noscript.jpg'/></noscript>
<script type="text/javascript">
var _sf_async_config={uid:20837,domain:"limaohio.com",useCanonical:true};
(function(){
  function loadChartbeat() {
    window._sf_endpt=(new Date()).getTime();
    var e = document.createElement('script');
    e.setAttribute('language', 'javascript');
    e.setAttribute('type', 'text/javascript');
    e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
    document.body.appendChild(e);
  }
  var oldonload = window.onload;
  window.onload = (typeof window.onload != 'function') ?
     loadChartbeat : function() { oldonload(); loadChartbeat(); };
})();
</script>
</body>
</html>