<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
<title>DAR, DCC to hold Vietnam Veterans Day proclamation dedication - Daily Advocate &amp; Early Bird News</title>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://www.dailyadvocate.com/xmlrpc.php" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<link rel="icon" type="image/png" href="https://dailyadv.aimmediallcohio.com/wp-content/uploads/2021/08/social-birdsm.png">

<link rel="canonical" href="https://www.dailyadvocate.com/2022/03/17/dar-dcc-to-hold-vietnam-veterans-day-proclamation-dedication/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="DAR, DCC to hold Vietnam Veterans Day proclamation dedication - Daily Advocate &amp; Early Bird News" />
<meta property="og:description" content="Staff report" />
<meta property="og:url" content="https://www.dailyadvocate.com/2022/03/17/dar-dcc-to-hold-vietnam-veterans-day-proclamation-dedication/" />
<meta property="og:site_name" content="Daily Advocate &amp; Early Bird News" />
<meta property="article:publisher" content="https://www.facebook.com/advocate360" />
<meta property="article:published_time" content="2022-03-17T16:12:00+00:00" />
<meta property="article:modified_time" content="2022-03-17T19:20:25+00:00" />
<meta property="og:image" content="https://www.dailyadvocate.com/wp-content/uploads/2022/03/128400039_web1_DARAdvocate.jpg" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="611" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Staff Reports" />
<meta name="twitter:label2" content="Est. reading time" />
<meta name="twitter:data2" content="1 minute" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.dailyadvocate.com/#organization","name":"Daily Advocate & Early Bird News","url":"https://www.dailyadvocate.com/","sameAs":["https://www.facebook.com/advocate360","https://www.youtube.com/channel/UCJnGr1jAH42Ct1HNCBMsjhg/featured","https://en.wikipedia.org/wiki/The_Daily_Advocate"],"logo":{"@type":"ImageObject","@id":"https://www.dailyadvocate.com/#logo","inLanguage":"en-US","url":"https://www.dailyadvocate.com/wp-content/uploads/2021/08/GDA_logo.jpg","contentUrl":"https://www.dailyadvocate.com/wp-content/uploads/2021/08/GDA_logo.jpg","width":3800,"height":1126,"caption":"Daily Advocate & Early Bird News"},"image":{"@id":"https://www.dailyadvocate.com/#logo"}},{"@type":"WebSite","@id":"https://www.dailyadvocate.com/#website","url":"https://www.dailyadvocate.com/","name":"Daily Advocate &amp; Early Bird News","description":"News, Sports, Obituaries, Classifieds, Events and more","publisher":{"@id":"https://www.dailyadvocate.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.dailyadvocate.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.dailyadvocate.com/2022/03/17/dar-dcc-to-hold-vietnam-veterans-day-proclamation-dedication/#primaryimage","inLanguage":"en-US","url":"https://www.dailyadvocate.com/wp-content/uploads/2022/03/128400039_web1_DARAdvocate.jpg","contentUrl":"https://www.dailyadvocate.com/wp-content/uploads/2022/03/128400039_web1_DARAdvocate.jpg","width":640,"height":611,"caption":"Vietnam Veterans Day Proclamation Dedication set for Tuesday, March 29 at 10 a.m. The dedication will be held at the Vietnam Memorial at Bears Mill on Arcanum Bears Mill Road, Greenville. Daily Advocate image"},{"@type":"WebPage","@id":"https://www.dailyadvocate.com/2022/03/17/dar-dcc-to-hold-vietnam-veterans-day-proclamation-dedication/#webpage","url":"https://www.dailyadvocate.com/2022/03/17/dar-dcc-to-hold-vietnam-veterans-day-proclamation-dedication/","name":"DAR, DCC to hold Vietnam Veterans Day proclamation dedication - Daily Advocate &amp; Early Bird News","isPartOf":{"@id":"https://www.dailyadvocate.com/#website"},"primaryImageOfPage":{"@id":"https://www.dailyadvocate.com/2022/03/17/dar-dcc-to-hold-vietnam-veterans-day-proclamation-dedication/#primaryimage"},"datePublished":"2022-03-17T16:12:00+00:00","dateModified":"2022-03-17T19:20:25+00:00","breadcrumb":{"@id":"https://www.dailyadvocate.com/2022/03/17/dar-dcc-to-hold-vietnam-veterans-day-proclamation-dedication/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.dailyadvocate.com/2022/03/17/dar-dcc-to-hold-vietnam-veterans-day-proclamation-dedication/"]}]},{"@type":"BreadcrumbList","@id":"https://www.dailyadvocate.com/2022/03/17/dar-dcc-to-hold-vietnam-veterans-day-proclamation-dedication/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.dailyadvocate.com/"},{"@type":"ListItem","position":2,"name":"DAR, DCC to hold Vietnam Veterans Day proclamation dedication"}]},{"@type":"Article","@id":"https://www.dailyadvocate.com/2022/03/17/dar-dcc-to-hold-vietnam-veterans-day-proclamation-dedication/#article","isPartOf":{"@id":"https://www.dailyadvocate.com/2022/03/17/dar-dcc-to-hold-vietnam-veterans-day-proclamation-dedication/#webpage"},"author":{"@id":"https://www.dailyadvocate.com/#/schema/person/ee7f663a0486e600bd195e8641b1844a"},"headline":"DAR, DCC to hold Vietnam Veterans Day proclamation dedication","datePublished":"2022-03-17T16:12:00+00:00","dateModified":"2022-03-17T19:20:25+00:00","mainEntityOfPage":{"@id":"https://www.dailyadvocate.com/2022/03/17/dar-dcc-to-hold-vietnam-veterans-day-proclamation-dedication/#webpage"},"wordCount":151,"commentCount":0,"publisher":{"@id":"https://www.dailyadvocate.com/#organization"},"image":{"@id":"https://www.dailyadvocate.com/2022/03/17/dar-dcc-to-hold-vietnam-veterans-day-proclamation-dedication/#primaryimage"},"thumbnailUrl":"https://www.dailyadvocate.com/wp-content/uploads/2022/03/128400039_web1_DARAdvocate.jpg","articleSection":["Community","Events","Newsletter"],"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.dailyadvocate.com/2022/03/17/dar-dcc-to-hold-vietnam-veterans-day-proclamation-dedication/#respond"]}]},{"@type":"Person","@id":"https://www.dailyadvocate.com/#/schema/person/ee7f663a0486e600bd195e8641b1844a","name":"Staff Reports","image":{"@type":"ImageObject","@id":"https://www.dailyadvocate.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/2735459201d6ed864f6f71818d6675bc?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/2735459201d6ed864f6f71818d6675bc?s=96&d=mm&r=g","caption":"Staff Reports"},"url":"https://www.dailyadvocate.com/author/newsengin/"}]}</script>

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Daily Advocate &amp; Early Bird News &raquo; Feed" href="https://www.dailyadvocate.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Daily Advocate &amp; Early Bird News &raquo; Comments Feed" href="https://www.dailyadvocate.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Daily Advocate &amp; Early Bird News &raquo; DAR, DCC to hold Vietnam Veterans Day proclamation dedication Comments Feed" href="https://www.dailyadvocate.com/2022/03/17/dar-dcc-to-hold-vietnam-veterans-day-proclamation-dedication/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.dailyadvocate.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.2"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='embed-pdf-viewer-css' href='https://www.dailyadvocate.com/wp-content/plugins/embed-pdf-viewer/css/embed-pdf-viewer.css?ver=5.9.2' type='text/css' media='screen' />
<link rel='stylesheet' id='wp-block-library-css' href='https://www.dailyadvocate.com/wp-includes/css/dist/block-library/style.min.css?ver=5.9.2' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='td-plugin-multi-purpose-css' href='https://www.dailyadvocate.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=c8d0913b1cc182aeeb4e6ceecb756b4f' type='text/css' media='all' />
<style id="google-fonts-style-css" media="all">@font-face {
  font-family: 'Montserrat';
  font-style: normal;
  font-weight: 400;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/montserrat/v23/JTUHjIg1_i6t8kCHKm4532VJOt5-QNFgpCtr6Hw5aX8.ttf) format('truetype');
}
@font-face {
  font-family: 'Open Sans';
  font-style: normal;
  font-weight: 400;
  font-stretch: normal;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/opensans/v28/memSYaGs126MiZpBA-UvWbX2vVnXBbObj2OVZyOOSr4dVJWUgsjZ0B4gaVc.ttf) format('truetype');
}
@font-face {
  font-family: 'Open Sans';
  font-style: normal;
  font-weight: 600;
  font-stretch: normal;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/opensans/v28/memSYaGs126MiZpBA-UvWbX2vVnXBbObj2OVZyOOSr4dVJWUgsgH1x4gaVc.ttf) format('truetype');
}
@font-face {
  font-family: 'Open Sans';
  font-style: normal;
  font-weight: 700;
  font-stretch: normal;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/opensans/v28/memSYaGs126MiZpBA-UvWbX2vVnXBbObj2OVZyOOSr4dVJWUgsg-1x4gaVc.ttf) format('truetype');
}
@font-face {
  font-family: 'Roboto';
  font-style: normal;
  font-weight: 400;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/roboto/v29/KFOmCnqEu92Fr1Mu4mxP.ttf) format('truetype');
}
@font-face {
  font-family: 'Roboto';
  font-style: normal;
  font-weight: 500;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/roboto/v29/KFOlCnqEu92Fr1MmEU9fBBc9.ttf) format('truetype');
}
@font-face {
  font-family: 'Roboto';
  font-style: normal;
  font-weight: 700;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/roboto/v29/KFOlCnqEu92Fr1MmWUlfBBc9.ttf) format('truetype');
}
</style>
<link rel='stylesheet' id='td-theme-css' href='https://www.dailyadvocate.com/wp-content/themes/Newspaper/style.css?ver=11.3' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-legacy-framework-front-style-css' href='https://www.dailyadvocate.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=c8d0913b1cc182aeeb4e6ceecb756b4f' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css' href='https://www.dailyadvocate.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=79f8a1d02f05c15c98a62e68cd419e0b' type='text/css' media='all' />
<script type='text/javascript' src='https://www.dailyadvocate.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.dailyadvocate.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://www.dailyadvocate.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.dailyadvocate.com/wp-json/wp/v2/posts/189160" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.dailyadvocate.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.dailyadvocate.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.9.2" />
<link rel='shortlink' href='https://www.dailyadvocate.com/?p=189160' />
<link rel="alternate" type="application/json+oembed" href="https://www.dailyadvocate.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.dailyadvocate.com%2F2022%2F03%2F17%2Fdar-dcc-to-hold-vietnam-veterans-day-proclamation-dedication%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.dailyadvocate.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.dailyadvocate.com%2F2022%2F03%2F17%2Fdar-dcc-to-hold-vietnam-veterans-day-proclamation-dedication%2F&#038;format=xml" />
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
<script>
        window.tdb_globals = {"wpRestNonce":"73005c460c","wpRestUrl":"https:\/\/www.dailyadvocate.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.dailyadvocate.com\/wp-admin\/","wpRestNonce":"73005c460c","wpRestUrl":"https:\/\/www.dailyadvocate.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
<script>
        window.tdaGlobal = {"adminUrl":"https:\/\/www.dailyadvocate.com\/wp-admin\/","wpRestNonce":"73005c460c","wpRestUrl":"https:\/\/www.dailyadvocate.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/","postId":189160};
    </script>

<script>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</script>
<script async='async' src='https://liqwid.net/?key=196A-5617-2B2F-5FBD'></script>
<script> (function(){var l=function(){if (document.readyState && /loading/.test(document.readyState)){return setTimeout(l, 10);} if (!top._liqwid_loaded){top._liqwid_loaded=true; return setTimeout(l, 10);} var s=document.createElement("script"), x=top.document.getElementsByTagName('script')[0]; s.setAttribute('async', 'true'); s.setAttribute('src','https://liqwid.net/?key=196A-5617-2B2F-5FBD&u='+encodeURIComponent(top.location.href)+'&d='+Date.now()+'&v='+('; '+document.cookie).split('; liqwid=').pop().split(';').shift()); x.parentNode.insertBefore(s,x);};l();})(); </script>
<script id="scriptMg2Widget" src="https://prodmg2.blob.core.windows.net/newsletterwidget/aim/mg2nw.min.js">
</script>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-16419252-3"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-16419252-3');
</script>

<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-6904342588890055" crossorigin="anonymous"></script>
<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://www.dailyadvocate.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.dailyadvocate.com/category/community/",
                    "name": "Community"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.dailyadvocate.com/2022/03/17/dar-dcc-to-hold-vietnam-veterans-day-proclamation-dedication/",
                    "name": "DAR, DCC to hold Vietnam Veterans Day proclamation dedication"                                
                }
            }    
        ]
    }
</script>
<style type="text/css" id="wp-custom-css">
			.td-main-page-wrap {
	padding-top: 0!important;
}		</style>

<style>
    
</style>
<style id="tdw-css-placeholder"></style><script async src='/cdn-cgi/bm/cv/669835187/api.js'></script></head>
<body class="post-template-default single single-post postid-189160 single-format-standard td-standard-pack dar-dcc-to-hold-vietnam-veterans-day-proclamation-dedication global-block-template-1 single_template_1  tdc-header-template td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-scroll-up  td-hide-scroll-up-on-mob" style="display:none;"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">

<div class="td-menu-socials-wrap">

<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span> </div>

<div class="td-mobile-close">
<a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a>
</div>
</div>


<div class="td-mobile-content">
<div class="menu-top-account-info-container"><ul id="menu-top-account-info" class="td-mobile-main-menu"><li id="menu-item-124" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first menu-item-124"><a href="http://dailyadvocate.oh.newsmemory.com/">E-Edition</a></li>
</ul></div> </div>
</div>

</div> <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search">
<form method="get" class="td-search-form" action="https://www.dailyadvocate.com/">

<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
</div>
</div>
<div id="td-outer-wrap" class="td-theme-wrap">
<div class="td-header-template-wrap" style="position: relative">
<div class="td-header-mobile-wrap ">
<div id="tdi_1" class="tdc-zone"><div class="tdc_zone tdi_2  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_2{
                    min-height: 0;
                }.td-header-mobile-wrap{
                    position: relative;
                    width: 100%;
                }

/* phone */
@media (max-width: 767px){
.tdi_2:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 6px 8px 0px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                }@media (max-width: 767px) {
                    .tdi_2:before {
                        width: 100%;
                    }
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_2{
position:relative;
}
}

</style>
<div class="tdi_1_rand_style td-element-style"><style>
/* phone */
@media (max-width: 767px)
{
.tdi_1_rand_style{
background-color:#222222 !important;
}
}
 </style></div><div id="tdi_3" class="tdc-row"><div class="vc_row tdi_4  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_4,
                .tdi_4 .tdc-columns{
                    min-height: 0;
                }.tdi_4,
				.tdi_4 .tdc-columns{
				    display: block;
				}.tdi_4 .tdc-columns{
				    width: 100%;
				}

/* phone */
@media (max-width: 767px){
@media (min-width: 768px) {
	                .tdi_4 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_4 .tdc-row-video-background-error,
	                .tdi_4 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_4{
position:relative;
}
}

</style>
<div class="tdi_3_rand_style td-element-style"><style>
/* phone */
@media (max-width: 767px)
{
.tdi_3_rand_style{
background-color:#ffffff !important;
}
}
 </style></div><div class="vc_column tdi_6  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_6{
                    vertical-align: baseline;
                }.tdi_6 > .wpb_wrapper,
				.tdi_6 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_6 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_6 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_6 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_6{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_6{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_7 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_7">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_7{
margin-left:-13px !important;
}
}

</style>
<style>
/* custom css */
.tdb-header-align{
                  vertical-align: middle;
                }.tdb_mobile_menu{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_mobile_menu a{
                  display: inline-block !important;
                  position: relative;
                  text-align: center;
                  color: #4db2ec;
                }.tdb_mobile_menu a > span{
                  display: flex;
                  align-items: center;
                  justify-content: center;
                }.tdb_mobile_menu svg{
                  height: auto;
                }.tdb_mobile_menu svg,
                .tdb_mobile_menu svg *{
                  fill: #4db2ec;
                }#tdc-live-iframe .tdb_mobile_menu a{
                  pointer-events: none;
                }.tdi_7{
                    display: inline-block;
                }.tdi_7 .tdb-mobile-menu-button i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_7 .tdb-mobile-menu-button svg{
                    width: 22px;
                }.tdi_7 .tdb-mobile-menu-button .tdb-mobile-menu-icon-svg{
                    width: 55px;
					height: 55px;
                }.tdi_7 .tdb-mobile-menu-button{
                    color: #000000;
                }.tdi_7 .tdb-mobile-menu-button svg,
                .tdi_7 .tdb-mobile-menu-button svg *{
                    fill: #000000;
                }

/* phone */
@media (max-width: 767px){
.tdi_7 .tdb-mobile-menu-button i{
                    font-size: 27px;
                
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }.tdi_7 .tdb-mobile-menu-button svg{
                    width: 27px;
                }.tdi_7 .tdb-mobile-menu-button .tdb-mobile-menu-icon-svg{
                    width: 54px;
					height: 54px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" aria-label="menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div> </div></div><div class="vc_column tdi_9  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_9{
                    vertical-align: baseline;
                }.tdi_9 > .wpb_wrapper,
				.tdi_9 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_9 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_9 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_9 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_9{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_9{
width:60% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_10 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_10">
<style>
/* custom css */
.tdb_header_logo{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_header_logo .tdb-logo-a,
                .tdb_header_logo h1{
                  display: flex;
                  pointer-events: auto;
                  align-items: flex-start;
                }.tdb_header_logo h1{
                  margin: 0;
                  line-height: 0;
                }.tdb_header_logo .tdb-logo-img-wrap img{
                  display: block;
                }.tdb_header_logo .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                  display: none;
                }.tdb_header_logo .tdb-logo-svg-wrap svg{
                  width: 50px;
                  display: block;
                }.tdb_header_logo .tdb-logo-text-wrap{
                  display: flex;
                }.tdb_header_logo .tdb-logo-text-title,
                .tdb_header_logo .tdb-logo-text-tagline{
                  -webkit-transition: all 0.2s ease;
                  transition: all 0.2s ease;
                }.tdb_header_logo .tdb-logo-text-title{
                  background-size: cover;
                  background-position: center center;
                  font-size: 75px;
                  font-family: serif;
                  line-height: 1.1;
                  color: #222;
                  white-space: nowrap;
                }.tdb_header_logo .tdb-logo-text-tagline{
                  margin-top: 2px;
                  font-size: 12px;
                  font-family: serif;
                  letter-spacing: 1.8px;
                  line-height: 1;
                  color: #767676;
                }.tdb_header_logo .tdb-logo-icon{
                  position: relative;
                  font-size: 46px;
                  color: #000;
                }.tdb_header_logo .tdb-logo-icon-svg{
                  line-height: 0;
                }.tdb_header_logo .tdb-logo-icon-svg svg{
                  width: 46px;
                  height: auto;
                }.tdb_header_logo .tdb-logo-icon-svg svg,
                .tdb_header_logo .tdb-logo-icon-svg svg *{
                  fill: #000;
                }.tdi_10 .tdb-logo-a,
                .tdi_10 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: center;
                }.tdi_10 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_10 .tdb-logo-img-wrap{
                    display: none;
                }.tdi_10 .tdb-logo-text-tagline{
                    margin-top: -3px;
                    margin-left: 0;
                
                    font-family:Montserrat !important;;
                }.tdi_10 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: center;
                }.tdi_10 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }.tdi_10 .tdb-logo-text-title{
                    color: #ffffff;
                }@media (max-width: 767px) {
                  .tdb_header_logo .tdb-logo-text-title {
                    font-size: 36px;
                  }
                }@media (max-width: 767px) {
                  .tdb_header_logo .tdb-logo-text-tagline {
                    font-size: 11px;
                  }
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_10 .tdb-logo-img{
                    max-width: 186px;
                }.tdi_10 .tdb-logo-text-tagline{
                    margin-top: -2px;
                    margin-left: 0;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_10 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_10 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_10 .tdb-logo-text-title{
                    display: none;
                
                    font-family:Roboto !important;font-size:20px !important;font-weight:900 !important;text-transform:uppercase !important;letter-spacing:1px !important;;
                }.tdi_10 .tdb-logo-text-tagline{
                    display: none;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.dailyadvocate.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://dailyadv.aimmediallcohio.com/wp-content/uploads/2021/08/GDA_logo_rev2-2.jpg" src="https://dailyadv.aimmediallcohio.com/wp-content/uploads/2021/08/GDA_logo_rev2-2.jpg" alt="The Daily Advocate & Early Bird News" title="The Daily Advocate & Early Bird News" /></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">The Daily Advocate & Early Bird News</span><span class="tdb-logo-text-tagline">News, Sports, Obituaries, Classifieds, Events and more</span></span></a></div></div> </div></div><div class="vc_column tdi_12  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_12{
                    vertical-align: baseline;
                }.tdi_12 > .wpb_wrapper,
				.tdi_12 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_12 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_12 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_12 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_12{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_12{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_search tdi_13 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_13">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_13{
margin-right:-19px !important;
margin-bottom:0px !important;
}
}

</style>
<style>
/* custom css */
.tdb_mobile_search{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_mobile_search a{
                  display: inline-block !important;
                  position: relative;
                  text-align: center;
                  color: #4db2ec;
                }.tdb_mobile_search a > span{
                  display: flex;
                  align-items: center;
                  justify-content: center;
                }.tdb_mobile_search svg{
                  height: auto;
                }.tdb_mobile_search svg,
                .tdb_mobile_search svg *{
                  fill: #4db2ec;
                }#tdc-live-iframe .tdb_mobile_search a{
                  pointer-events: none;
                }.tdi_13{
                    display: inline-block;
                
                    float: right;
                    clear: none;
                }.tdi_13 .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_13 .tdb-header-search-button-mob svg{
                    width: 22px;
                }.tdi_13 .tdb-header-search-button-mob .tdb-mobile-search-icon-svg{
                    width: 55px;
					height: 55px;
					display: flex;
                    justify-content: center;
                }.tdi_13 .tdb-header-search-button-mob{
                    color: #000000;
                }.tdi_13 .tdb-header-search-button-mob svg,
                .tdi_13 .tdb-header-search-button-mob svg *{
                    fill: #000000;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" aria-label="Search" data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-search"></i></a></div></div> </div></div></div></div><div id="tdi_14" class="tdc-row"><div class="vc_row tdi_15  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_15,
                .tdi_15 .tdc-columns{
                    min-height: 0;
                }.tdi_15,
				.tdi_15 .tdc-columns{
				    display: block;
				}.tdi_15 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_15{
position:relative;
}
}

</style>
<div class="tdi_14_rand_style td-element-style"><style>
/* phone */
@media (max-width: 767px)
{
.tdi_14_rand_style{
background-color:#ffffff !important;
}
}
 </style></div><div class="vc_column tdi_17  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_17{
                    vertical-align: baseline;
                }.tdi_17 > .wpb_wrapper,
				.tdi_17 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_17 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_17 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_17 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_wrap vc_widget_sidebar tdi_19 "><aside class="td_block_template_1 widget widget_doubleclick_widget"><div class='dfw-unit' data-adunit='TX-ROS-banner-header' data-size-mapping='mapping1'></div></aside></div></div></div></div></div><div id="tdi_20" class="tdc-row"><div class="vc_row tdi_21  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_21,
                .tdi_21 .tdc-columns{
                    min-height: 0;
                }.tdi_21,
				.tdi_21 .tdc-columns{
				    display: block;
				}.tdi_21 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_21{
position:relative;
}
}

</style>
<div class="tdi_20_rand_style td-element-style"><style>
/* phone */
@media (max-width: 767px)
{
.tdi_20_rand_style{
background-color:#ffffff !important;
}
}
 </style></div><div class="vc_column tdi_23  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_23{
                    vertical-align: baseline;
                }.tdi_23 > .wpb_wrapper,
				.tdi_23 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_23 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_23 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_23 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_wrap vc_widget_sidebar tdi_25 "><aside class="td_block_template_1 widget widget_doubleclick_widget"><div class='dfw-unit' data-adunit='MON_HighImpactBox' data-size-mapping='mapping2'></div></aside></div></div></div></div></div></div></div> </div>
<div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
<div id="tdi_26" class="tdc-zone"><div class="tdc_zone tdi_27  wpb_row td-pb-row" data-sticky-offset="0">
<style scoped>

/* custom css */
.tdi_27{
                    min-height: 0;
                }.td-header-mobile-sticky-wrap.td-header-active{
                    opacity: 1;
                }
</style><div id="tdi_28" class="tdc-row"><div class="vc_row tdi_29  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_29,
                .tdi_29 .tdc-columns{
                    min-height: 0;
                }.tdi_29,
				.tdi_29 .tdc-columns{
				    display: block;
				}.tdi_29 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_31  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_31{
                    vertical-align: baseline;
                }.tdi_31 > .wpb_wrapper,
				.tdi_31 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_31 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_31 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_31 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"></div></div></div></div></div></div> </div>
<div class="td-header-desktop-wrap ">
<div id="tdi_32" class="tdc-zone"><div class="tdc_zone tdi_33  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_33{
                    min-height: 0;
                }.td-header-desktop-wrap{
                    position: relative;
                }
/* inline tdc_css att */

.tdi_33{
position:relative;
}

</style>
<div class="tdi_32_rand_style td-element-style"><style>
.tdi_32_rand_style{
background-color:#ffffff !important;
}
 </style></div><div id="tdi_34" class="tdc-row stretch_row_1600 td-stretch-content"><div class="vc_row tdi_35  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-center">
<style scoped>

/* custom css */
.tdi_35,
                .tdi_35 .tdc-columns{
                    min-height: 0;
                }.tdi_35,
				.tdi_35 .tdc-columns{
				    display: block;
				}.tdi_35 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_35 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_35 .tdc-row-video-background-error,
	                .tdi_35 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }@media (min-width: 767px) {
                    .tdi_35.tdc-row-content-vert-center,
                    .tdi_35.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_35.tdc-row-content-vert-bottom,
                    .tdi_35.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_35.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_35.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_35{
padding-top:2px !important;
padding-bottom:2px !important;
position:relative;
}

.tdi_35 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_34_rand_style td-element-style"><style>
.tdi_34_rand_style{
background-color:#ffffff !important;
}
 </style></div><div class="vc_column tdi_37  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_37{
                    vertical-align: baseline;
                }.tdi_37 > .wpb_wrapper,
				.tdi_37 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_37 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_37 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_37 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_37{
width:80% !important;
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_horiz_menu tdi_38 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_38" style=" z-index: 999;">
<style>

/* inline tdc_css att */

.tdi_38{
margin-top:-2px !important;
margin-bottom:0px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_38{
display:none !important;
}
}

</style>
<style>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</style><div id=tdi_38 class="td_block_inner td-fix-index"><div class="menu-main-container"><ul id="menu-main" class="tdb-horiz-menu"><li id="menu-item-25" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-25 tdb-menu-item-inactive"><a href="https://www.dailyadvocate.com/category/news/"><div class="tdb-menu-item-text">News</div></a>
<ul class="sub-menu">
<li id="menu-item-79" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79"><a href="https://www.dailyadvocate.com/newsletters/"><div class="tdb-menu-item-text">Sign Up for Our Newsletter</div></a></li>
</ul>
</li>
<li id="menu-item-30" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30"><a href="https://www.dailyadvocate.com/category/sports/"><div class="tdb-menu-item-text">Sports</div></a></li>
<li id="menu-item-33" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33"><a href="https://www.legacy.com/obituaries/dailyadvocate/"><div class="tdb-menu-item-text">Obituaries</div></a></li>
<li id="menu-item-26" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-26 tdb-menu-item-inactive"><a href="https://www.dailyadvocate.com/category/opinion/"><div class="tdb-menu-item-text">Opinion</div></a>
<ul class="sub-menu">
<li id="menu-item-28" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28"><a href="https://www.dailyadvocate.com/category/opinion/letters/"><div class="tdb-menu-item-text">Letters</div></a></li>
<li id="menu-item-27" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27"><a href="https://www.dailyadvocate.com/category/opinion/columns/"><div class="tdb-menu-item-text">Columns</div></a></li>
</ul>
</li>
<li id="menu-item-185502" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-185502"><a href="https://greenvilledailyadvocate.onlineads.advpubtech.com/showads"><div class="tdb-menu-item-text">Classifieds</div></a></li>
<li id="menu-item-34" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34"><a href="http://www.jobmatchohio.com/"><div class="tdb-menu-item-text">Jobs</div></a></li>
<li id="menu-item-37" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37"><a href="http://dailyadvocate.oh.newsmemory.com/"><div class="tdb-menu-item-text">E-Edition</div></a></li>
<li id="menu-item-104292" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104292"><a href="https://local.dailyadvocate.com/"><div class="tdb-menu-item-text">Businesses</div></a></li>
<li id="menu-item-38" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-38 tdb-menu-item-inactive"><a href="#"><div class="tdb-menu-item-text">More</div></a>
<ul class="sub-menu">
<li id="menu-item-22" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22"><a href="https://www.dailyadvocate.com/category/ask-the-expert/"><div class="tdb-menu-item-text">Ask the Expert</div></a></li>
<li id="menu-item-29" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29"><a href="https://www.dailyadvocate.com/category/special-sections/"><div class="tdb-menu-item-text">Special Sections</div></a></li>
<li id="menu-item-39" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39"><a href="https://www.aimmediapagesfor.com/aimmediamidwest"><div class="tdb-menu-item-text">Digital Advertising</div></a></li>
<li id="menu-item-40" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40"><a href="https://www.dailyadvocate.com/contact-us/"><div class="tdb-menu-item-text">Contact Us</div></a></li>
</ul>
</li>
</ul></div></div></div></div></div></div></div><div id="tdi_39" class="tdc-row stretch_row_1600 td-stretch-content"><div class="vc_row tdi_40  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_40,
                .tdi_40 .tdc-columns{
                    min-height: 0;
                }.tdi_40,
				.tdi_40 .tdc-columns{
				    display: block;
				}.tdi_40 .tdc-columns{
				    width: 100%;
				}#tdi_39{
				    max-width: 1600px !important;
				}
</style><div class="vc_column tdi_42  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_42{
                    vertical-align: baseline;
                }.tdi_42 > .wpb_wrapper,
				.tdi_42 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_42 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_42 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_42 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_44  td_separator_solid td_separator_center"><span style="border-color:#EBEBEB;border-width:1px;width:100%;"></span>
<style scoped>

/* custom css */
.td_block_separator{
                  width: 100%;
                  align-items: center;
                  margin-bottom: 38px;
                  padding-bottom: 10px;
                }.td_block_separator span{
                  position: relative;
                  display: block;
                  margin: 0 auto;
                  width: 100%;
                  height: 1px;
                  border-top: 1px solid #EBEBEB;
                }.td_separator_align_left span{
                  margin-left: 0;
                }.td_separator_align_right span{
                  margin-right: 0;
                }.td_separator_dashed span{
                  border-top-style: dashed;
                }.td_separator_dotted span{
                  border-top-style: dotted;
                }.td_separator_double span{
                  height: 3px;
                  border-bottom: 1px solid #EBEBEB;
                }.td_separator_shadow > span{
                  position: relative;
                  height: 20px;
                  overflow: hidden;
                  border: 0;
                  color: #EBEBEB;
                }.td_separator_shadow > span > span{
                  position: absolute;
                  top: -30px;
                  left: 0;
                  right: 0;
                  margin: 0 auto;
                  height: 13px;
                  width: 98%;
                  border-radius: 100%;
                }
/* inline tdc_css att */

.tdi_44{
margin-bottom:0px !important;
}

</style></div></div></div></div></div><div id="tdi_45" class="tdc-row stretch_row_1600 td-stretch-content"><div class="vc_row tdi_46  wpb_row td-pb-row tdc-row-content-vert-center">
<style scoped>

/* custom css */
.tdi_46,
                .tdi_46 .tdc-columns{
                    min-height: 0;
                }.tdi_46:before{
                    display: block;
                    width: 100vw; 
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 6px 8px 0px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                    top: 0;
                }.tdi_46,
				.tdi_46 .tdc-columns{
				    display: block;
				}.tdi_46 .tdc-columns{
				    width: 100%;
				}#tdi_45{
				    max-width: 1600px !important;
				}@media (min-width: 768px) {
	                .tdi_46 {
	                    margin-left: -21px;
	                    margin-right: -21px;
	                }
	                .tdi_46 .tdc-row-video-background-error,
	                .tdi_46 .vc_column {
	                    padding-left: 21px;
	                    padding-right: 21px;
	                }
                }@media (min-width: 767px) {
                    .tdi_46.tdc-row-content-vert-center,
                    .tdi_46.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_46.tdc-row-content-vert-bottom,
                    .tdi_46.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_46.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_46.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .tdi_46 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_46 .tdc-row-video-background-error,
	                .tdi_46 .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
}
</style><div class="vc_column tdi_48  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_48{
                    vertical-align: baseline;
                }.tdi_48 > .wpb_wrapper,
				.tdi_48 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_48 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_48 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_48 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_49 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_49">
<style>

/* inline tdc_css att */

.tdi_49{
padding-top:13px !important;
}

</style>
<style>
/* custom css */
.tdi_49{
                    display: inline-block;
                }.tdi_49 .tdb-logo-a,
                .tdi_49 h1{
                    align-items: center;
                
                    justify-content: flex-start;
                }.tdi_49 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_49 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_49 .tdb-logo-img{
                    max-width: 300px;
                }.tdi_49 .tdb-logo-text-tagline{
                    margin-top: -3px;
                    margin-left: 0;
                
                    display: none;
                
                    color: #000000;
                
                    font-family:Montserrat !important;font-size:9px !important;font-weight:500 !important;letter-spacing:normal !important;;
                }.tdi_49 .tdb-logo-text-title{
                    display: none;
                
                    color: #000000;
                
                    font-family:Roboto !important;font-size:39px !important;font-weight:900 !important;text-transform:uppercase !important;letter-spacing:1px !important;;
                }.tdi_49 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: center;
                }.tdi_49 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_49 .tdb-logo-img{
                    max-width: 186px;
                }.tdi_49 .tdb-logo-text-tagline{
                    margin-top: -2px;
                    margin-left: 0;
                }.tdi_49 .tdb-logo-text-title{
                    font-family:Roboto !important;font-size:35px !important;font-weight:900 !important;text-transform:uppercase !important;letter-spacing:1px !important;;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://dailyadv.aimmediallcohio.com"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://www.dailyadvocate.com/wp-content/uploads/2021/08/GDA_logo_rev2-2.jpg" src="https://www.dailyadvocate.com/wp-content/uploads/2021/08/GDA_logo_rev2-2.jpg" alt="The Daily Advocate & Early Bird News" title="The Daily Advocate & Early Bird News" width="300" height="90" /></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">The Daily Advocate & Early Bird News</span><span class="tdb-logo-text-tagline">News, Sports, Obituaries, Classifieds, Events and more</span></span></a></div></div> </div></div><div class="vc_column tdi_51  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_51{
                    vertical-align: baseline;
                }.tdi_51 > .wpb_wrapper,
				.tdi_51 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_51 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_51 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_51 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_51{
justify-content:flex-end !important;
text-align:right !important;
}

</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_wrap vc_widget_sidebar tdi_53 "><aside class="td_block_template_1 widget widget_doubleclick_widget"><div class='dfw-unit' data-adunit='TX-ROS-banner-header' data-size-mapping='mapping3'></div></aside></div></div></div></div></div><div id="tdi_54" class="tdc-row stretch_row_1600 td-stretch-content"><div class="vc_row tdi_55  wpb_row td-pb-row tdc-row-content-vert-center">
<style scoped>

/* custom css */
.tdi_55,
                .tdi_55 .tdc-columns{
                    min-height: 0;
                }.tdi_55,
				.tdi_55 .tdc-columns{
				    display: block;
				}.tdi_55 .tdc-columns{
				    width: 100%;
				}#tdi_54{
				    max-width: 1600px !important;
				}@media (min-width: 768px) {
	                .tdi_55 {
	                    margin-left: -14px;
	                    margin-right: -14px;
	                }
	                .tdi_55 .tdc-row-video-background-error,
	                .tdi_55 .vc_column {
	                    padding-left: 14px;
	                    padding-right: 14px;
	                }
                }@media (min-width: 767px) {
                    .tdi_55.tdc-row-content-vert-center,
                    .tdi_55.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_55.tdc-row-content-vert-bottom,
                    .tdi_55.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_55.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_55.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_55{
padding-top:24px !important;
}

.tdi_55 .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_55{
padding-top:14px !important;
}
}

</style><div class="vc_column tdi_57  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_57{
                    vertical-align: middle;
                
				    flex-grow: 1;
				}.tdi_57 > .wpb_wrapper,
				.tdi_57 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_57 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_57 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_57 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}div.tdi_57{
				    width: 1600px !important;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_search tdi_58 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_58">
<style>

/* inline tdc_css att */

.tdi_58{
margin-top:9px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_58{
margin-top:0px !important;
}
}

</style>
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://www.dailyadvocate.com/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" aria-label="Search" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><i class="tdb-search-icon td-icon-search"></i></a></div></div> <div class="td_block_wrap tdb_header_menu tdi_59 tds_menu_active1 tds_menu_sub_active1 tdb-head-menu-inline tdb-mm-align-screen td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_59" style=" z-index: 999;">
<style>

/* inline tdc_css att */

.tdi_59{
margin-top:9px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_59{
margin-top:0px !important;
}
}

</style>
<style>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</style>
<style>
.tdi_59 .tdb-menu > li > a:after,
				.tdi_59 .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color:     ;
				
					bottom: 0px;
				}
</style>
<style>

</style><div id=tdi_59 class="td_block_inner td-fix-index"><ul id="menu-main-1" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-25 tdb-menu-item-inactive"><a href="https://www.dailyadvocate.com/category/news/"><div class="tdb-menu-item-text">News</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-79"><a href="https://www.dailyadvocate.com/newsletters/"><div class="tdb-menu-item-text">Sign Up for Our Newsletter</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-30"><a href="https://www.dailyadvocate.com/category/sports/"><div class="tdb-menu-item-text">Sports</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-33"><a href="https://www.legacy.com/obituaries/dailyadvocate/"><div class="tdb-menu-item-text">Obituaries</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-26 tdb-menu-item-inactive"><a href="https://www.dailyadvocate.com/category/opinion/"><div class="tdb-menu-item-text">Opinion</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-28"><a href="https://www.dailyadvocate.com/category/opinion/letters/"><div class="tdb-menu-item-text">Letters</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-27"><a href="https://www.dailyadvocate.com/category/opinion/columns/"><div class="tdb-menu-item-text">Columns</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-185502"><a href="https://greenvilledailyadvocate.onlineads.advpubtech.com/showads"><div class="tdb-menu-item-text">Classifieds</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-34"><a href="http://www.jobmatchohio.com/"><div class="tdb-menu-item-text">Jobs</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-37"><a href="http://dailyadvocate.oh.newsmemory.com/"><div class="tdb-menu-item-text">E-Edition</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-104292"><a href="https://local.dailyadvocate.com/"><div class="tdb-menu-item-text">Businesses</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-38 tdb-menu-item-inactive"><a href="#"><div class="tdb-menu-item-text">More</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-22"><a href="https://www.dailyadvocate.com/category/ask-the-expert/"><div class="tdb-menu-item-text">Ask the Expert</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-29"><a href="https://www.dailyadvocate.com/category/special-sections/"><div class="tdb-menu-item-text">Special Sections</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-39"><a href="https://www.aimmediapagesfor.com/aimmediamidwest"><div class="tdb-menu-item-text">Digital Advertising</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-40"><a href="https://www.dailyadvocate.com/contact-us/"><div class="tdb-menu-item-text">Contact Us</div></a></li>
</ul>
</li>
</ul></div></div><div class="wpb_wrapper td_block_wrap vc_widget_sidebar tdi_63 "><aside class="td_block_template_1 widget widget_doubleclick_widget"><div class='dfw-unit' data-adunit='MON_HighImpactBox' data-size-mapping='mapping4'></div></aside></div></div></div></div></div></div></div> </div>
<div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
<div id="tdi_64" class="tdc-zone"><div class="tdc_zone tdi_65  wpb_row td-pb-row" data-sticky-offset="0">
<style scoped>

/* custom css */
.tdi_65{
                    min-height: 0;
                }.td-header-desktop-sticky-wrap.td-header-active{
                    opacity: 1;
                }
</style><div id="tdi_66" class="tdc-row"><div class="vc_row tdi_67  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_67,
                .tdi_67 .tdc-columns{
                    min-height: 0;
                }.tdi_67,
				.tdi_67 .tdc-columns{
				    display: block;
				}.tdi_67 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_69  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_69{
                    vertical-align: baseline;
                }.tdi_69 > .wpb_wrapper,
				.tdi_69 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_69 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_69 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_69 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"></div></div></div></div></div></div> </div>
</div>
<div class="td-main-content-wrap td-container-wrap">
<div class="td-container td-post-template-1 ">
<div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.dailyadvocate.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Community" class="entry-crumb" href="https://www.dailyadvocate.com/category/community/">Community</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">DAR, DCC to hold Vietnam Veterans Day proclamation dedication</span></div></div>
<div class="td-pb-row">
<div class="td-pb-span8 td-main-content" role="main">
<div class="td-ss-main-content">
<article id="post-189160" class="post-189160 post type-post status-publish format-standard has-post-thumbnail category-community category-events category-newsletter" itemscope itemtype="https://schema.org/Article">
<div class="td-post-header">
<ul class="td-category"><li class="entry-category"><a href="https://www.dailyadvocate.com/category/community/">Community</a></li><li class="entry-category"><a href="https://www.dailyadvocate.com/category/events/">Events</a></li><li class="entry-category"><a href="https://www.dailyadvocate.com/category/newsletter/">Newsletter</a></li></ul>
<header class="td-post-title">
<h1 class="entry-title">DAR, DCC to hold Vietnam Veterans Day proclamation dedication</h1>
<div class="td-module-meta-info">
<div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.dailyadvocate.com/author/newsengin/">Staff Reports</a><div class="td-author-line"> - </div> </div> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-03-17T11:12:00-05:00">March 17, 2022</time></span> </div>
</header>
</div>
<div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 ">
<style>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</style>
<div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.dailyadvocate.com%2F2022%2F03%2F17%2Fdar-dcc-to-hold-vietnam-veterans-day-proclamation-dedication%2F" title="Facebook">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=DAR%2C+DCC+to+hold+Vietnam+Veterans+Day+proclamation+dedication&url=https%3A%2F%2Fwww.dailyadvocate.com%2F2022%2F03%2F17%2Fdar-dcc-to-hold-vietnam-veterans-day-proclamation-dedication%2F&via=Daily+Advocate+%26+Early+Bird+News" title="Twitter">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.dailyadvocate.com/2022/03/17/dar-dcc-to-hold-vietnam-veterans-day-proclamation-dedication/&amp;media=https://www.dailyadvocate.com/wp-content/uploads/2022/03/128400039_web1_DARAdvocate.jpg&description=DAR%2C+DCC+to+hold+Vietnam+Veterans+Day+proclamation+dedication" title="Pinterest">
<div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
<div class="td-social-but-text">Pinterest</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=DAR%2C+DCC+to+hold+Vietnam+Veterans+Day+proclamation+dedication %0A%0A https://www.dailyadvocate.com/2022/03/17/dar-dcc-to-hold-vietnam-veterans-day-proclamation-dedication/" title="WhatsApp">
<div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
<div class="td-social-but-text">WhatsApp</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top" title="More">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div>
<div class="td-post-content tagdiv-type">
 <div class="td-featured-image-rec">
<div class="td-post-featured-image"><figure><a href="https://www.dailyadvocate.com/wp-content/uploads/2022/03/128400039_web1_DARAdvocate.jpg" data-caption="&lt;p&gt;Vietnam Veterans Day Proclamation Dedication set for Tuesday, March 29 at 10 a.m. The dedication will be held at the Vietnam Memorial at Bears Mill on Arcanum Bears Mill Road, Greenville.&lt;/p&gt;
                                 &lt;p&gt;Daily Advocate image&lt;/p&gt;"><img width="640" height="611" class="entry-thumb td-modal-image" src="https://www.dailyadvocate.com/wp-content/uploads/2022/03/128400039_web1_DARAdvocate.jpg" srcset="https://www.dailyadvocate.com/wp-content/uploads/2022/03/128400039_web1_DARAdvocate.jpg 640w, https://www.dailyadvocate.com/wp-content/uploads/2022/03/128400039_web1_DARAdvocate.jpg 1280w" sizes="(-webkit-min-device-pixel-ratio: 2) 1280px, (min-resolution: 192dpi) 1280px, 640px" alt="" title="128400039_web1_DARAdvocate" /></a><figcaption class="wp-caption-text"><p>Vietnam Veterans Day Proclamation Dedication set for Tuesday, March 29 at 10 a.m. The dedication will be held at the Vietnam Memorial at Bears Mill on Arcanum Bears Mill Road, Greenville.</p>
<p>Daily Advocate image</p></figcaption></figure></div> </div>
<p>Staff report</p>
<p>GREENVILLE — Fort GreeneVille Chapter Daughters of the American Revolution, a 50th Anniversary Vietnam War Commemoration Commemorative Partner, along with the Darke County Commissioners, will be holding a Vietnam Veterans Day Proclamation Dedication on Tuesday, March 29, 2022, at 10 a.m. The dedication will be held at the Vietnam Memorial at Bears Mill on Arcanum Bears Mill Road, Greenville.</p>
<p>The Vietnam Memorial at Bears Mill was created by Terry Clark, a Vietnam Veteran, and other local Vietnam Veterans including Craig Jenkinson, Mike Good, Bob Sharp, and Chuck Shields. It was dedicated in 1989 to “the men who never came home by the men who did” and to all Darke County Vietnam War Veterans. The memorial was created from the Darke County Courthouse’s original dome.</p>
<p>Please plan to attend this Vietnam Veterans Day event in honor of all who served in the Vietnam War.</p>
<div class="td-a-rec td-a-rec-id-content_inlineleft  tdi_71 td_block_template_1">
<style>
/* custom css */
.tdi_71.td-a-rec{
					text-align: center;
				}.tdi_71 .td-element-style{
					z-index: -1;
				}.tdi_71.td-a-rec-img{
				    text-align: left;
				}.tdi_71.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_71.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><div id="doubleclick_widget-9" class="td_block_template_1 widget widget_doubleclick_widget widget-shortcode area-td-in-article-ad "><div class='dfw-unit' data-adunit='TX-InArticle-box' data-size-mapping='mapping5'></div></div></div> </div>
<footer>
<div class="td-post-source-tags">
</div>
<div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.dailyadvocate.com/2022/03/17/dar-dcc-to-hold-vietnam-veterans-day-proclamation-dedication/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.dailyadvocate.com%2F2022%2F03%2F17%2Fdar-dcc-to-hold-vietnam-veterans-day-proclamation-dedication%2F" title="Facebook">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=DAR%2C+DCC+to+hold+Vietnam+Veterans+Day+proclamation+dedication&url=https%3A%2F%2Fwww.dailyadvocate.com%2F2022%2F03%2F17%2Fdar-dcc-to-hold-vietnam-veterans-day-proclamation-dedication%2F&via=Daily+Advocate+%26+Early+Bird+News" title="Twitter">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.dailyadvocate.com/2022/03/17/dar-dcc-to-hold-vietnam-veterans-day-proclamation-dedication/&amp;media=https://www.dailyadvocate.com/wp-content/uploads/2022/03/128400039_web1_DARAdvocate.jpg&description=DAR%2C+DCC+to+hold+Vietnam+Veterans+Day+proclamation+dedication" title="Pinterest">
<div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
<div class="td-social-but-text">Pinterest</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=DAR%2C+DCC+to+hold+Vietnam+Veterans+Day+proclamation+dedication %0A%0A https://www.dailyadvocate.com/2022/03/17/dar-dcc-to-hold-vietnam-veterans-day-proclamation-dedication/" title="WhatsApp">
<div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
<div class="td-social-but-text">WhatsApp</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom" title="More">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div> <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.dailyadvocate.com/2022/03/17/you-can-feel-the-magic/">You can feel the magic!</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://www.dailyadvocate.com/2022/03/17/versailles-ffa-hosts-87-annual-banquet/">Versailles FFA hosts 87 annual banquet</a></div></div></div> <div class="author-box-wrap"><a href="https://www.dailyadvocate.com/author/newsengin/" aria-label="author-photo"><img alt='' src='https://secure.gravatar.com/avatar/2735459201d6ed864f6f71818d6675bc?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/2735459201d6ed864f6f71818d6675bc?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://www.dailyadvocate.com/author/newsengin/">Staff Reports</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Staff Reports"></span><meta itemprop="datePublished" content="2022-03-17T11:12:00-05:00"><meta itemprop="dateModified" content="2022-03-17T14:20:25-05:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.dailyadvocate.com/2022/03/17/dar-dcc-to-hold-vietnam-veterans-day-proclamation-dedication/" /><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://dailyadv.aimmediallcohio.com/wp-content/uploads/2021/08/GDA_logo_rev2-2.jpg"></span><meta itemprop="name" content="Daily Advocate &amp; Early Bird News"></span><meta itemprop="headline " content="DAR, DCC to hold Vietnam Veterans Day proclamation dedication"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.dailyadvocate.com/wp-content/uploads/2022/03/128400039_web1_DARAdvocate.jpg"><meta itemprop="width" content="640"><meta itemprop="height" content="611"></span> </footer>
</article> 
<div class="td_block_wrap td_block_related_posts tdi_72 td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="tdi_72"><script>var block_tdi_72 = new tdBlock();
block_tdi_72.id = "tdi_72";
block_tdi_72.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_72","td_column_number":3,"block_type":"td_block_related_posts","live_filter_cur_post_id":189160,"live_filter_cur_post_author":"6","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_72","tdc_css_class_style":"tdi_72_rand_style"}';
block_tdi_72.td_column_number = "3";
block_tdi_72.block_type = "td_block_related_posts";
block_tdi_72.post_count = "3";
block_tdi_72.found_posts = "1340";
block_tdi_72.header_color = "";
block_tdi_72.ajax_pagination_infinite_stop = "";
block_tdi_72.max_num_pages = "447";
tdBlocksArray.push(block_tdi_72);
</script><h4 class="td-related-title td-block-title"><a id="tdi_73" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_72" href="#">RELATED ARTICLES</a><a id="tdi_74" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_72" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_72 class="td_block_inner">
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.dailyadvocate.com/2022/03/17/two-enter-not-guilty-pleas/" rel="bookmark" class="td-image-wrap " title="Two enter not-guilty pleas"><img width="218" height="150" class="entry-thumb" src="https://www.dailyadvocate.com/wp-content/uploads/2022/03/128400644_web1_IMG-9191-218x150.jpg" srcset="https://www.dailyadvocate.com/wp-content/uploads/2022/03/128400644_web1_IMG-9191-218x150.jpg 218w, https://www.dailyadvocate.com/wp-content/uploads/2022/03/128400644_web1_IMG-9191-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Two enter not-guilty pleas" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.dailyadvocate.com/2022/03/17/two-enter-not-guilty-pleas/" rel="bookmark" title="Two enter not-guilty pleas">Two enter not-guilty pleas</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.dailyadvocate.com/2022/03/17/dcp-partners-with-twenty-one-barrels-for-label-contest/" rel="bookmark" class="td-image-wrap " title="DCP partners with Twenty One Barrels for label contest"><img width="218" height="150" class="entry-thumb" src="https://www.dailyadvocate.com/wp-content/uploads/2022/03/128400469_web1_20210402_201806_2-218x150.jpg" srcset="https://www.dailyadvocate.com/wp-content/uploads/2022/03/128400469_web1_20210402_201806_2-218x150.jpg 218w, https://www.dailyadvocate.com/wp-content/uploads/2022/03/128400469_web1_20210402_201806_2-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="DCP partners with Twenty One Barrels for label contest" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.dailyadvocate.com/2022/03/17/dcp-partners-with-twenty-one-barrels-for-label-contest/" rel="bookmark" title="DCP partners with Twenty One Barrels for label contest">DCP partners with Twenty One Barrels for label contest</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.dailyadvocate.com/2022/03/17/friends-of-dcp-to-sponsor-chicken-dinner/" rel="bookmark" class="td-image-wrap " title="Friends of DCP to sponsor chicken dinner"><img width="218" height="150" class="entry-thumb" src="https://www.dailyadvocate.com/wp-content/uploads/2022/03/128400330_web1_parks-218x150.jpg" srcset="https://www.dailyadvocate.com/wp-content/uploads/2022/03/128400330_web1_parks-218x150.jpg 218w, https://www.dailyadvocate.com/wp-content/uploads/2022/03/128400330_web1_parks-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Friends of DCP to sponsor chicken dinner" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.dailyadvocate.com/2022/03/17/friends-of-dcp-to-sponsor-chicken-dinner/" rel="bookmark" title="Friends of DCP to sponsor chicken dinner">Friends of DCP to sponsor chicken dinner</a></h3> </div>
</div>
</div> </div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_72" data-td_block_id="tdi_72"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_72" data-td_block_id="tdi_72"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div></div> 
<div id="disqus_thread"></div>
</div>
</div>
<div class="td-pb-span4 td-main-sidebar" role="complementary">
<div class="td-ss-main-sidebar">
<aside id="doubleclick_widget-2" class="td_block_template_1 widget doubleclick_widget-2 widget_doubleclick_widget"><div class='dfw-unit' data-adunit='TX-ROS-box-pos1' data-size-mapping='mapping6'></div></aside><aside id="doubleclick_widget-3" class="td_block_template_1 widget doubleclick_widget-3 widget_doubleclick_widget"><div class='dfw-unit' data-adunit='TX-ROS-box-pos-2' data-size-mapping='mapping7'></div></aside><aside id="doubleclick_widget-15" class="td_block_template_1 widget doubleclick_widget-15 widget_doubleclick_widget"><div class='dfw-unit' data-adunit='TX-ROS-box-pos-3' data-size-mapping='mapping8'></div></aside><aside id="custom_html-6" class="widget_text td_block_template_1 widget custom_html-6 widget_custom_html"><h4 class="block-title"><span>Gas Prices</span></h4><div class="textwidget custom-html-widget">
<table class="gasbuddy">
<tr>
<td align="center" id="gasbuddy_27067">
<script language="JavaScript" type="text/javascript" src="https://df.gasbuddy.com/feed.df?k=eP5g9%2bIBdBdNwRvFwBuPqyejaE8ai8kbFSDQ2%2f6HhCV1ZocNZsgSxd0v8k1FwUUvcg778qVytZJ2eA5OTKZAMA%3d%3d&i=27067"></script>

</td>
</tr>
<tr>
<td align="center" style="font-family:Times New Roman; font-weight:bold; font-size:11px;">
<b>Gas Prices provided by <a href="http://www.GasBuddy.com" target="_blank" rel="noopener">GasBuddy.com</a></b>
</td>
</tr>
</table>
</div></aside> </div>
</div>
</div> 
</div> 
</div> 

<div class="tdc-footer-wrap ">

<div class="td-footer-wrapper td-footer-container td-container-wrap td-footer-template-4 ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span12">
<div class="td-a-rec td-a-rec-id-footer_top  tdi_75 td_block_template_1">
<style>
/* custom css */
.tdi_75.td-a-rec{
					text-align: center;
				}.tdi_75 .td-element-style{
					z-index: -1;
				}.tdi_75.td-a-rec-img{
				    text-align: left;
				}.tdi_75.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_75.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><div id="doubleclick_widget-12" class="td_block_template_1 widget widget_doubleclick_widget widget-shortcode area-td-bottom-leaderboard "><div class='dfw-unit' data-adunit='TX-ROS-banner-footer' data-size-mapping='mapping9'></div></div></div> </div>
</div>
<div class="td-pb-row">
<div class="td-pb-span12">
<div class="td-footer-info"><div class="footer-logo-wrap"><a href="https://www.dailyadvocate.com/"><img class="td-retina-data" src="https://dailyadv.aimmediallcohio.com/wp-content/uploads/2021/08/GDA_logo-trans-copy.png" data-retina="https://dailyadv.aimmediallcohio.com/wp-content/uploads/2021/08/GDA_logo-trans-copy.png" alt="The Daily Advocate & Early Bird News" title="The Daily Advocate & Early Bird News" /></a></div><div class="footer-text-wrap">The Daily Advocate & Early Bird News<br>
<br>
<a href="https://www.dailyadvocate.com">Daily Advocate &amp; Early Bird News</a><br>
100 Washington Ave,<br>
Greenville OH, 45331<br>
<a href="tel:+1(937)548-3151">(937) 548-3151</a></div><div class="footer-social-wrap td-social-style-2">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span></div></div> </div>
</div>
</div>
</div>

<div class="td-sub-footer-container td-container-wrap ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span td-sub-footer-menu">
</div>
<div class="td-pb-span td-sub-footer-copy">
&copy; 2022 <a href="https://www.dailyadvocate.com">Daily Advocate &amp; Early Bird News</a> | <a href="https://www.digitalaimmedia.com" target="blank">AIM Media Network</a> | <a class="privacy-policy-link" href="https://www.dailyadvocate.com/privacy-policy/">Privacy Policy</a> </div>
</div>
</div>
</div>
</div>
</div>


<style type="text/css" media="screen">
/* custom css theme panel */
/*Newsletter Button Styling*/
.nlbutton {
/*  background-color: red;*/
/*  border: none;*/
/*  color: white;*/
/*  padding: 15px 32px;*/
/*  text-align: center;*/
/*  text-decoration: none;*/
/*  display: inline-block;*/
/*  font-size: 30px;*/
/*  margin: 4px 2px;*/
/*  cursor: pointer;*/
/*  line-height: 1.5;*/
/*  font-weight: bold;*/
/*}*/

/*#mg2Widget-newsletter-container .pm__wrapper {*/
/*    z-index: 9999 !important;*/
}
/*End Newsletter Button Styling*/
</style>
<link rel='stylesheet' id='dfp-css' href='https://www.dailyadvocate.com/wp-content/plugins/doubleclick-for-wp/css/dfp.css?ver=0.2.0.1' type='text/css' media='all' />
<script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"dailyadvocate-1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.dailyadvocate.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.22' id='disqus_count-js'></script>
<script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.22"},"disqusIdentifier":"189160 https:\/\/www.dailyadvocate.com\/2022\/03\/17\/dar-dcc-to-hold-vietnam-veterans-day-proclamation-dedication\/","disqusShortname":"dailyadvocate-1","disqusTitle":"DAR, DCC to hold Vietnam Veterans Day proclamation dedication","disqusUrl":"https:\/\/www.dailyadvocate.com\/2022\/03\/17\/dar-dcc-to-hold-vietnam-veterans-day-proclamation-dedication\/","postId":"189160"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.dailyadvocate.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.22' id='disqus_embed-js'></script>
<script type='text/javascript' src='https://www.dailyadvocate.com/wp-includes/js/underscore.min.js?ver=1.13.1' id='underscore-js'></script>
<script type='text/javascript' src='https://www.dailyadvocate.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=2713a088559ff26084e8003394764364' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://www.dailyadvocate.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=11.3' id='td-site-min-js'></script>
<script type='text/javascript' src='https://www.dailyadvocate.com/wp-includes/js/comment-reply.min.js?ver=5.9.2' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.dailyadvocate.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=2713a088559ff26084e8003394764364' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript' src='https://www.dailyadvocate.com/wp-content/plugins/doubleclick-for-wp/js/vendor/jquery.dfp.js/jquery.dfp.min.js?ver=0.2.0.1' id='jquery.dfp.js-js'></script>
<script type='text/javascript' id='jquery.dfw.js-js-extra'>
/* <![CDATA[ */
var dfw = {"networkCode":null,"mappings":{"mapping1":[{"browser":[769,1],"ad_sizes":[[728,90]]},{"browser":[481,1],"ad_sizes":[[320,100]]},{"browser":[0,1],"ad_sizes":[[320,100]]}],"mapping2":[{"browser":[769,1],"ad_sizes":[[970,250]]},{"browser":[481,1],"ad_sizes":[[320,100]]},{"browser":[0,1],"ad_sizes":[[320,100]]}],"mapping3":[{"browser":[769,1],"ad_sizes":[[728,90]]},{"browser":[481,1],"ad_sizes":[[320,100]]},{"browser":[0,1],"ad_sizes":[[320,100]]}],"mapping4":[{"browser":[769,1],"ad_sizes":[[970,250]]},{"browser":[481,1],"ad_sizes":[[320,100]]},{"browser":[0,1],"ad_sizes":[[320,100]]}],"mapping5":[{"browser":[769,1],"ad_sizes":[[300,250]]},{"browser":[481,1],"ad_sizes":[[300,250]]},{"browser":[0,1],"ad_sizes":[[300,250]]}],"mapping6":[{"browser":[769,1],"ad_sizes":[[300,250]]},{"browser":[481,1],"ad_sizes":[[300,250]]},{"browser":[0,1],"ad_sizes":[[300,250]]}],"mapping7":[{"browser":[769,1],"ad_sizes":[[300,250]]},{"browser":[481,1],"ad_sizes":[[300,250]]},{"browser":[0,1],"ad_sizes":[[300,250]]}],"mapping8":[{"browser":[769,1],"ad_sizes":[[300,250]]},{"browser":[481,1],"ad_sizes":[[300,250]]},{"browser":[0,1],"ad_sizes":[[300,250]]}],"mapping9":[{"browser":[769,1],"ad_sizes":[[728,90]]},{"browser":[481,1],"ad_sizes":[[320,100]]},{"browser":[0,1],"ad_sizes":[[320,100]]}]},"targeting":{"Page":["single"],"Category":["community","events","newsletter"]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.dailyadvocate.com/wp-content/plugins/doubleclick-for-wp/js/jquery.dfw.js?ver=0.2.0.1' id='jquery.dfw.js-js'></script>
<script type="text/javascript">
				jQuery('.dfw-unit:not(.dfw-lazy-load)').dfp({
					dfpID: '6230954',
					collapseEmptyDivs: false,
					setTargeting: {"Page":["single"],"Category":["community","events","newsletter"]},
					sizeMapping: {"mapping1":[{"browser":[769,1],"ad_sizes":[[728,90]]},{"browser":[481,1],"ad_sizes":[[320,100]]},{"browser":[0,1],"ad_sizes":[[320,100]]}],"mapping2":[{"browser":[769,1],"ad_sizes":[[970,250]]},{"browser":[481,1],"ad_sizes":[[320,100]]},{"browser":[0,1],"ad_sizes":[[320,100]]}],"mapping3":[{"browser":[769,1],"ad_sizes":[[728,90]]},{"browser":[481,1],"ad_sizes":[[320,100]]},{"browser":[0,1],"ad_sizes":[[320,100]]}],"mapping4":[{"browser":[769,1],"ad_sizes":[[970,250]]},{"browser":[481,1],"ad_sizes":[[320,100]]},{"browser":[0,1],"ad_sizes":[[320,100]]}],"mapping5":[{"browser":[769,1],"ad_sizes":[[300,250]]},{"browser":[481,1],"ad_sizes":[[300,250]]},{"browser":[0,1],"ad_sizes":[[300,250]]}],"mapping6":[{"browser":[769,1],"ad_sizes":[[300,250]]},{"browser":[481,1],"ad_sizes":[[300,250]]},{"browser":[0,1],"ad_sizes":[[300,250]]}],"mapping7":[{"browser":[769,1],"ad_sizes":[[300,250]]},{"browser":[481,1],"ad_sizes":[[300,250]]},{"browser":[0,1],"ad_sizes":[[300,250]]}],"mapping8":[{"browser":[769,1],"ad_sizes":[[300,250]]},{"browser":[481,1],"ad_sizes":[[300,250]]},{"browser":[0,1],"ad_sizes":[[300,250]]}],"mapping9":[{"browser":[769,1],"ad_sizes":[[728,90]]},{"browser":[481,1],"ad_sizes":[[320,100]]},{"browser":[0,1],"ad_sizes":[[320,100]]}]}				});
			</script>

<script>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</script>
<script type="text/javascript">(function(){window['__CF$cv$params']={r:'6ed842be28c2cf08',m:'6DTzEmqsZ_N0TOF7GrYh9ZW6s515Inxd7z7baHvBSqk-1647546659-0-AQw2IkO2/Le0667LgkVD5hqMqLyn7pZcCSAyANjLm6ryCN1BiNRDIEmOcNE1+bMa55Ig8sIKE7txKE/iuhWwkaPRSpmuIIfTGvKH+LYBP9nkiRj4AM+fzmtptakIu/dOz/J2j36u5w3gsXsvv5TfprH9YRHcbrkcmNj/M74fglqZCABkRMZmdFiSPOfMGtlINjyYtJoHRMp3BrXwRwr5Z7E=',s:[0x94a85b2a76,0x6682fe0f65],}})();</script></body>
</html>